Client "PAVE" not clearing

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Client "PAVE" not clearing

Postby CrackedLCD » Fri Nov 23, 2012 11:38 am

Pave is definitely a useful feature when roads are being created faster than the satellite or GPS layers are updated. I've got close to nine miles of paved roads showing up on my Dashboard.

And like the OP, they never disappeared until Waze was updated. And paved roads since updating are still showing up even though it's been weeks. I think I topped out at 2.5 months with the paved roads showing up before the latest Waze for Android was released.

Since it's strictly a cosmetic issue on the client's end, I don't think the Waze folks are considering it a priority to be fixed.
~CrackedLCD
AM for Baldwin-Mobile Cos., AL // Grenada-LeFlore-Carroll Cos., MS // Escambia-Santa Rosa Cos., FL // CM for the USA

Moto Droid Turbo (Android 5.1) on Verizon Wireless
Image
CrackedLCD
Area Manager
Area Manager
 
Posts: 852
Joined: Thu Aug 02, 2012 12:37 am
Location: LA (Lower Alabama)
Has thanked: 97 times
Been thanked: 63 times

Re: Client "PAVE" not clearing

Postby CBenson » Wed Oct 31, 2012 7:02 pm

I don't pave, but I have read reports here before that reinstalling does clear the pave. So I'm guessing that the upgrade just cleared the pave.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
 
Posts: 17857
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Previous

Return to Waze App

Who is online

Users browsing this forum: Yahoo [Bot]