Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5 official feedback thread

Postby xtago » Tue Nov 06, 2012 11:19 pm

1 how big is the screen? The bars are fairly small on a gs3.

2 GPS signal will be the phone, I'm thinking you have an old phone as my galaxy s the GPS is bit shocking like 10 meters away is close, and the GPS on gs3 is dead on and only moves 1 meter from spot as the map slightly shifts with each new GPS poll done

Sent from my GT-I9300T using Tapatalk 2
Image
xtago
 
Posts: 120
Joined: Wed Jul 25, 2012 5:30 am
Location: Australia
Has thanked: 0 time
Been thanked: 5 times

Re: Android 3.5 official feedback thread

Postby wingman2tuc » Thu Nov 08, 2012 11:58 pm

I selected prefer points road. And now the menu does not have that option. I cant revert that configuration.
Some time some items does not show. like labes y navigation -> category. and the list in error reporting

Samsung galaxy ace 2.3.4
wingman2tuc
 
Posts: 69
Joined: Mon Nov 28, 2011 6:17 pm
Location: Tucuman, Argentina
Has thanked: 1 time
Been thanked: 1 time

Re: Android 3.5 official feedback thread

Postby wimg » Sun Nov 04, 2012 8:28 pm

When you add a stop and you need to return after the stop over a parallel road, you get speed cam warnings on your drive TO the stop for speed cams you won't encounter until you return FROM the stop on the parallel road.
wimg
 
Posts: 25
Joined: Wed Dec 30, 2009 4:09 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby whatever2015 » Thu Nov 22, 2012 1:56 am

i just wish they could get the auto-rerouting to work consistently.

today, there was an accident far ahead, yet it took me right through it.

Why didn't it auto-reroute ?

in the past it would always avoid slow traffic and accidents and now it seems inconsistent.
whatever2015
 
Posts: 63
Joined: Wed Apr 11, 2012 5:15 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android 3.5 official feedback thread

Postby whatever2015 » Sat Nov 10, 2012 4:13 am

when a report pops up such as car on road, police ahead for some reason, waze says the gps signal is lost.
It also does this sometimes when it says "you are nearing your destination".
Why is that? This didn't happen in the previous version.
whatever2015
 
Posts: 63
Joined: Wed Apr 11, 2012 5:15 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android 3.5 official feedback thread

Postby whatever2015 » Sat Nov 03, 2012 4:26 am

all the text is missing for categories and for reporting map errors.
whatever2015
 
Posts: 63
Joined: Wed Apr 11, 2012 5:15 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android 3.5 official feedback thread

Postby WeeeZer14 » Fri Nov 02, 2012 3:15 am

CTCNetwork wrote:Icons missing (mentioned elsewhere)

shot_000002.png



This seems to be an intentional design choice and not an error.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 316 times

Re: Android 3.5 official feedback thread

Postby wdominic » Tue Nov 06, 2012 11:07 pm

Keep up the good work and Waze is amazing. However, I'm facing 2 major flaws in the new client for Android.

Major problems I encountered:

A) Navi bar is too big in landscape mode (I use landscape mode all the time). I can't tell the roads up ahead as the navi bar is blocking many of the roads. Please fix this quickly, not everyone drives around with portrait mode. Bad UI design

B) GPS accuracy is way off since the new client emerged. My car is being placed 10-20feet to the right and placed on the wrong roads. This doesn't happen all the time but becoming more frequent.

Dom.
wdominic
 
Posts: 1
Joined: Sun Oct 23, 2011 8:31 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby vcoolvin » Fri Nov 02, 2012 10:26 am

I too am facing unexpected issues with the latest waze version which i havent faced before, even in the betas. The issues are mentioned below.

1) GPS connection issues like the one mentioned in the post above me. Definitely not my device as other maps lock on quickly.

2) keep losing network connection over and over again where as on other apps i have the GPRS working.

3) When reporting its taking too much time to update it. (e.g. i reported a pothole but the update happened successfully after i drove over 2 KMs.

I hope these are looked into as early as can be before it has negative impact on its users. Other then these things i found it to be the best app. never got involved with any other mapping software.
vcoolvin
 
Posts: 94
Joined: Fri Jul 13, 2012 6:05 pm
Location: India
Has thanked: 18 times
Been thanked: 8 times

Re: Android 3.5 official feedback thread

Postby trobinou » Tue Nov 06, 2012 12:33 pm

I use Waze in landscape mode and when I receive a call, the phone goes into portrait mode (which is normal). At the end of the call, Waze returns well in the foreground, but in portrait mode! Unable to switch to landscape mode even orienting the phone differently. I must have quit the application and restart Waze.

My phone Galaxy Note 2
trobinou
 
Posts: 18
Joined: Mon Oct 22, 2012 11:23 am
Location: Ludon-Médoc
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: SgtAWilson