Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android 3.5 official feedback thread

Postby scruffy151 » Fri Nov 09, 2012 2:40 pm

I had some issues sharing my route/destination.

I can not seem to share anything via text, the text is blank when I try.

I was able to share my drive via email and it seemed to work ok. However each time I stopped I had to reshare the drive and a new URL was generated. I would like to see an automatic "resume share" pop up just like the automatic "resume route".
scruffy151
 
Posts: 241
Joined: Sun Nov 13, 2011 3:03 am
Location: Vicksburg, MS
Has thanked: 3 times
Been thanked: 19 times

Pickup Woes

Postby serick224 » Sat Nov 03, 2012 3:31 am

The one time I tried pickup, it did not seem to work. Here's what I did:

1. Put in the address where the person I was picking up was at and starting navigating to it
2. Sent the "I want to pick you up" text (it's too long btw)
3. Partway through my drive I got a popup saying something about my pickup request being acknowledged with the options 'Drive' and 'Later'.
4. Chose 'Drive'
5. Nothing happened as far as I could tell. It didn't say my destination had changed. I didn't actually find out if it had stealthily changed my destination or not though, because I canceled navigating while trying to find pending "pick me up requests" (to no avail).
serick224
 
Posts: 21
Joined: Mon Feb 27, 2012 8:58 pm
Has thanked: 0 time
Been thanked: 0 time

Praise and Stack Issues

Postby serick224 » Tue Nov 06, 2012 6:47 am

Well done on a quick fix to the "share my drive" URL link. And bravo on this feature in general :D; it has blown away two friends of mine already. One thought it was "creepy" that somebody else can know "exactly" where you are, while the other felt like James Bond popping out from the bushes when he saw that I was 1 minute away and found me driving up to meet him.

This morning I got Waze into a state where pressing the launcher icon from the home screen would bring up Android's built-in SMS "Messaging" app instead of Waze :!: Being a developer, I know this has something to do with the back stack. I had previously sent a "share my drive" link via text messaging. I don't know the details of how you guys manage the stack, but please look into this, as it gives the impression that Waze isn't launching for some reason and is broken.

PS before I realized what was going on I manually killed the app and cleared its cache, neither of which did anything. I finally fixed it by pressing the launcher icon (which brought up Messaging) and pressing the "back" key on my phone. If I remember right, that kicked me back to the home screen. I could then re-launch Waze normally.
serick224
 
Posts: 21
Joined: Mon Feb 27, 2012 8:58 pm
Has thanked: 0 time
Been thanked: 0 time

Meetup Texts Not Received

Postby serick224 » Sun Nov 25, 2012 2:48 am

I've noticed something quite odd: at least two different people I know of do not receive my "share my drive" texts. One of them used to get them, but now does not (she uses an iPhone). The other person uses a feature phone. The majority of people I've sent them to get them. I know something is definitely funky though because I tried sending several in a row from Waze along with regular texts, and the regulars get through while the Waze ones did not.

:?: :?:

On a slightly related note, is there a way to close all the windows that pop up at once? While sending a meet up text I can get 3 - 4 windows deep, and clicking the small 'x' or pressing back that many times while driving is dangerous.
serick224
 
Posts: 21
Joined: Mon Feb 27, 2012 8:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Meetup Texts Not Received

Postby serick224 » Sun Nov 25, 2012 9:34 pm

perlin wrote:
serick224 wrote:I've noticed something quite odd: at least two different people I know of do not receive my "share my drive" texts. One of them used to get them, but now does not (she uses an iPhone). The other person uses a feature phone. The majority of people I've sent them to get them. I know something is definitely funky though because I tried sending several in a row from Waze along with regular texts, and the regulars get through while the Waze ones did not.

Where are you located? (US/Europe/etc.)

US
serick224
 
Posts: 21
Joined: Mon Feb 27, 2012 8:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby sharuzzaman » Tue Nov 06, 2012 3:35 pm

My comment:

1. Bluish color theme is not clear during night. Road and road name is not clear. Please change to bright color, or provide option to user to select their own color theme

2. Highway with blue color and cyan outline is messy and crowded. Please change to bright and light color with no outline. Blue color for highway is causing the navigation path (purple color) seems invisible and blended.

3. The top horizontal bar which contain distance to next junction, and the junction name is too big. It takes nearly 1/5 of screen when used in landscape (on Galaxy Tab 7 inch). Please move the distance under the navigation arrow, and make junction name to single line, and smaller font. Please give more space to map, compared to text. People using GPS to see the map, not reading the text.
sharuzzaman
 
Posts: 6
Joined: Thu Feb 02, 2012 3:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby shawndoc » Mon Nov 05, 2012 6:26 am

Today, on 4 out of 6 launches of Waze, it reported it was unable to access the SD Card right after launch, and then froze. I was unable to exit out of Waze, even using a program like Advanced Task Killer was unable to kill Waze at that point. I had to reboot.

Didn't matter if it was fresh after a reboot, or if the phone had been on and working for hours.

Looks like I'm the only one seeing this problem, so if it keeps up I'll try uninstalling Waze, nuking the folder, and reinstalling.
California, USA - OC/LA/SB/Riverside L5 Country Editor
shawndoc
Beta tester
Beta tester
 
Posts: 1490
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 3 times
Been thanked: 249 times

Re: Android 3.5 official feedback thread

Postby shawndoc » Tue Nov 06, 2012 9:06 pm

When 3.5 updated, it kept all my favorites, however it kept locking up on launch. So I uninstalled Waze, deleted the Waze folder and reinstalled. After logging in with my screen name, it never prompted me to download my favorites (like it has in the past).

I tried exiting/entering Waze, uninstall/reinstall, reboot in-between, nothing.

Figuring this was a bug in 3.5, I've now installed the beta, 3.5.0.03. 3.5.0.03 did download my favorites from the server.
California, USA - OC/LA/SB/Riverside L5 Country Editor
shawndoc
Beta tester
Beta tester
 
Posts: 1490
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 3 times
Been thanked: 249 times

Re: Android 3.5 official feedback thread

Postby Snoops_d » Thu Nov 01, 2012 8:49 am

(If this has already been answered please guide me to the url)

This is related to the overall security of Waze.

I'm unable to find the "My Waze>My Profile>Privacy>Show me as: Anonymous" option in 3.5.
There is the "Hide me completely"/"Stealth Mission" option, is this the new "Drive Anonymous"? or?
If so I find it a problem that the user needs to activate it every time.
It'd be great if it was possible to choose from both the old Anonymous and the new Ninja Stealth Mission.

Keep up the great work! :)
Snoops_d
 
Posts: 1
Joined: Sun Jun 12, 2011 12:34 pm
Has thanked: 0 time
Been thanked: 0 time

2 problems for me so far.......

Postby SocalToe » Sat Nov 03, 2012 2:42 am

1. Initial driving direction WRONG
2. Last 1-2 minutes of drive missing.

1. Previously waze would assume that if I was on the south side of an east-west street my initial driving direction would be east ........... that would be correct 90% of the time.

Now it assumes I'm starting of in a westerly direction.... .i.e have to do U-turn to start driving ( which isn't always possible)

This is easy to see. Just see what direction your 'car' is pointing when you start app...


2. My 'drive' traces are coming up short and don't show me getting to my destination. I estimate it's the last 1 or 2 minutes.

Is there some 'new' special way to exit waze now? I'm doing what I've always done, which is exiting till it asks if I want to turn off.....
Ed
SocalToe
 
Posts: 192
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 0 time
Been thanked: 5 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users