Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Re: Re: R: Re: Re: R: Android 3.5 official feedback thre

Postby KB_Steveo » Thu Nov 22, 2012 10:02 pm

glenan56 wrote:
m4rc072 wrote:
darkneon wrote:[quote="m4rc072"]Too often "no network connection"


This is because you're driving and/or bad coverage from your carrier

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).

Absolutely not, the coverage is perfect the other app works fine, only waze and only this version. In the same places, with the previous version I never +1had any problems.

Inviato dal mio GT-I9100 con Tapatalk 2


+1

I confirm Having same problem with good coverage. [/quote]
+1
I can watch a gap in the tiles approaching for miles, and as soon as I get there it's recalculating constantly.
Motorola Photon 4G

if the quotes are messed up, it's tapatalk's fault
KB_Steveo
State Manager
State Manager
 
Posts: 317
Joined: Wed Jan 25, 2012 5:26 pm
Location: Wisconsin
Has thanked: 57 times
Been thanked: 29 times

Re: Re: Re: Android 3.5 official feedback thread

Postby Nacron » Thu Nov 01, 2012 9:44 am

Jpere wrote:
daknife wrote:
Keihin wrote:[quote="ellipsis"]The icons on the bottom corners are both blank. The main menu is showing only the top two rows and I have to scroll to the third row. The report menu is showing all three rows as normal.
Other than these issues it seems stable. I'm using a Droid Bionic with CM9.
[ img ]


AFAIK this is all by design. Not bugs.

Then it's a faulty design. What was wrong with the two page indicator at the bottom of the icon screen indicating a need to swipe to the right to go to the second page of buttons. The prior method was a far cleaner and more sensible format for when the button count exceeded what the screen can display.


This. One hundred times this. I have a Galaxy S3 and the last thing I need is to scroll the menu when there is PLENTY OF SCREEN SPACE remaining.

Secondly, I dislike the fact that the X button to close the pop ups is tiny and tucked away in the corner of the pop-up.

Finally, it's difficult to make out the little number next to the replies or thanks in the pop-up.

As far as in-car usability, we've taken a step back with this version.

What is the point of having beta testers if you're going to ignore their feedback? Unbelievable.[/quote]

This.

Sent from my SPH-L710 using Tapatalk 2
Last edited by Nacron on Thu Nov 01, 2012 9:49 am, edited 1 time in total.
Nacron
Map Raider
Map Raider
 
Posts: 373
Joined: Fri Sep 25, 2009 9:08 pm
Location: Waipahu, HI
Has thanked: 17 times
Been thanked: 12 times

Re: Re: Re: Android 3.5 official feedback thread

Postby paulwelch23 » Wed Oct 31, 2012 11:40 pm

Jpere wrote:... the last thing I need is to scroll the menu when there is PLENTY OF SCREEN SPACE remaining.

Secondly, I dislike the fact that the X button to close the pop ups is tiny and tucked away in the corner of the pop-up.


I couldn't agree more with these statements.

Sent from my DROID RAZR using Tapatalk 2
paulwelch23
 
Posts: 127
Joined: Mon Oct 31, 2011 4:54 pm
Location: Baxter, TN / Knoxville, TN
Has thanked: 7 times
Been thanked: 12 times

Re: Re: R: Re: Re: R: Android 3.5 official feedback thread

Postby glenan56 » Sun Nov 18, 2012 12:21 pm

m4rc072 wrote:
darkneon wrote:
m4rc072 wrote:Too often "no network connection"


This is because you're driving and/or bad coverage from your carrier

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).

Absolutely not, the coverage is perfect the other app works fine, only waze and only this version. In the same places, with the previous version I never +1had any problems.

Inviato dal mio GT-I9100 con Tapatalk 2


+1

I confirm Having same problem with good coverage.


Envoyé depuis mon GT-I9300 avec Tapatalk
glenan56
 
Posts: 988
Joined: Sun Mar 04, 2012 10:50 pm
Location: Sud Finistère et Morbihan - France
Has thanked: 21 times
Been thanked: 28 times

Re: Re: R: Re: Re: R: Android 3.5 official feedback thread

Postby darkneon » Tue Nov 13, 2012 12:08 pm

Mike-1323 wrote:
m4rc072 wrote:Absolutely not, the coverage is perfect the other app works fine, only waze and only this version. In the same places, with the previous version I never had any problems.

Inviato dal mio GT-I9100 con Tapatalk 2

I agree that this version is reporting lost network in locations where it hasn't before and when the phone itself is indicating that the network is still connected and other apps are still receiving data.


Most likely is phone type related then, but try the 105 beta maybe it's not occurring in that version

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).
darkneon
 
Posts: 260
Joined: Fri Dec 09, 2011 6:35 am
Has thanked: 23 times
Been thanked: 30 times

Re: Re: R: Android 3.5 official feedback thread

Postby darkneon » Tue Nov 13, 2012 4:31 am

m4rc072 wrote:Too often "no network connection"


This is because you're driving and/or bad coverage from your carrier

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).
darkneon
 
Posts: 260
Joined: Fri Dec 09, 2011 6:35 am
Has thanked: 23 times
Been thanked: 30 times

Re: Re: Android 3.5 official feedback thread

Postby m4rc072 » Wed Nov 21, 2012 11:44 am

darkneon wrote:
m4rc072 wrote:I found this bug: If I approach a semaphore with camera from a side street that comes to traffic light less than 600 meters, I do not receive the signal of the presence of the camera. In practice, the bug occurs in this way: in navigation mode if my route will pass by the camera (coming from the same road) I get the warning at 600 meters. (popup/audio) However, if I approach to the camera from a side street that is below 600 m do not receive any signal. (no popup/no audio). I hope I was clear.


Waze only warns you if you're going in the right direction(Waze cameras are one direction only) and only if you're going too fast or near max allowed speed.


I know I Know...
But in this case maybe is a BUG, look the image I think is clear, when I approach the same camera from different street I receive Pop-up and alert only from route number 1 (same street name of camera), from route n° 2 and 3 non pop-up no alert.
[ img ]
permalink

the same thing in this case
[ img ]

[urlhttps://world.waze.com/editor/?zoom=5&lat=45.53865&lon=10.23227&layers=BFTFFTTTFTTTTTTTTTTTTFT]permalink[/url]
m4rc072
Waze Local Champs
Waze Local Champs
 
Posts: 1053
Joined: Thu Mar 01, 2012 12:21 pm
Has thanked: 223 times
Been thanked: 182 times

Re: Re: Android 3.5 official feedback thread

Postby DG567 » Wed Nov 21, 2012 10:14 am

assasukasse wrote:having to remove my hand from the steering wheel to close the popups is an unsafe annoyance...

+ 1
DG567
Area Manager
Area Manager
 
Posts: 581
Joined: Tue Aug 07, 2012 1:09 am
Has thanked: 44 times
Been thanked: 44 times

Re: Re: Android 3.5 official feedback thread

Postby darkneon » Tue Nov 20, 2012 3:29 am

m4rc072 wrote:I found this bug: If I approach a semaphore with camera from a side street that comes to traffic light less than 600 meters, I do not receive the signal of the presence of the camera. In practice, the bug occurs in this way: in navigation mode if my route will pass by the camera (coming from the same road) I get the warning at 600 meters. (popup/audio) However, if I approach to the camera from a side street that is below 600 m do not receive any signal. (no popup/no audio). I hope I was clear.


Waze only warns you if you're going in the right direction(Waze cameras are one direction only) and only if you're going too fast or near max allowed speed.

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).
darkneon
 
Posts: 260
Joined: Fri Dec 09, 2011 6:35 am
Has thanked: 23 times
Been thanked: 30 times

Re: Re: Android 3.5 official feedback thread

Postby perlin » Wed Nov 07, 2012 11:01 am

gshults wrote:
Den_in_USA wrote:
timcampbel wrote:I think it would be very nice if we could not only post the location of police on our side of the road, but also on the opposite direction. Sometimes we can see things that the other direction cannot see.

Does anyone else agree with this?


Yes, I agree. I also think that we should be able to report heavy traffic and hazards that we see in the lanes traveling in the opposite direction that we are traveling. Also, would be great if we could press and hold a spot off the road to add a text box that can say, for example "building on fire" or "brush fire".


You can and have been able to for ages. When you report something there is a "my lane/other lane option. This changes the highlighted direction of travel next to it and as such moves the report to the other side of the road

This option doesn't really work. You can select "opposite lane" but it won't really send the report to the other side of the road. We are working on fixing it (not as simple as one'd think).
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users