Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Android 3.5 official feedback thread

Postby khaytsus » Wed Oct 31, 2012 3:30 pm

bkayrac wrote:can't view scoreboard inside app, crashes on galaxy nexus google play version, 4.1.2

logs sent just a minute ago

Had this problem on my Galaxy Note, but nobody else did. Eventually uninstalled and nuked the Waze folder on the SD card, problem went away.

It's NOT a fix, but just information. Be nice if Waze could fix it.
USA Country Manager
Central Kentucky Area Manager
AT&T LG G2 (AOKP 4.4.4)
Nexus 7 2012 (AOKP 4.4.4)
Samsung Galaxy Note (i717 AT&T; AOKP 4.4.4)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 856
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 41 times
Been thanked: 80 times

Re: Android 3.5 official feedback thread

Postby khaytsus » Wed Oct 31, 2012 8:52 pm

bkayrac wrote:
khaytsus wrote:
bkayrac wrote:can't view scoreboard inside app, crashes on galaxy nexus google play version, 4.1.2

logs sent just a minute ago

Had this problem on my Galaxy Note, but nobody else did. Eventually uninstalled and nuked the Waze folder on the SD card, problem went away.

It's NOT a fix, but just information. Be nice if Waze could fix it.


doesn't work for me :), still crashing, figure it's just from the new app

Well crap, yep, same. It's okay on my Nexus 7, so either different install stuff, or it's just broken on some devices/resolutions. I've sent several logs.
USA Country Manager
Central Kentucky Area Manager
AT&T LG G2 (AOKP 4.4.4)
Nexus 7 2012 (AOKP 4.4.4)
Samsung Galaxy Note (i717 AT&T; AOKP 4.4.4)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 856
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 41 times
Been thanked: 80 times

Re: Android 3.5 official feedback thread

Postby khaytsus » Sat Nov 03, 2012 4:17 pm

invented wrote:^^^ I don't think "quickly"' is the word as it was in beta for quite a while. The beta pool just isn't diverse enough it seems.

Feel free to join the betas, I don't see you posting on the Android beta threads in the last two months..
USA Country Manager
Central Kentucky Area Manager
AT&T LG G2 (AOKP 4.4.4)
Nexus 7 2012 (AOKP 4.4.4)
Samsung Galaxy Note (i717 AT&T; AOKP 4.4.4)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 856
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 41 times
Been thanked: 80 times

Re: Android 3.5 official feedback thread

Postby khw59 » Wed Oct 31, 2012 4:37 pm

ellipsis wrote:The icons on the bottom corners are both blank. The main menu is showing only the top two rows and I have to scroll to the third row. The report menu is showing all three rows as normal.
Other than these issues it seems stable. I'm using a Droid Bionic with CM9.
Image


Same issue on a Stock Motorola Droid Razr Maxx
khw59
 
Posts: 11
Joined: Mon Jul 04, 2011 8:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby littlestlou » Fri Nov 09, 2012 5:15 am

Issues/Problems/Concerns, as compared to other versions:
1. As with the last official release, the GPS tracking seems to lag more and more from my actual location.
2. Losing GPS altogether (which doesn't happen when I re-install earlier versions)
3. You took away my Happy "Singing" Icon.
4. Landscape mode (which I always use b/c of my Droid 4 keyboard) is annoyingly limited due to the insanely large Navigation bar (this is a common complaint from what I read) .
5. I detest the new, earlier warning limits. Why did this have to change? The only thing I need that much notice on is "accident ahead" but not cars/hazards/cameras, etc.
6. Re-calculating my route doesn't remove the old purple route but just adds the new one in addition.
7. "Accident ahead" forces me out of my zoom level and doesn't revert back. Then I re-zoom to where I want it and the darn report goes off again. Sometimes this little dance happens 3-4 times in a row!!!
8. Reports don't take into consideration my Waze-chosen route so "accident ahead" (for instance) goes off for something that is well beyond my freeway exit and therefore not on my route so in my mind, that shouldn't be verbalized.

That's all for now. I still love Waze of course. And will continue reverting back to old releases until some of these items change...
ImageImage
littlestlou
Beta tester
Beta tester
 
Posts: 237
Joined: Sat Jan 22, 2011 7:13 pm
Location: Dallas/Fort Worth Metro, North Texas
Has thanked: 5 times
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby Lucas_Cavalcante » Tue Nov 06, 2012 7:14 pm

Tenho um motorola Milestone 3, e a função de anexar foto não funciona nele. Se possível verifiquem se existe algum tipo de incompatibilidade. Agradeço desde já.
Image
Lucas Cavalcante
Area Manager: Alagoas
Manual de Edição Waze: http://www.waze.com/wiki/index.php/Manual_de_edi%C3%A7%C3%A3o
Lucas_Cavalcante
 
Posts: 57
Joined: Wed Aug 22, 2012 11:29 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby lynnae » Wed Oct 31, 2012 9:53 pm

This may have been raised, and I'm sorry if I'm repeating something from previous releases, but every time Waze has a major update, my default Units resets to KM.

I'm in the UK, and our default should be Miles I'd say, but really, I'd rather it just saved my settings.
lynnae
 
Posts: 1
Joined: Tue Apr 26, 2011 10:12 am
Has thanked: 0 time
Been thanked: 0 time

R: Android 3.5 official feedback thread

Postby m4rc072 » Mon Nov 12, 2012 5:23 pm

Crash with animated background.
Please! Please! Add option to enable pop up only on my route in navigation mode.
Or give them priority, putting a purple border.
Too often "no network connection".

Inviato dal mio GT-I9100 con Tapatalk 2
ImageImageImageImage
Area Manager Brescia IT WAZE 3.9.3 RC Android 4.4.4 CyanogenModS 11 One+One
m4rc072
Waze Local Champs
Waze Local Champs
 
Posts: 901
Joined: Thu Mar 01, 2012 12:21 pm
Has thanked: 147 times
Been thanked: 136 times

R: Re: Re: R: Android 3.5 official feedback thread

Postby m4rc072 » Tue Nov 13, 2012 6:06 am

darkneon wrote:
m4rc072 wrote:Too often "no network connection"


This is because you're driving and/or bad coverage from your carrier

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).

Absolutely not, the coverage is perfect the other app works fine, only waze and only this version. In the same places, with the previous version I never had any problems.

Inviato dal mio GT-I9100 con Tapatalk 2
ImageImageImageImage
Area Manager Brescia IT WAZE 3.9.3 RC Android 4.4.4 CyanogenModS 11 One+One
m4rc072
Waze Local Champs
Waze Local Champs
 
Posts: 901
Joined: Thu Mar 01, 2012 12:21 pm
Has thanked: 147 times
Been thanked: 136 times

Re: Android 3.5 official feedback thread

Postby m4rc072 » Mon Nov 19, 2012 8:44 am

I found this bug: If I approach a semaphore with camera from a side street that comes to traffic light less than 600 meters, I do not receive the signal of the presence of the camera. In practice, the bug occurs in this way: in navigation mode if my route will pass by the camera (coming from the same road) I get the warning at 600 meters. (popup/audio) However, if I approach to the camera from a side street that is below 600 m do not receive any signal. (no popup/no audio). I hope I was clear.
ImageImageImageImage
Area Manager Brescia IT WAZE 3.9.3 RC Android 4.4.4 CyanogenModS 11 One+One
m4rc072
Waze Local Champs
Waze Local Champs
 
Posts: 901
Joined: Thu Mar 01, 2012 12:21 pm
Has thanked: 147 times
Been thanked: 136 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: EriksBeard, Google [Bot]