Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Re: Android 3.5 official feedback thread

Postby stuffhappens » Thu Nov 01, 2012 2:33 pm

dmcconachie wrote:
lynnae wrote:This may have been raised, and I'm sorry if I'm repeating something from previous releases, but every time Waze has a major update, my default Units resets to KM.

I'm in the UK, and our default should be Miles I'd say, but really, I'd rather it just saved my settings.

I've raised this with the team for every release and every beta release for the past 2 years. :-(

via Tapatalk


The day this gets fixed will be a happy day - I've given up reporting this problem.
Area Manager: W.Sussex UK
Phone 1: Sony Xperia Z OS: JB 4.1.2, Stock/rooted
Phone 2: Samsung Galaxy Note. OS: ICS 4.0.4, rooted. Speedmod kernel K3-15
Tablet: Motorola Xoom. OS: JB 4.1.2, Stock/rooted

Image
stuffhappens
 
Posts: 128
Joined: Sun Dec 18, 2011 12:17 am
Location: West Sussex, UK
Has thanked: 1 time
Been thanked: 7 times

Re: Re: Android 3.5 official feedback thread

Postby stuffhappens » Thu Nov 01, 2012 2:43 pm

deeggo wrote:
perlin wrote:Nav bar in landscape mode will be thinner in the next version.

Hear hear! Thanks! Make it very thin please...


Make it adjustable with a variable setting.
Area Manager: W.Sussex UK
Phone 1: Sony Xperia Z OS: JB 4.1.2, Stock/rooted
Phone 2: Samsung Galaxy Note. OS: ICS 4.0.4, rooted. Speedmod kernel K3-15
Tablet: Motorola Xoom. OS: JB 4.1.2, Stock/rooted

Image
stuffhappens
 
Posts: 128
Joined: Sun Dec 18, 2011 12:17 am
Location: West Sussex, UK
Has thanked: 1 time
Been thanked: 7 times

Re: Android 3.5 official feedback thread

Postby tfvc_org » Thu Nov 01, 2012 9:47 pm

Network connection is very flaky on 9.1.0, has been more off than on for the last three betas. Rolling back to 9.0.0 beta 4 tonight. Also last beta and this one, when starting up waze it will sit there for a while, and then say can't configure server and close out when you hit ok. This happens 3 times before it will continue.

Also this has been reported the last three market versions, the first traffic report pop up when sitting idle most of the time will show your current position and not the position of the report. This has been reported several times by me and still not fixed. It happens on both my tab and my mytouch, so it is not a client issue.
(Formerly crazycomputingdotnet / ccdn)
http://crazycomputing.net
http://thefatveganchef.com
Image
tfvc_org
Waze Global Champs
Waze Global Champs
 
Posts: 1064
Joined: Sat Nov 19, 2011 4:50 am
Location: BFOklahoma, USA, Earth, Sol System, Milkey Way
Has thanked: 67 times
Been thanked: 79 times

Re: Android 3.5 official feedback thread

Postby tfvc_org » Fri Nov 02, 2012 9:02 pm

I am getting a lot of black screens when starting, and freezing, this is happening on both the tablet and the phone. I downgraded my my4gs to alpha 4 and of course network is more stable on that version, so the issues of it working on 9.1 has not been fixed. Also there have been times where the Waze splash screen will lock on the tab as well.
SC20121029-000601.jpg
Splash screen stuck and Waze froze.
SC20121029-000601.jpg (293.16 KiB) Viewed 554 times

Also night mode the streets especially the major ones look like ants on the move still.
(Formerly crazycomputingdotnet / ccdn)
http://crazycomputing.net
http://thefatveganchef.com
Image
tfvc_org
Waze Global Champs
Waze Global Champs
 
Posts: 1064
Joined: Sat Nov 19, 2011 4:50 am
Location: BFOklahoma, USA, Earth, Sol System, Milkey Way
Has thanked: 67 times
Been thanked: 79 times

Re: Android 3.5 official feedback thread

Postby Thierry-trob » Tue Nov 06, 2012 12:33 pm

I use Waze in landscape mode and when I receive a call, the phone goes into portrait mode (which is normal). At the end of the call, Waze returns well in the foreground, but in portrait mode! Unable to switch to landscape mode even orienting the phone differently. I must have quit the application and restart Waze.

My phone Galaxy Note 2
Thierry-trob
 
Posts: 16
Joined: Mon Oct 22, 2012 11:23 am
Location: Ludon-Médoc
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby timcampbel » Mon Nov 05, 2012 7:22 pm

I think it would be very nice if we could not only post the location of police on our side of the road, but also on the opposite direction. Sometimes we can see things that the other direction cannot see.

Does anyone else agree with this?
timcampbel
 
Posts: 1
Joined: Thu Jan 26, 2012 4:07 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby tkiss » Thu Nov 01, 2012 9:48 am

Leave facebook and other crazy silly features!

We need:
- Notifications ON the route. Not 20kms away!!
- Much MORE calculated routes. 1-3 is NOT enough in major cities! Especially if they are almost the very same routes!! It doesnt matter if its longer but faster!!
- Better zoom while driving
- Do NOT route me to roads with reported traffic!! Whats the point in reporting if it routes me there??? Avoid them! Or at least give the option!!
- Talking about avoiding. If I KNOW that there's traffic somewhere, let me avoid that route!!

THESE would be great features. Not facebook integration, not foursquare checkin (???!?!), and not the silly icons and points. People use this for DRIVING not for social life. I do know it's a FREE app, but come on - if nearly all the above would be true I and probably a lot of other people would be HAPPY to pay for it! Please give us a usable app which rocks all the others!

Thank you.
tkiss
 
Posts: 1
Joined: Thu Apr 05, 2012 4:26 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby tonesav » Thu Nov 08, 2012 2:28 pm

Hi all
so far I am liking the new client, I do how ever get one issue which I can reproduce
I am using the Andriod Waze 3.5.0.0 on a samsung Galaxy S2 running andriod 4.0.4

The issue is when docked to my car during navigation I press the home key to use Car Dock Home V3 by IG88 Apps
then make an out going call when completed I click Waze on my short cuts to get back to navigation it loses landscape mode for Waze, its very odd as any menus come up in landscape but the nav goes portrait

I get around this by holding the home key and task switching to Waze this seems to work although less safe whilst driving

Thanks for a great product
Tony
Cheers
Tony
Ex Area Manager Warwick and Coventry but still a compulsive Wazer
Twitter @Tonesav
tonesav
 
Posts: 52
Joined: Sun Aug 28, 2011 12:43 am
Location: UK
Has thanked: 33 times
Been thanked: 2 times

Re: Android 3.5 official feedback thread

Postby vcoolvin » Fri Nov 02, 2012 10:26 am

I too am facing unexpected issues with the latest waze version which i havent faced before, even in the betas. The issues are mentioned below.

1) GPS connection issues like the one mentioned in the post above me. Definitely not my device as other maps lock on quickly.

2) keep losing network connection over and over again where as on other apps i have the GPRS working.

3) When reporting its taking too much time to update it. (e.g. i reported a pothole but the update happened successfully after i drove over 2 KMs.

I hope these are looked into as early as can be before it has negative impact on its users. Other then these things i found it to be the best app. never got involved with any other mapping software.
vcoolvin
 
Posts: 94
Joined: Fri Jul 13, 2012 6:05 pm
Location: India
Has thanked: 18 times
Been thanked: 8 times

Re: Android 3.5 official feedback thread

Postby wdominic » Tue Nov 06, 2012 11:07 pm

Keep up the good work and Waze is amazing. However, I'm facing 2 major flaws in the new client for Android.

Major problems I encountered:

A) Navi bar is too big in landscape mode (I use landscape mode all the time). I can't tell the roads up ahead as the navi bar is blocking many of the roads. Please fix this quickly, not everyone drives around with portrait mode. Bad UI design

B) GPS accuracy is way off since the new client emerged. My car is being placed 10-20feet to the right and placed on the wrong roads. This doesn't happen all the time but becoming more frequent.

Dom.
wdominic
 
Posts: 1
Joined: Sun Oct 23, 2011 8:31 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]