Android 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5 official feedback thread

Postby perlin » Tue Nov 20, 2012 12:41 pm

pvaladares wrote:I just found out the Android version is missing 'Oil Split' in the Hazard on the Road, compared with the iOS.
Is this a bug?

Yes :) Thanks, we will add it.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5 official feedback thread

Postby assasukasse » Wed Nov 21, 2012 9:37 am

nice update
it seems stable on my XT615
still has the annoying problem of having to manually close the popus for speed traps and traffic light cameras or the navigation hangs..
no matter how good the look is now, having to remove my hand from the steering wheel to close the popups is a unsafe annoyance, therefore I will stick to my 1 star review on play...
its a good job, looks nice, but those bugs are simply unacceptable
assasukasse
 
Posts: 15
Joined: Wed Dec 01, 2010 1:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Re: Android 3.5 official feedback thread

Postby DG567 » Wed Nov 21, 2012 10:14 am

assasukasse wrote:having to remove my hand from the steering wheel to close the popups is an unsafe annoyance...

+ 1
DG567
Area Manager
Area Manager
 
Posts: 557
Joined: Tue Aug 07, 2012 1:09 am
Has thanked: 36 times
Been thanked: 42 times

Re: Re: Android 3.5 official feedback thread

Postby m4rc072 » Wed Nov 21, 2012 11:44 am

darkneon wrote:
m4rc072 wrote:I found this bug: If I approach a semaphore with camera from a side street that comes to traffic light less than 600 meters, I do not receive the signal of the presence of the camera. In practice, the bug occurs in this way: in navigation mode if my route will pass by the camera (coming from the same road) I get the warning at 600 meters. (popup/audio) However, if I approach to the camera from a side street that is below 600 m do not receive any signal. (no popup/no audio). I hope I was clear.


Waze only warns you if you're going in the right direction(Waze cameras are one direction only) and only if you're going too fast or near max allowed speed.


I know I Know...
But in this case maybe is a BUG, look the image I think is clear, when I approach the same camera from different street I receive Pop-up and alert only from route number 1 (same street name of camera), from route n° 2 and 3 non pop-up no alert.
Image
permalink

the same thing in this case
Image

[urlhttps://world.waze.com/editor/?zoom=5&lat=45.53865&lon=10.23227&layers=BFTFFTTTFTTTTTTTTTTTTFT]permalink[/url]
ImageImageImageImageImageImage
AM Brescia IT WAZE 4.3.0.2 Android 6.0.1 CyanogenOS 13.1 OPO
m4rc072
Waze Local Champs
Waze Local Champs
 
Posts: 998
Joined: Thu Mar 01, 2012 12:21 pm
Has thanked: 190 times
Been thanked: 165 times

Re: Android 3.5 official feedback thread

Postby pvaladares » Wed Nov 21, 2012 10:32 pm

perlin wrote:
pvaladares wrote:I just found out the Android version is missing 'Oil Split' in the Hazard on the Road, compared with the iOS.
Is this a bug?

Yes :) Thanks, we will add it.


I found 2 other features not available in Android
1 - Inbox
2 - While at the Main Menu it is possible to return to Map mode by tapping outside the Main Menu

Can you validate this?
Image
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
Waze Local Champs
Waze Local Champs
 
Posts: 937
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 79 times
Been thanked: 160 times

Re: Android 3.5 official feedback thread

Postby GPSofficial » Wed Nov 21, 2012 11:51 pm

Just some quick feedback.

The voice navigator gets really repetitive. As in, i would be less than a mile from a turn and it would remind me to make that turn several times in that mile, sometimes just moments apart.

Is there a way to fix this?

Great app regardless, thanks!
GPSofficial
 
Posts: 2
Joined: Tue Nov 20, 2012 2:58 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby AlanOfTheBerg » Wed Nov 21, 2012 11:59 pm

GPSofficial wrote:The voice navigator gets really repetitive. As in, i would be less than a mile from a turn and it would remind me to make that turn several times in that mile, sometimes just moments apart.

No. There are a maximum of three reminders, the count and distance from the turn are dependent on speed.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4596 times

Re: Android 3.5 official feedback thread

Postby GPSofficial » Thu Nov 22, 2012 12:23 am

AlanOfTheBerg wrote:
GPSofficial wrote:The voice navigator gets really repetitive. As in, i would be less than a mile from a turn and it would remind me to make that turn several times in that mile, sometimes just moments apart.

No. There are a maximum of three reminders, the count and distance from the turn are dependent on speed.


I see.

Is there a way to lower the frequency of reminders?
GPSofficial
 
Posts: 2
Joined: Tue Nov 20, 2012 2:58 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5 official feedback thread

Postby whatever2015 » Thu Nov 22, 2012 1:56 am

i just wish they could get the auto-rerouting to work consistently.

today, there was an accident far ahead, yet it took me right through it.

Why didn't it auto-reroute ?

in the past it would always avoid slow traffic and accidents and now it seems inconsistent.
whatever2015
 
Posts: 63
Joined: Wed Apr 11, 2012 5:15 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Re: Re: R: Re: Re: R: Android 3.5 official feedback thre

Postby KB_Steveo » Thu Nov 22, 2012 10:02 pm

glenan56 wrote:
m4rc072 wrote:
darkneon wrote:[quote="m4rc072"]Too often "no network connection"


This is because you're driving and/or bad coverage from your carrier

Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).

Absolutely not, the coverage is perfect the other app works fine, only waze and only this version. In the same places, with the previous version I never +1had any problems.

Inviato dal mio GT-I9100 con Tapatalk 2


+1

I confirm Having same problem with good coverage. [/quote]
+1
I can watch a gap in the tiles approaching for miles, and as soon as I get there it's recalculating constantly.
Motorola Photon 4G

if the quotes are messed up, it's tapatalk's fault
ImageImageImage
WI State Manager
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources curator
KB_Steveo
State Manager
State Manager
 
Posts: 315
Joined: Wed Jan 25, 2012 5:26 pm
Location: Wisconsin
Has thanked: 53 times
Been thanked: 27 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]