iOS 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Waze dont work on Ipad 2

Postby barbosaa » Fri Nov 02, 2012 4:51 pm

Hi i download the new version of Waze on mi Ipad 2 and dont work, when i try to open, the Waze close indediatily. say "Ups one error ocurred", i try to open many times and nothing, finaly i have to uninstall. I home the Waze company fix this problem so soon!

see video here :
barbosaa
 
Posts: 4
Joined: Wed Mar 07, 2012 3:11 am
Has thanked: 0 time
Been thanked: 0 time

Waze 3.5, Iphone 5, iOS 6.0.1, Crashes ALL THE TIME

Postby Frobok » Fri Nov 02, 2012 12:29 pm

I am using the latest versions of pretty much everything, and when I launch waze it crashes immediately, sometimes 20+ times. It doesn't matter if it is portrait or landscape mode, plugged into my JVC stereo, stopped or driving. It does get worse if you try and launch it one you are moving, it won't ever successfully launch. It looks like it is trying to initialize a bunch of things and errors out.. and every subsequent attempt loads a little more data, until it works.

I have deleted the app completely and reinstalled it fresh, no difference.

Anybody else having these sorts of issues? Found a solution? I miss WAZE so MUCH!!


*** Update - It appears that that certain circumstances agitate it, like BT on, Plugged in, other apps runnning. Turning off all of those, launching WAZE then reconnecting them seems to help. It looks like when it launches there is some major pull on power or processor and waze crashes due to timing. So letting it load up, then launching stuff or plugging it back into a charger seems to help. Not 100% of the time.. but better. Definately a bug that needs to be addressed.
Last edited by Frobok on Fri Nov 02, 2012 12:36 pm, edited 1 time in total.
Frobok
 
Posts: 2
Joined: Mon Oct 31, 2011 5:49 pm
Has thanked: 0 time
Been thanked: 0 time

Switch Off button

Postby tallyg8tor » Fri Nov 02, 2012 5:22 pm

invented wrote:
jasonh300 wrote:
invented wrote:I just told waze to Switch Off three times before it would actually do so without restarting.


That was a problem in the Beta but hasn't happened today since I installed 3.5.

What is your hardware and iOS?


---------
iOS 6.0 on a 4S.

I had pulled up to a McDonalds which had free WiFi (which phone had remembered) but hadn't hit the Agree button yet to allow data transfer. May have something to do with it.


I am an iPhone 5 with iOS 6. I have the restart instead of switch off problem too. It happened in the previous version of Waze as well.
tallyg8tor
 
Posts: 26
Joined: Sun Sep 20, 2009 7:01 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Voice navigation failed me

Postby OldGnome » Fri Nov 09, 2012 9:36 pm

jasonh300 wrote:This is the first report I've seen about loss of voice navigation with the new version, so maybe you can give some more specifics.

I can offer some input, too.

When using Waze 3.5 and iOS 6.0.1 on an iPhone 4S [Verizon], I would have no audio if I followed the following steps:

1. Start Waze
2. Connect Waze to the car's USB connector
3. Attempt to play music
4. No sound from Waze or anything else.

Because of the car I was driving at the time, I was able to see that the audio system was seeing the music files, but was unable to play any songs.
OldGnome
 
Posts: 184
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 28 times

Re: Voice navigation failed me

Postby jasonh300 » Fri Nov 09, 2012 9:05 pm

david-billington wrote:I have this issue now as well. I have an iPhone 4 with the latest iOS, and the latest version of Waze. The previous version of Waze worked perfectly, but with the new version there is no audio of any kind around 80% of the times I use the app. Waze is the only app running at the time, and it is in the foreground. Sometimes when I close the app completely and open it again, the audio returns, but not always. The audio either works during a Waze session, or it doesn't; it doesn't come and go.


David, I moved your post here because this is a more appropriate place for it, rather than a thread about a version of Waze that came out 7 months ago.

This is the first report I've seen about loss of voice navigation with the new version, so maybe you can give some more specifics.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 403 times
Been thanked: 978 times

Re: Voice navigation failed me

Postby david-billington » Fri Nov 09, 2012 3:56 pm

I have this issue now as well. I have an iPhone 4 with the latest iOS, and the latest version of Waze. The previous version of Waze worked perfectly, but with the new version there is no audio of any kind around 80% of the times I use the app. Waze is the only app running at the time, and it is in the foreground. Sometimes when I close the app completely and open it again, the audio returns, but not always. The audio either works during a Waze session, or it doesn't; it doesn't come and go.
david-billington
 
Posts: 1
Joined: Thu Aug 16, 2012 4:26 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5 official feedback thread HELP!

Postby Guardrail4 » Thu Nov 01, 2012 2:54 pm

Well for a truck driver using his XM sky Dock this version is nothing but problems! 3.5 works fine on my Iphone 4 running IOS ver. 6 un-jail broken while unplugged or plugged into a normal home/car charger but the second I dock the phone to the SkyDock 3.5 will NOT start at the most I can't get it to open anywhere from 1-7 seconds before it crashes. If I un-dock the phone and open 3.5 it will run, then dock the phone while 3.5 runs its fine the second I hit the home button on the phone and launch another app be it XM,FaceBook, what ever you want then try to go back to 3.5 it just crashes again... I love the look and new functions of 3.5 but I'm ready to have a way to revert to the last release or just delete the app and find something else if I can't run it and XM radio or my music library at the same time. I've sent in something like 100 crash report logs though Waze just yesterday alone so I hope someone can see this and those and Please find a fix.
Guardrail4
 
Posts: 1
Joined: Mon Jul 23, 2012 3:19 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5 official feedback thread

Postby robin1979 » Tue Nov 13, 2012 9:38 am

robin1979
 
Posts: 3034
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 38 times

Re: iOS 3.5 official feedback thread

Postby davipt » Mon Nov 12, 2012 9:24 pm

I have yet another regression to report, albeit I think it's just a configuration issue. With the new client, here in Portugal, I have no way to change the voice pack to another language. I can change the text strings though. Haven't yet got the guts to reinstall the app to double check if it asks me which language to use at the beginning (mostly because the favourites import wouldn't pick the latest version).

In my opinion this is important for us because in our country we are used to deal with a lot of languages, even in the sense that we never translated anything from TV (except for the kids), everything is the original sound track with portuguese captions, and that's why when someone comes on vacation we all can somehow manage to try to communicate in whatever language the tourist is. :)

The other reason is that usually the Portuguese translations and voice packs are not that good, or people try to translate technical terms that sound weird in our language, and usually prefer to use the english version. Fortunately it's not the case with Waze, as the voice package is amazing - way better than my Volkswagen based navigation and my previous german BMW iDrive one, and the translations are getting better by the minute by our team of translators.

But personally I do like to try other languages from time to time, either to check their status and help improve the development, or for example to not forget to practice the German (we've lived there eight years).

So I would kindly ask Waze to let the user select any text and voice language when in Portugal. We have no TTS anyway, so it's not relevant which language it is. And it's a regression because the previous client allowed us to select the text and the voice independently and to whichever language we would like.

PS: Merkel war heute hier, also müssen wir lernen die Deutsch Sprache bald ;)
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2766
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 284 times
Been thanked: 593 times

Re: iOS 3.5 official feedback thread

Postby invented » Mon Nov 12, 2012 6:12 pm

I had a stop point set along with a regular destination. Shortly thereafter, Waze crashed arbitrarily (normal behaviour). I restarted Waze and it set my stop point and destination again, however it set my stop point to my destination.
invented
 
Posts: 618
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 11 times

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users