iOS 3.5 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iOS 3.5 official feedback thread

Postby walterjc » Thu Nov 01, 2012 10:59 am

Hi,
I updated to 3.5. I am on an iPhone 4 runing iOS 6.0 (Verizon). When I am connected to WiFi, 3.5 works fine. Though, if I am using cellular data (what I need to naviagte in the car), the App loads the map and crashes. Anyone have any ideas?
walterjc
 
Posts: 1
Joined: Sun Mar 11, 2012 1:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5 official feedback thread

Postby WeeeZer14 » Thu Nov 01, 2012 1:41 pm

I'm seeing extra rounded corners floating towards the top of the screen. At first I thought it was only showing up after going into certain menus, but now I am seeing it all the time. iPhone 4 running iOS 6.

photo (4).PNG
photo (4).PNG (239.44 KiB) Viewed 188 times
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS 3.5 official feedback thread

Postby WeeeZer14 » Fri Nov 02, 2012 3:38 am

schlichtman wrote:I keep looking in iTunes for the iOS 3.5.1 bug fix.

Please...

Even is Waze worked that quick on an update, Apple doesn't work that quick on approving apps. So we are stuck like this for at least a week I'd assume.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS 3.5 official feedback thread

Postby WeeeZer14 » Fri Nov 02, 2012 2:08 pm

Anyone who has had issues with searching for network errors (or really any other error) should install iOS 6.0.1 and try again. One of the listed fixes:
- Resolves an issue that prevents iPhone from using the cellular network in some instances
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS 3.5 official feedback thread

Postby WeeeZer14 » Sat Nov 10, 2012 4:42 am

johnmcboston wrote:So how do you get rid of all the Dunkin Donut icons? Trying to drive in the city, you can't see the road there are so many icons popping up. Definite thumbs down.

I don't think you can turn it off. Dunkin Donuts is paying Waze money to be on the map.

Where are you and/or can you post a screen shot?
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS 3.5 official feedback thread

Postby WeeeZer14 » Sat Nov 10, 2012 5:08 am

Yeah it looks similar in NJ and NY right now. I wouldn't say it was overwhelming. More Wazers, jams, and hazards than DD pins.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

iOS 3.5 official feedback thread

Postby woodvale » Thu Nov 01, 2012 11:15 pm

Hate the new speed-cam alert. It fills the screen and won't disappear until something like 10-15 seconds after I've passed it. Coming home on the M4 elevated section, where there seems to be a camera every other lamp-post, I ended up not seeing the map the entire time. Fortunately, I knew where I was going anyway, but for a stranger, the inability to see the map for warnings with a too-small cross for closing them, is a positive disincentive to use Waze.

The same scenario occurs if you click on an icon to see other users.

Not good!


Sent from my iPhone using Tapatalk
John Anstey
AM South London, Surrey, Sussex, Wessex, IoW, S Wales
Waze 3.7.8.0 on Galaxy S4 Android 4.4.2

Waze FAQ UK wiki UK Forum

Image
woodvale
 
Posts: 778
Joined: Fri Feb 24, 2012 10:54 am
Location: London, UK
Has thanked: 122 times
Been thanked: 91 times

Re: iOS 3.5 official feedback thread

Postby woodyak » Thu Nov 01, 2012 2:53 pm

3.5 does not work on my IPhone4 at all. I have the latest OS on my Iphone and I just upgraded to 3.5 and I cannot get Waze to open. It gets as far as the map begging to load then it just shuts off. It shows that Waze is running in the background but it never actually loads the GUI. I've tried rebooting the phone twice and I run into the same problem. Very frustrating as I was just starting to use the App as a new user. Any fix for this?
woodyak
 
Posts: 2
Joined: Thu Oct 11, 2012 9:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5 official feedback thread

Postby woodyak » Fri Nov 02, 2012 6:04 pm

Iphone4 - Not Jailbroken
IOS 6.01 - Just Upgraded today
Waze 3.5 - Upgraded earlier this week

The only way Waze will boot up is if I'm connected via wifi. If I take my Iphone to my car and it connects with 3G it looks like it's going to start and the map begins to draw then it just shuts down. No error message. Nothing I do changes this behavior. I've rebooted the phone. I've re-installed Waze. Not sure what else I can do.
woodyak
 
Posts: 2
Joined: Thu Oct 11, 2012 9:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5 official feedback thread

Postby wortmanb » Fri Nov 02, 2012 7:28 pm

AlanOfTheBerg wrote:
pokeefe363 wrote:Just updated to WAZE 3.5 on my iPhone 4s (running iOS 5.1.1) and can't get the app to launch without immediately crashing.

Jailbroken or not? Do you have anything plugged into the dock connector?


Mine is doing this too, after months of being rock solid on my iPhone 4s. Not jailbroken, but plugged into my car stereo through the usual dock connector (it's a '13 Nissan Altima factory radio) which had worked for the past month without issue until the latest update. Now I haven't been able to use waze since the upgrade. I sometimes get to where it says there's been a crash and then it crashes again. I've tried removing it from the system tray but that doesn't seem to have any effect (I didn't expect it to, but hey, let's try everything, right?)
wortmanb
 
Posts: 3
Joined: Fri Jul 27, 2012 12:38 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]