Missing drives since iOS app 3.5 upgrade

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Missing drives since iOS app 3.5 upgrade

Postby zexpe » Sat Nov 03, 2012 9:04 am

Does anyone else have missing drives since upgrading their iOS waze app to version 3.5?

On my last two commutes, the morning drives in both cases are registered and viewable in the map editor. However, both evening drives are missing. Both times I went off-route in evening, when I didn't in the morning. I don't know if that is a cause of the problem.
zexpe
 
Posts: 176
Joined: Mon Sep 24, 2012 2:40 pm
Has thanked: 12 times
Been thanked: 8 times

Missing drives since iOS app 3.5 upgrade

Postby therubinator » Sat Nov 03, 2012 12:27 pm

I hadn't clocked it as a 3.5 issue but I had been noticing this recently.
Image
Waze Area Manager
City of Toronto, Ontario, Canada
therubinator
 
Posts: 37
Joined: Fri Aug 17, 2012 4:57 pm
Location: Toronto
Has thanked: 4 times
Been thanked: 0 time

Re: Missing drives since iOS app 3.5 upgrade

Postby nightfly4257 » Sat Nov 03, 2012 1:18 pm

My point total have not change for the last couple days right after the update to 3.5. Does any know how you contact Waze about this?
nightfly4257
 
Posts: 2
Joined: Fri Sep 28, 2012 4:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Missing drives since iOS app 3.5 upgrade

Postby therubinator » Sat Nov 03, 2012 1:32 pm

Just check this sticky post first and then you can contact support via a help form on the Support page (appears after you do a search without resolution):

viewtopic.php?f=18&t=23084
Image
Waze Area Manager
City of Toronto, Ontario, Canada
therubinator
 
Posts: 37
Joined: Fri Aug 17, 2012 4:57 pm
Location: Toronto
Has thanked: 4 times
Been thanked: 0 time

Re: Missing drives since iOS app 3.5 upgrade

Postby nightfly4257 » Sat Nov 03, 2012 1:35 pm

Thanks for the help.
nightfly4257
 
Posts: 2
Joined: Fri Sep 28, 2012 4:38 pm
Has thanked: 0 time
Been thanked: 0 time

Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Sat Nov 03, 2012 2:56 pm

I've had drives show up with 3.5. Not likely an app issue.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4596 times

Missing drives since iOS app 3.5 upgrade

Postby therubinator » Sat Nov 03, 2012 4:04 pm

Read a little closer: not all drives. Some showing up, some not.
Image
Waze Area Manager
City of Toronto, Ontario, Canada
therubinator
 
Posts: 37
Joined: Fri Aug 17, 2012 4:57 pm
Location: Toronto
Has thanked: 4 times
Been thanked: 0 time

Missing drives since iOS app 3.5 upgrade

Postby fvwazing » Sat Nov 03, 2012 4:46 pm

Longer drives take longer to process - shorter drives take precedence in processing. In a few days you will see all your drives.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Missing drives since iOS app 3.5 upgrade

Postby jasonh300 » Sat Nov 03, 2012 5:27 pm

I'm missing drives going back to the beginning of October. It seems like any drive where I sent several URs gets lost. I've made drives specifically to record tracks through construction areas and to send URs to myself to fix things and verify map problems. This has happened 3 times in the last month.

Yesterday, I made a 30 km drive, leaving several URs on the way. When I got home, the 30 km drive home was showing within an hour but the outbound drive still hasn't shown up.

I've made several reports to support about this including one this morning but the keep saying that there's a delay of up to a week. That doesn't tel me much because I'm missing a drive from October 6 and a drive from October 20, plus there are a dozen other days where my 5 mile commute to work shows one way, but not the other.

So there is definitely a problem and I'm just going to keep reporting back to the developers about it until they have some revelation and see that there is actually a problem.


---------
Via my iPhone 3GS.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7561
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 399 times
Been thanked: 967 times

Missing drives since iOS app 3.5 upgrade

Postby therubinator » Sun Nov 04, 2012 3:20 pm

fvwazing wrote:Longer drives take longer to process - shorter drives take precedence in processing. In a few days you will see all your drives.


Actually, I don't think it's that either. I did 2 long drives (113km) yesterday. The first one hasn't showed up but the second showed up almost immediately. The exact same drive from 3 days ago is missing in both directions.

----
Waze Area Manager
City of Toronto, Ontario, Canada
Image
Waze Area Manager
City of Toronto, Ontario, Canada
therubinator
 
Posts: 37
Joined: Fri Aug 17, 2012 4:57 pm
Location: Toronto
Has thanked: 4 times
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users