Missing drives since iOS app 3.5 upgrade

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Missing drives since iOS app 3.5 upgrade

Postby fvwazing » Sat Nov 03, 2012 4:46 pm

Longer drives take longer to process - shorter drives take precedence in processing. In a few days you will see all your drives.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 5016
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: Missing drives since iOS app 3.5 upgrade

Postby CBenson » Tue Nov 06, 2012 7:56 pm

jasonh300 wrote:The drive uploads haven't worked like this for a while. The entire drive uploads when you switch Waze off. This all started with the last beta before 3.5 was released, so it may not have become an issue to the general public until 3.5.

Must be an iOS version issue.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
 
Posts: 17857
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: Missing drives since iOS app 3.5 upgrade

Postby CBenson » Tue Nov 06, 2012 3:38 pm

jasonh300 wrote:My theory is that if you end a drive and Waze can't immediately make an internet connection to upload the drive, the drive gets lost.

But you shouldn't lose the whole drive. At worst shouldn't you only lose from where you lost the internet connection.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
 
Posts: 17857
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Tue Nov 06, 2012 7:40 pm

My problem would be at the work end, too, if I didn't have wifi disabled, as the default wifi there requires AD domain authentication to get through to the internet, so most non-work data is blocked.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Re: Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Tue Nov 06, 2012 4:34 pm

WeeeZer14 wrote:What kind of network switches are going on at each end? Cell to WiFi on each? Same encryption on each WiFi (grasping as straws here)?

I usually have wifi off, so one end is LTE, the other is 3G. No known breaks in coverage during the entire commute.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Re: Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Tue Nov 06, 2012 4:30 pm

- My morning commute drive showed up within 5 min.
- My morning commute yesterday is available.
- My afternoon commute hasn't appeared yet.

All are nearly exactly the same distance traveled. Drive processing is clearly not happy with something happening during some drives.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Re: Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Tue Nov 06, 2012 4:27 pm

zexpe wrote:
WeeeZer14 wrote:Data compression is turned on by default now.

Now that's interesting; so there is no way to turn off data compression now?

No.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Sun Nov 04, 2012 3:28 pm

Did you submit any map issues in the missing drive ?
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Missing drives since iOS app 3.5 upgrade

Postby AlanOfTheBerg » Sat Nov 03, 2012 2:56 pm

I've had drives show up with 3.5. Not likely an app issue.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times

Previous

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], l0pezjt