Android beta 3.5.0.03 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.5.0.03 feedback thread

Postby zCougar » Sat Nov 10, 2012 8:24 pm

Hi,

I made a longer trip today and found that gas price thing does not always work as supposed.

[ img ]

No, these prices are not OK. Our gas price is usually in €1.2—1.4 range. So, I pressed [No] and entered right prices but could not update them

[ img ]

I thought that this happened because I clicked "98 regular" but didn't enter that. In next Gas station there was no gas prices yet and I entered both but got the same invalid error:

[ img ]

All other 10-20 gas stations I passed today were okay.
zCougar
Waze Local Champs
Waze Local Champs
 
Posts: 904
Joined: Fri Mar 05, 2010 10:25 am
Location: Estonia
Has thanked: 233 times
Been thanked: 104 times

Re: Android beta 3.5.0.03 feedback thread

Postby zCougar » Sat Nov 10, 2012 8:26 pm

Another bug with trip ETAs. Looks like some numbers are missing:

[ img ]

Look at distance and ETA in popup menu and then the same numbers in bottom screen

--
Cougar
zCougar
Waze Local Champs
Waze Local Champs
 
Posts: 904
Joined: Fri Mar 05, 2010 10:25 am
Location: Estonia
Has thanked: 233 times
Been thanked: 104 times

Re: Android beta 3.5.0.03 feedback thread

Postby zCougar » Sat Nov 10, 2012 8:29 pm

And third report is about inconsistency between map tiles and route line. However I'm not sure if clearing phone map tile cache would help or not. Couldn't have a chance to try that.

[ img ]

--
Cougar
zCougar
Waze Local Champs
Waze Local Champs
 
Posts: 904
Joined: Fri Mar 05, 2010 10:25 am
Location: Estonia
Has thanked: 233 times
Been thanked: 104 times

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users