iOS beta 3.5.0.995 feedback thread

Moderators: Unholy, hilaroth

Re: iOS beta 3.5.0.995 feedback thread

Postby sketch » Thu Nov 08, 2012 11:45 pm

AlanOfTheBerg wrote:This could be a routing server error or something wrong with the app. Unsure, but it happened several times on Friday 11/2. Logs were uploaded at some point. Unsure if this was a beta or 3.5.

There is no way that going .4 miles will take 43 minutes. .4 miles may have been to the next turn perhaps...

I know I got this at least a few times over the last few weeks. I don't pay super close attention to that dialog, but I think most of them were in the 3.4.99.x betas.
ALL US EDITORS READ: New USA road type guidance
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5573
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1177 times
Been thanked: 1609 times

Re: iOS beta 3.5.0.995 feedback thread

Postby Timbones » Thu Nov 08, 2012 10:31 pm

jasonh300 wrote:You should do likewise if all of your speeds are posted in MPH.

This is only valid if all users in the UK use mile units - there's bound to be some that prefer metric. Just sayin' ;)
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Scripts: WME Colour HighlightsWME Route Tester
Timbones
Coordinators
Coordinators
 
Posts: 5834
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 666 times
Been thanked: 1898 times

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users