Android beta 3.5.0.105 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Sat Nov 17, 2012 12:43 am

porubcan wrote:In this beta, in 3.5.1 and probably in previous versions too:
If you start navigating somewhere and any of your friends is online, waze tells friend is driving to your location evenit isn't true.

uploadfromtaptalk1353107622696.jpg


See text left to the friend's photo.

if it looks strange, it's my phone's fault


It says: *None* of your friends are driving there,

1 is online, but none (0) are driving there. Is that not correct?
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Fri Nov 16, 2012 1:12 pm

rf10 wrote:I can't get the beta to install.

Downloaded it fine, and when I selected "install" this came up (see attachment).

Samsung Galaxy SII.


I had this a few betas ago, and it turned out it wouldnt install because I did not have enough space after downloading. Clearing the download folder of the downloads I didnt need any more (eg. previous betas) gave enough space for it to install.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Fri Nov 16, 2012 10:55 am

perlin, can I make a suggestion for these forum topics.

Could they be created in a separate forum folder eg. Index > Client > Beta Feedback, and both the Andriod and IOS beta topics go into them.

This way it will be easy to go back and find previous reports, and/or subscribe to the sub forum rather than Client and/or individual topics once they are created.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Fri Nov 16, 2012 10:13 am

Scoreboard works fine for me

While im here, what is My Specials? It never has any Coupons saved, and I dont know where to get them.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Fri Nov 16, 2012 9:53 am

Just drove out to a no reception area and attempted to do some paving (found a nice little area to test future 'fixes' in, little bit of a drive to it but should be a good place)

Firstly I filled up on petrol, and attempted to report the price. Got the no GPS signal message - Debug logs were sent while still sitting at the GAS station at 7:40pm NZDT

Then done the drive, the issue with paving and 'searching network' still exists. I gave it plenty of time and was in an area that has always had good reception before closing down and restarting. - debug logs sent with the 'Searching network' message at 10:21pm NZDT, and a couple of minutes later after restarting Waze and it selecting the route home (which shows it could use the network) - I had pulled over to the side of the road, so location had not changed at all (and it did send the logs before I restarted)


Also on a different issue, how slow is slower than the average? There is a lot of road works going on here at the moment, so the speed limit goes from the normal of 50 kph to 30 kph, however the client doesnt report the slow down which means that future trips along the same way (by me or someone else) still go thru the road works even tho going one street over would mean 50 kph the whole way and would 'normally' take the same amount of time (just may not be a primary street on the map)
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Tue Nov 13, 2012 11:22 pm

Night mode at 11 am in NZ still exists, its really hard to see the new night mode during full daylight too.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Tue Nov 13, 2012 7:38 am

nzhook wrote:I can also say that from a quick glance I appear to be able to report GAS prices for stations that im not close to, although there is no GPS signal, so the cell tower maybe next to one of them - not sure if thats the intended outcome when theres no GPS.


Adding to this, if I have a GPS signal and at a pump I am unable to report the price. if however I do not have a GPS signal I can try and find a station and if one is close by report the prices. (if im not near a station and dont have a signal then I get the expected message)


Also the no GPS signal error when approaching a destination is still there, I sent some logs just after this occurred at about 6:50 NZDT today. Unfourtnely I didnt realise the debug setting is lost between versions so the logs would not have been debug ones. Ill try and send some debug logs next time it occurs.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby nzhook » Tue Nov 13, 2012 5:24 am

perlin wrote:
What's new
New schemes


Just had a quick look, I cant find any new Schemes (although I cant remember what the old ones were names so if one was inserted in the middle I may have missed it).

perlin wrote:What's fixed
Guided tour video

Nope, sorry the bug I reported in the last beta still exists (shows the video navigation and then gives a message about unable to play, and then just a blank blue screen)

perlin wrote: Offline routing crash
Missing text in some screens (moods, categories, my car..)


What was the Offline routing crash, should I be driving to Kia Iwi or Mokau (two places that have very patchy network signal) to test it? and I can confirm I have text back, although I had text in the last Beta. Do you know what the conditions were in order to have it happen (so we can retest it for you)

I can also say that from a quick glance I appear to be able to report GAS prices for stations that im not close to, although there is no GPS signal, so the cell tower maybe next to one of them - not sure if thats the intended outcome when theres no GPS.
Area Manager - Taranaki, New Zealand
Samsung Galaxy Ace (GT-S5830) - Gingerbread (Andriod 2.3.5)
New Zealand - Waze Client Beta Tester
nzhook
 
Posts: 132
Joined: Sun Jul 01, 2012 2:08 pm
Has thanked: 3 times
Been thanked: 12 times

Re: Android beta 3.5.0.105 feedback thread

Postby maantje76 » Tue Nov 13, 2012 9:06 pm

darkneon wrote:I'd like instructions to go straight here.
This happens at more crossings especially when a left turn is required.no map problems present, all double checked with area managers.
These problem started in Belgium with launch 3.5
Verzonden met Tapatalk op mijn Samsung Galaxy Note(GT-N7000).


This hasn't anything to do with the client....I'll keep you updated through PM
Image
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 109 times
Been thanked: 316 times

Re: Android beta 3.5.0.105 feedback thread

Postby leocylau » Wed Nov 14, 2012 7:04 pm

I've reported new camera and placed UR but they have not been shown on WME.

I still can't see the 'send' button on Map issue screen in portrait. It is ok in landscape.
UK WikiWaze StatusUK Forum

'For I am not seeking my own good but the good of many, so that they may be saved.' 1 Cor. 10:33b

Newcastle upon Tyne AM, HK CM
Motorola Razr i
Image
leocylau
Waze Global Champs
Waze Global Champs
 
Posts: 3903
Joined: Tue Jul 27, 2010 4:21 pm
Location: Newcastle upon Tyne, United Kingdom
Has thanked: 770 times
Been thanked: 529 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users