iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.5.1 official feedback thread

Postby tomeddie78 » Thu Nov 15, 2012 4:52 pm

I am using 3.5.1 with an iPhone 4 on 6.0.1:

(I've been using the application for 3 yrs and this is my first major issue)...

When I launch the application it finds my current location. I select navigate and we're off to the races. Sometime within the first mile or so it loses the GPS signal and my current location stops updating, then the little status bar across the top of the application comes up and says "No GPS...." (something about not being able to find the signal. Eventually it finds the signal again after I've traveled 5 or 6 miles, updates the map, and then looses the signal again. This repeats over and over.

I've uninstalled Waze, rebooted, reinstalled. Turned location services off and then back on. Nothing seems to fix this problem. (It only started happening with whatever update added in all the ETA, facebook integration.) All my other GPS applications work just fine and can get a GPS signal during the time that Waze says that it cannot find the signal.
tomeddie78
 
Posts: 1
Joined: Thu Aug 06, 2009 9:04 pm
Has thanked: 0 time
Been thanked: 0 time

iOS 3.5.1 official feedback thread

Postby top_gun_de » Wed Nov 14, 2012 6:56 am

Made a trip of about 160km, it worked flawlessly. However, it was nt connected to my radio since the lightning adaptor was in the mail. I can test for the crashes with audio connection today.

Best regards,

Detlev
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 8480
Joined: Sun Dec 25, 2011 12:16 pm
Location: Wunstorf, Germany
Has thanked: 2941 times
Been thanked: 5380 times

Re: iOS 3.5.1 official feedback thread

Postby top_gun_de » Tue Nov 20, 2012 9:22 am

sven-gross wrote:Can you make WAZE louder? I think it´s much too low.
Other Navigation-Apps (e.g. Navigon) are much louder.

IPhone 3GS with OS 6.1


That's a special issue for german-speaking users. The german TTS-voice is much quieter than the english version. Since it's not possible to turn TTS off in the current release, there is no option to get the louder non-TTS-voice back.

Best regards,

Detlev
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 8480
Joined: Sun Dec 25, 2011 12:16 pm
Location: Wunstorf, Germany
Has thanked: 2941 times
Been thanked: 5380 times

Re: iOS 3.5.1 official feedback thread

Postby Trakr » Thu Nov 15, 2012 4:10 pm

Using an iPhone 4 5.1.1 and just loaded 3.5.1. Now I get no RLC warning.
It did fix the problem of not being able to select 'Minimal' for Navigation guidance though.

I am getting alot of 'Uh-Oh' windows though when starting the app that close and then it seems like everything is working fine. I always use 'Switch Off' in Waze when not using it.
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby Trakr » Thu Nov 15, 2012 4:22 pm

AlanOfTheBerg wrote:It's been posted that perhaps Facebook friends setting may be causing this issue


Update: I am not using Facebook and have never even opened that part of Waze.
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby WeeeZer14 » Wed Dec 19, 2012 5:37 am

ahcheong wrote:May I know why the map updated, but the paved route (red line) still appear in waze client?

I'm using iPhone 4 with iOS 6.0.1

Please advice.

It has been this way for a very long time (or forever). You can think of it as a bug OR a feature -- it lets you verify that the roads ended up where you recorded them ;)
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 317 times

Re: iOS 3.5.1 official feedback thread

Postby world_esuepjxo » Fri Nov 16, 2012 2:07 am

I updated the maps and it told that it need a week to get pushed to my iphone, but, after a week or so it didnt showed up. i did a tremendous effort updating the maps, at least to navigate me from my home to the in-laws, since i found the traffic reporting is pretty accurate, but, it keep routing me to the far end of the city (okay, i made that up) since the "U-Turn" i created didnt showed in my map.

Any steps that i missed, should i wait another week, or should i start calling for help?

as well, i noticed that i can logged into 3 different wazes, the world, US, and Israelis. Each time i logged into one of them i get a different result in My Dashboard, so i stick with the "world" one since it has some activities. So, is there any correlation between these types of wazes with the waze in my iphone? any possibility that my iPhone's waze is connected to either US or Israelis?
world_esuepjxo
 
Posts: 1
Joined: Mon Nov 05, 2012 4:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby YoYoPro15 » Wed Nov 14, 2012 9:47 pm

I fixed my Uh-Oh error message on startup. It seems that Waze was attempting to access my "Custom Friends" list through Facebook. After selecting "Allow None" and relaunching the application, I do not get the uh-oh message anymore on startup. Only error I had as everything else is working flawless. Hope this helps!
YoYoPro15
 
Posts: 12
Joined: Sun Mar 27, 2011 4:47 pm
Location: Central Florida, USA
Has thanked: 1 time
Been thanked: 0 time

Previous

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]