iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.5.1 official feedback thread

Postby ahcheong » Tue Nov 27, 2012 12:51 am

always show 'Searching Network' during driving.

while showing 'Searching Network', the route for the driving will not appear in WME.
ahcheong
 
Posts: 38
Joined: Tue Mar 22, 2011 11:48 am
Has thanked: 1 time
Been thanked: 1 time

Re: iOS 3.5.1 official feedback thread

Postby stickytree » Mon Nov 26, 2012 6:26 am

stickytree wrote:Any chance that the auto day/night mode bug will be fixed. It seems to think its still night until mid morning. It seems to work ok at the end of the day.
S

bump
stickytree
 
Posts: 11
Joined: Wed Sep 22, 2010 7:27 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby ahcheong » Mon Nov 26, 2012 12:35 am

Waze 3.5.1 on iOS 6.0.1..

a lots of drives don't appear in WME..

p/s: no show searching network in waze client for the disappear drive
ahcheong
 
Posts: 38
Joined: Tue Mar 22, 2011 11:48 am
Has thanked: 1 time
Been thanked: 1 time

Re: iOS 3.5.1 official feedback thread

Postby jasonh300 » Sat Nov 24, 2012 3:20 am

fvwazing wrote:
I'm in Finland, the text message I got from my friend is in english, but the text on the "Share Drive" Website is in spanish (?).


Ok, now try to crack a joke on the Finnish.


The Finnish or the Start?
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 403 times
Been thanked: 978 times

Re: iOS 3.5.1 official feedback thread

Postby iainhouse » Sat Nov 24, 2012 1:22 am

According to the UK comedy show Shooting Stars (I saw a repeat a couple of nights ago - good timing)

The Dutch language started as a joke that got out of hand


:)
iainhouse
Country Manager
Country Manager
 
Posts: 7777
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 1536 times
Been thanked: 5197 times

Re: iOS 3.5.1 official feedback thread

Postby jasonh300 » Fri Nov 23, 2012 11:54 pm

fvwazing wrote:Just tested the "share drive" feature in the Netherlands. At the receiving end the website is in... Spanish.


They probably couldn't find anyone to translate from Spanish to Netherlese.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 403 times
Been thanked: 978 times

Re: iOS 3.5.1 official feedback thread

Postby natasharomanoff » Fri Nov 23, 2012 6:41 am

I'm still having the start up bug but now I'm having an issue with the gas prices feature. I was on the freeway going home and was close to a gas station meaning it was right in view close to me. It normally finds it on the search but it didn't. It's done it a few more times tonight and even right as I was right in front of a gas station it says it was unable to find a gas station nearby. It was working fine earlier in the day but on the way home nothing comes up and the search loading screen is up for a long time before it says that nothing comes up.
natasharomanoff
 
Posts: 3
Joined: Sat Sep 29, 2012 12:21 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby timesplitter88 » Thu Nov 22, 2012 9:12 pm

perlin,

I will be emailing you a significant amount of more crash logs. This morning on my way to work the app only crashed twice... That is better then how its been doing. Then on my way home, 40 minutes into my drive, the app crashed 5-6 times and was not usable anymore. I dont understand it. There isnt a consistent pattern to what is causing this. Sometimes it crashes after 30 seconds, sometimes 1 minute, sometimes 5 minutes.

Also I just noticed yesterday that under location services I have had "location based iAds" disabled. Would that affect Waze? After I reenabled them yesterday like i said, the app stability seemed to improve, but now it is acting up again. :(
timesplitter88
 
Posts: 3
Joined: Tue Oct 02, 2012 3:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby pasthom » Thu Nov 22, 2012 6:25 pm

I still do experience the startup crash, and it is 100% reproductible (iPhone 4S, not jailbroken, 6Go free, latest iOs, nothing fancy installed).
I feel abandoned as this bug is still ongoing since 2 weeks.

Do the waze developers consult this thread? If so, I have one question, as it seems that the bug is not happening on all iPhones : can you reproduce the problem in house, or are you looking for a phone on which the problem would be reproducible?
pasthom
 
Posts: 4
Joined: Tue Nov 06, 2012 4:09 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby timesplitter88 » Thu Nov 22, 2012 6:14 pm

perlin wrote:
timesplitter88 wrote:iPhone 5 AT&T
iOS 6.0.1
Waze 3.5.1

When I was using 3.5, the app would crash sporadically, sometimes would claim there was no internet connection when the phone was already getting a signal. 2 days later 3.5.1 is released, i figure this would fix the problem. It in fact made the situation worse.
No matter what i am doing in Waze, the app crashes within a minute or two of being used. I can be navigating, I can just have it open to the map, no matter what, it just crashes and goes back to the springboard.
I have uninstalled it, reinstalled it, force closed it from the task manager, rebooted my phone several times... Heck the only thing i havent done is wipe out my phone and start over. This is incredibly frustrating. What bothers me the most is that i showed the app to my girlfriend which has the same setup as mine (except she has verizon), and Waze works 100% fine for her. Now she cant stop using it!

I love the concept of Waze, it would really help me with my commute to my job, i just wish it WORKED on my phone!!!! :cry: :cry: :cry: :cry: :cry: :cry: :cry:

**EDIT: Yes I have already submitted logs and emailed them. I just havent gotten a response yet.

Please send me iOS crash logs. See here "Sending Crash Reports to a Developer":
https://developer.apple.com/library/ios ... tions.html#//apple_ref/doc/uid/TP40007959-CH10-SW9

Send them to beta@waze.com


Crash reports have been sent! :)
timesplitter88
 
Posts: 3
Joined: Tue Oct 02, 2012 3:39 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher, zheka160