iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

iOS 3.5.1 official feedback thread

Postby fvwazing » Sun Dec 23, 2012 2:49 am

Search "remove cams" on this forum and then read your statement again ;-)
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: iOS 3.5.1 official feedback thread

Postby gtflip » Thu Jan 03, 2013 8:40 pm

I have 3.5.1 on an iPhone 4 with iOS 6.0.1. I use T-Mobile with no data plan.

I have wifi at work and home, and start navigation using that. When I get to the other end, though, Waze almost never recognizes the wifi, so I can't submit anything. I have "Searching network..." in red at the top of the app, even though I'm on wifi, can check email, etc.

One suggestion I have for favorites is to fill the text field on the "Name favorite" screen with the name of the place, if it has one. If I've searched for "Smith's Olde Bar" and found it, it seems silly to have to retype the name that's right below it. :-)

Thanks for a very useful app!
gtflip
 
Posts: 3
Joined: Tue Dec 11, 2012 5:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby iainhouse » Sat Nov 24, 2012 1:22 am

According to the UK comedy show Shooting Stars (I saw a repeat a couple of nights ago - good timing)

The Dutch language started as a joke that got out of hand


:)
UK Country Administrator
AM: London (DELETED), S Wales
Waze 3.7.3 • iPhone 4S (iOS 6.1.3) • Chrome/XP
Community Champ
ImageImage
UK WikiWaze FAQ
My name is Iain and I'm a Wazaholic. I last edited 1 hour ago.
iainhouse
Country Manager
Country Manager
 
Posts: 3646
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 649 times
Been thanked: 1805 times

Re: iOS 3.5.1 official feedback thread

Postby iJewJitsu » Tue Nov 13, 2012 6:28 pm

Crash still exists, but as this is the official release of the latest beta, I didn't expect otherwise. Hopefully my logs from the beta help.
iPhone 4S - iOS 6.1.2 - jailbroken
Waze v3.7.2
iJewJitsu
 
Posts: 15
Joined: Fri Aug 07, 2009 5:22 pm
Location: USA
Has thanked: 0 time
Been thanked: 2 times

Re: iOS 3.5.1 official feedback thread

Postby iJewJitsu » Thu Nov 15, 2012 10:48 pm

I don't have AllPlay but I do have the crash on startup since 3.5 and on.
iPhone 4S - iOS 6.1.2 - jailbroken
Waze v3.7.2
iJewJitsu
 
Posts: 15
Joined: Fri Aug 07, 2009 5:22 pm
Location: USA
Has thanked: 0 time
Been thanked: 2 times

Re: iOS 3.5.1 official feedback thread

Postby imajica12345 » Thu Jan 03, 2013 5:38 pm

I installed Waze for the first time last night and i see that it does the same thing. If add a "home" address or anything else from a contact, it find it and adds it. If i come to select it afterwards to navigate there it comes up with that error. If i erase my "home" and enter the address instead of searching for the contact details from my phone book it works fine.

imajica12345
imajica12345
 
Posts: 19
Joined: Sun Dec 04, 2011 11:20 pm
Has thanked: 0 time
Been thanked: 1 time

Re: iOS 3.5.1 official feedback thread

Postby invented » Wed Nov 14, 2012 5:20 am

AlanOfTheBerg wrote:
simonhowes wrote:App for iOS loses every setting such as map colour, speed reverts back to km/h, voice navigation defaults etc after an update.

Is this ever going to be fixed? Really off-putting, not just to me but other Wazers too.

That should only happen if you delete the previous version first. I've never seen this happen. And unless people just don't say anything, I don't think this is a widespread issue.

Mine always reverts back to mph. I've reported it before. Still not fixed.
HTC one, GPE, Android 4.4
invented
Beta tester
Beta tester
 
Posts: 615
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 8 times

Re: iOS 3.5.1 official feedback thread

Postby invented » Wed Nov 14, 2012 7:40 pm

stevecody wrote:Problem persists
1. When tapping on a Wazer on the map, their information popup is still off screen. I must scroll the screen down to view their information.

I think this release was just a "fix showstopper problems" release.
HTC one, GPE, Android 4.4
invented
Beta tester
Beta tester
 
Posts: 615
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 8 times

Re: iOS 3.5.1 official feedback thread

Postby invented » Fri Nov 16, 2012 7:34 pm

This seemed to fix my JVC headunit crashing problem, except one time where my whole phone rebooted.
HTC one, GPE, Android 4.4
invented
Beta tester
Beta tester
 
Posts: 615
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 8 times

Re: iOS 3.5.1 official feedback thread

Postby invented » Wed Nov 21, 2012 4:33 am

my phone has just become really unstable when Waze is running and the Bluetooth/USB gets reinitialized after a restart of the car. Sometimes Waze won't respond at all, sometimes the whole phone locks up and the buttons stop responding, I'm just not sure what the culprit is.
HTC one, GPE, Android 4.4
invented
Beta tester
Beta tester
 
Posts: 615
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 8 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: achandra3, Bing [Bot]

cron