iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.5.1 official feedback thread

Postby davipt » Tue Nov 13, 2012 8:51 pm

LASpurs wrote:- When I don't have an internet connection why can I not save a report? The dialogue indicating 'try again later' is ridiculous. Should I drive back to where I was in 5 mins and try again?! :lol:


+1, it should keep the message and retry later. It's painful to write something while driving to then get an error, loose the work, and not be able to report again at the right point. I hate doing reports like "something something two blocks ago" :(
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 5150
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 288 times
Been thanked: 611 times

iOS 3.5.1 official feedback thread

Postby Dave2084 » Wed Nov 14, 2012 7:22 pm

Just had the shutdown reboot.

Logs uploaded a moment ago.
iPhone 6S Plus (Jailed) • iOS 11.x • Waze 4.x
Level 6 Editor • UK Country Administrator • iOS Beta Tester • English (UK) Localisation Co-ordinator
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 3584
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 396 times
Been thanked: 383 times

Re: iOS 3.5.1 official feedback thread

Postby CKyle86 » Wed Nov 28, 2012 5:51 pm

davipt wrote:Are you by any chance driving through a toll road whilst having the "avoid tolls" enabled?

I have "avoid tolls" disabled, and the problem has never occurred on a toll road. The problem occurred mostly while traveling on I-74 between Champaign, IL and Indianapolis, IN in both east and west directions. It also happened while traveling west somewhere between Ulen, IN and Crawlfordsville, IN on Indiana State Rd 32 (https://www.waze.com/editor/?lon=-86.62 ... 382&zoom=1).

This area has spotting cell phone reception if that helps.
CKyle86
 
Posts: 6
Joined: Fri Sep 21, 2012 2:35 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby CKyle86 » Wed Nov 28, 2012 5:33 pm

I have been using 3.5.1 since the day it came out including over 1000 miles of driving. I've mostly used it while plugging it into a vehicle with both bluetooth and a usb cable. I've received two crashes since updating, which is much better than crashing every time I plugged it in to the vehicle like in 3.5.

My only complaint right now is that about once every 50 - 100 miles while navigating major highways, it will think I left the road for a second. It then makes the "calculating route" noise and asks me to proceed to the highlighted route. It continues to tell me to proceed to highlighted route and makes the calculating route noise about once a minute until I finally reach an intersection or exit. It would be far less annoying if it only made the noise the first time.

I'm using an iPhone 4S with iOS 6.0.1.
CKyle86
 
Posts: 6
Joined: Fri Sep 21, 2012 2:35 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby calli84 » Wed Dec 12, 2012 8:11 pm

Good evening dear Wazers

Maybe it's only a problem on my Iphone but today in the morning as I drove to my office the announcement switched completly to the minimal version. After a few kilometers the full TTT was availible. But before this I had never changed this in option menu.

Is there a bug in the iOS version?

And as I wanted to drive back home the TTT announcement had a nice and funny vocabulary. If you reach the destination the Waze-assistent (in Germany it's called "Steffi" for the female voice) says "you arriving you destination" ... in the German way of speech. :lol:

Since today if you reach the 200 meter before the turn or something else the assistent say "in two hundred meter biegen Sie links in die blablabla Straße ab" (also "in 200 m turn left into street blablabla").

How is it in the other languages? Or do I have a problem with my mobile phone?

Greetings
Calli

(sorry for my bad English)
Image
Area Manager: Germany / North RP • client on phone: waze 3.5.1.0 on iOS 6.0.1
calli84
 
Posts: 74
Joined: Mon Feb 13, 2012 1:51 pm
Has thanked: 0 time
Been thanked: 1 time

Re: iOS 3.5.1 official feedback thread

Postby bz2012 » Thu Nov 29, 2012 11:58 am

davipt wrote:
bz2012 wrote:Yes, reasonably sure. Trying a 'reboot' on my iphone.
REBOOTING (turning off and back on) seems to have FIXED the problem!!!!


Next time simply try a airplane on-off, to force a re-registration into the packet switch network and ensure there is a "3G", "E" or "o".


I had a '3G' connection showing on the top edge of the screen when the problem was occurring and I turned off my WiFi. When I turn on the WiFi, the bars replace the 3G. I didn't notice, while driving, but I suspect the 3G was on then.

EDIT: Just did a 'test drive' and voice messages are back to normal also.
(I kind of miss the 'sweet voice' of the substitute lady that was just telling me to turn right and left, but glad to have street names back. It is also interesting that there seems to be some 'default map' storage that let me drive around my home area without it getting me lost.)
Last edited by bz2012 on Thu Nov 29, 2012 2:12 pm, edited 1 time in total.
State Manager, Louisiana
bz2012
Map Raider
Map Raider
 
Posts: 3035
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1388 times
Been thanked: 283 times

Re: iOS 3.5.1 official feedback thread

Postby bz2012 » Thu Nov 29, 2012 11:16 am

pthomet wrote:A message for the wazers who are still having the startup bug. I may have found a (tedious) way to solve it.

I own an iPhone 4S, latest iOS version, no jailbreak, and waze did not launch at all (and no crash logs were present after a sync with iTunes...)

So I began to suspect there might be an actual problem in my iPhone, and the steps below were enough the get waze back to working condition:
Here is what I did :
- Backup the iPhone (connect the iPhone to iTunes, right-click on the device, and make a backup). It is wise to sync the songs & apps before doing that.
- Total wipeout of the iPhone (inside iTunes, select "Restore"). This restores the device to factory settings, and erases all the memory (!)
- Restore the iPhone from the backup

This process takes about one hour (and there is a risk of losing data), but it did solve the problem and now waze runs fine !

Hoping this will help other wazers.



I just found a simpler way. REBOOT the phone.
Turn the phone off (hold down the power button until it says 'slide to turn off' on the screen.

After it finishes powering down, turn it back on!

When mine came back up after the reboot, it worked fine!
State Manager, Louisiana
bz2012
Map Raider
Map Raider
 
Posts: 3035
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1388 times
Been thanked: 283 times

Re: iOS 3.5.1 official feedback thread

Postby bz2012 » Thu Nov 29, 2012 11:14 am

davipt wrote:bz2012 are you sure you can open websites, both http and https, and can use other services like the email client via IMAP? Aren't you behind some limited access APN from ATT, WAP style with a WapGW (http proxy) allowing only HTTP?


Yes, reasonably sure. Trying a 'reboot' on my iphone.


REBOOTING (turning off and back on) seems to have FIXED the problem!!!!
State Manager, Louisiana
bz2012
Map Raider
Map Raider
 
Posts: 3035
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1388 times
Been thanked: 283 times

Re: iOS 3.5.1 official feedback thread

Postby bz2012 » Thu Nov 29, 2012 4:16 am

AlanOfTheBerg wrote:
bz2012 wrote:Also sent a PM to perlin. Still in the outbox.

Why is this important? Why is perlin going to Wake up in the middle of the night to check for your PM? :P

Why not? I do sometimes!
Why does the comment imply it is 'important'? I just thought it was interesting and meant that it was probably going to take at least a few more hours before the routing problems that I (and who knows how many others) are having. Heck, perlin could be an id used by a dozen different people. How am I supposed to know that it isn't monitored 24-7?

On another note:
WAZE tells me how many other WAZERS are around but can't connect to something.

I just checked and I CAN get a route when I am sitting at home with my iphone connecting via my WiFi.
I turn off my WiFI and get an Uh-Oh.... and I have plenty of bars from ATT and can get the website, so I have data connectivity.

Looks like I have narrowed the problem down to something between ATT & WAZE routing server!

I just sent the log file.
Hopefully, when perlin wakes up and reads all of this, perlin will have all the clues needed to fix the problem.
State Manager, Louisiana
bz2012
Map Raider
Map Raider
 
Posts: 3035
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1388 times
Been thanked: 283 times

Re: iOS 3.5.1 official feedback thread

Postby bz2012 » Thu Nov 29, 2012 12:21 am

perlin wrote:
bz2012 wrote:
ahcheong wrote:always show 'Searching Network' during driving.

while showing 'Searching Network', the route for the driving will not appear in WME.


Same problem here tonight!

All the voice directions 'sounded different' and there were no street names, just turn left, turn right, keep left, keep right.

WAZE would not give an ETA until I was very close to my destination.

Please send logs in debug mode.

As you requested, I have sent the log.

Log sent at ~1649 cst 1049 gmt.

The drive I just made, starting at ~1530 cst (no routing requested) and the drive home (routing requested) show the same problem that I first notice on Monday at 1545 cst when I drove 10 miles to my job and at ~2200 cst when I drove home.

Voice prompts have changed in voice quality (more realistic voice now).
prompts only tell me how to turn (left/right) not which street to turn on.
Tells me 'in 500 feet' rather than '0.1 mile' .
Other distance prompts may have also changed.

NO STREET NAMES are announced.

WAZE keeps searching for routing information.

WAZE had problems sending the logs until I got by my WiFi router and then the file went quickly. ATT may be having some routing issues to the WAZE routing server, but my cell phone is working ok.

Also sent a PM to perlin. Still in the outbox.
State Manager, Louisiana
bz2012
Map Raider
Map Raider
 
Posts: 3035
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1388 times
Been thanked: 283 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users