iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: iOS 3.5.1 official feedback thread

Postby iJewJitsu » Tue Nov 13, 2012 6:28 pm

Crash still exists, but as this is the official release of the latest beta, I didn't expect otherwise. Hopefully my logs from the beta help.
iPhone 4S - iOS 6.1.2 - jailbroken
Waze v3.7.2
iJewJitsu
 
Posts: 15
Joined: Fri Aug 07, 2009 5:22 pm
Location: USA
Has thanked: 0 time
Been thanked: 2 times

Re: iOS 3.5.1 official feedback thread

Postby kylemore3344 » Tue Nov 13, 2012 6:33 pm

AlanOfTheBerg wrote:
simonhowes wrote:App for iOS loses every setting such as map colour, speed reverts back to km/h, voice navigation defaults etc after an update.

Is this ever going to be fixed? Really off-putting, not just to me but other Wazers too.

That should only happen if you delete the previous version first. I've never seen this happen. And unless people just don't say anything, I don't think this is a widespread issue.


This happens to me after each update. I never delete the app first.

Regards,
Mark.
Location : Fife, Scotland.
kylemore3344
 
Posts: 5
Joined: Sun Sep 30, 2012 8:23 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby davipt » Tue Nov 13, 2012 8:51 pm

LASpurs wrote:- When I don't have an internet connection why can I not save a report? The dialogue indicating 'try again later' is ridiculous. Should I drive back to where I was in 5 mins and try again?! :lol:


+1, it should keep the message and retry later. It's painful to write something while driving to then get an error, loose the work, and not be able to report again at the right point. I hate doing reports like "something something two blocks ago" :(
ImageBruno D. Rodrigues | Global Champ
Coordinator for Portugal | Expert iPhone and others
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2731
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 553 times

Re: iOS 3.5.1 official feedback thread

Postby davipt » Tue Nov 13, 2012 8:53 pm

kylemore3344 wrote:
AlanOfTheBerg wrote:
simonhowes wrote:App for iOS loses every setting such as map colour, speed reverts back to km/h, voice navigation defaults etc after an update.

Is this ever going to be fixed? Really off-putting, not just to me but other Wazers too.

That should only happen if you delete the previous version first. I've never seen this happen. And unless people just don't say anything, I don't think this is a widespread issue.


This happens to me after each update. I never delete the app first.

Regards,
Mark.


The settings reset also happens on logout/login, and updating from 3.2.* to 3.5 forced a relogin (via Facebook) and did the reset for everyone. I don't know about the update from 3.5 to 3.5.1 as I did a uninstall / install on purpose. No version before 3.5 lost any settings for me, btw.
ImageBruno D. Rodrigues | Global Champ
Coordinator for Portugal | Expert iPhone and others
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2731
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 553 times

Re: iOS 3.5.1 official feedback thread

Postby joshuagbsn » Wed Nov 14, 2012 12:00 am

I'm delighted to see this update. I'm using a Verizon iPhone 4, iOs 6.0.1.

I wasn't able to use Waze for almost three weeks since the update. Last night I tried driving home without my connector to my stereo plugged in and it worked like a charm. The annoying lag time was also gone. So seeing this update is a major plus.

I'm going to use it to go home tonight and see if it works plugged into my dock first. Then if that doesn't work I'll plug it into my charger and see what happens.
Keepin the faith over here.
joshuagbsn
 
Posts: 2
Joined: Fri Aug 24, 2012 12:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby invented » Wed Nov 14, 2012 5:20 am

AlanOfTheBerg wrote:
simonhowes wrote:App for iOS loses every setting such as map colour, speed reverts back to km/h, voice navigation defaults etc after an update.

Is this ever going to be fixed? Really off-putting, not just to me but other Wazers too.

That should only happen if you delete the previous version first. I've never seen this happen. And unless people just don't say anything, I don't think this is a widespread issue.

Mine always reverts back to mph. I've reported it before. Still not fixed.
HTC one, GPE, Android 4.4
invented
 
Posts: 618
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 11 times

iOS 3.5.1 official feedback thread

Postby jasonh300 » Wed Nov 14, 2012 5:29 am

invented wrote:
AlanOfTheBerg wrote:
simonhowes wrote:App for iOS loses every setting such as map colour, speed reverts back to km/h, voice navigation defaults etc after an update.

Is this ever going to be fixed? Really off-putting, not just to me but other Wazers too.

That should only happen if you delete the previous version first. I've never seen this happen. And unless people just don't say anything, I don't think this is a widespread issue.

Mine always reverts back to mph. I've reported it before. Still not fixed.


How close are you to the US border? I wonder if Waze thinks you're in the U.S. because the Waze borders aren't very precise.


---------
Via my iPhone 3GS.
Image
New Orleans, Louisiana, USA
Regional Coordinator, South-Central Region
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7533
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 395 times
Been thanked: 962 times

Re: iOS 3.5.1 official feedback thread

Postby sillyblue9 » Wed Nov 14, 2012 6:44 am

Receiving a popup stating that I do not have an internet connection when tapping on my Work favorite. However I have use the search box to search and that works without error.
sillyblue9
 
Posts: 2
Joined: Fri Nov 27, 2009 9:17 pm
Has thanked: 0 time
Been thanked: 0 time

iOS 3.5.1 official feedback thread

Postby top_gun_de » Wed Nov 14, 2012 6:56 am

Made a trip of about 160km, it worked flawlessly. However, it was nt connected to my radio since the lightning adaptor was in the mail. I can test for the crashes with audio connection today.

Best regards,

Detlev
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 7334
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 2627 times
Been thanked: 4130 times

Re: iOS 3.5.1 official feedback thread

Postby maxgot » Wed Nov 14, 2012 7:16 am

Crashes exactly as the previous release, on launch, w/ and w/o any USB or BT connection, normal and safe mode, including several reinstalls

iOS 5.1.1 iPhone 4 JB

Someone please instruct me how to get and install a pre-3.5 version, pleeease
maxgot
 
Posts: 15
Joined: Tue Mar 24, 2009 12:41 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]