iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: iOS 3.5.1 official feedback thread

Postby robin1979 » Mon Nov 19, 2012 11:19 am

perlin wrote:
davipt wrote:
perlin wrote:Should be fixed now.


On the upcoming 3.5.2 you mean right? ;)

Nope. It's a server issue, so on this version :)


Well, it's still happening here 8-)
MapSquadEurope
Area Manager - Europe
robin1979
Waze Global Champs
Waze Global Champs
 
Posts: 3032
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 35 times

Re: iOS 3.5.1 official feedback thread

Postby robin1979 » Mon Nov 19, 2012 11:29 am

perlin wrote:
robin1979 wrote:
perlin wrote:Nope. It's a server issue, so on this version :)


Well, it's still happening here 8-)

Time?


Now.

(Edit: well, after a restart again I see a more similar picture). But the logo drops down a couple of milimeters on the image switch - so the current pictures are not completely the same.
MapSquadEurope
Area Manager - Europe
robin1979
Waze Global Champs
Waze Global Champs
 
Posts: 3032
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 35 times

Re: iOS 3.5.1 official feedback thread

Postby Ruby799 » Thu Dec 06, 2012 2:43 am

Proximity sensor blanks Waze screen

When I move my hand near the ear piece on my iPhone4 to select an option in that part of the screen or even to just reposition the phone in my hand, the whole Waze screen goes blank. I'm assuming that Waze turns on the proximity sensor for some reason, but it's disconcerting to have the screen go blank all the time.
Ruby799
 
Posts: 37
Joined: Tue Oct 09, 2012 12:03 am
Location: Bay area, California USA
Has thanked: 1 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby samsonib6 » Mon Nov 19, 2012 10:30 am

tomeddie78 wrote:I am using 3.5.1 with an iPhone 4 on 6.0.1:

(I've been using the application for 3 yrs and this is my first major issue)...

When I launch the application it finds my current location. I select navigate and we're off to the races. Sometime within the first mile or so it loses the GPS signal and my current location stops updating, then the little status bar across the top of the application comes up and says "No GPS...." (something about not being able to find the signal. Eventually it finds the signal again after I've traveled 5 or 6 miles, updates the map, and then looses the signal again. This repeats over and over.

I've uninstalled Waze, rebooted, reinstalled. Turned location services off and then back on. Nothing seems to fix this problem. (It only started happening with whatever update added in all the ETA, facebook integration.) All my other GPS applications work just fine and can get a GPS signal during the time that Waze says that it cannot find the signal.


I just took a long trip from Texas to North Carolina and my Waze did this same thing to the point I had to switch to the Apple Maps to complete my trip. Never had these problems with Waze before.
samsonib6
 
Posts: 6
Joined: Tue Nov 01, 2011 5:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby samsonib6 » Wed Nov 28, 2012 7:09 pm

jth1957 wrote:
When I first started with Waze it was great - then came version 3.5.1!

Get the "uh oh" screen every startup.
Routing is terrible! It does not remember my "preferred routes". Alternative routes are either not shown or are ridiculous.
Audible alerts do not come up for hazards, police, etc
The "not there" button sometimes appears, sometimes doesn't


I agree with the post 100%. I used Waze on my Iphone 5 a couple months ago on a long trip and was impressed. I loved the audio warning of traffic, etc and maps worked great. I recently went on another long trip and found Waze almost useless. Audio warning gone and route continuously reupdating and not find my route. I went on about an 1000 mile trip and Waze could not even find my final detination until I got about half way there. I finally changed to apple maps to route my trip.
samsonib6
 
Posts: 6
Joined: Tue Nov 01, 2011 5:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby seriousarsonist » Tue Nov 13, 2012 12:06 pm

Still getting the error after opening the app, log submitted as per usual...
ImageImage
Cross border Area Manager for the Province of Ulster Image Image
And Shetland
Comber WX: What the weather is like where I edit
seriousarsonist
Beta tester
Beta tester
 
Posts: 897
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 247 times
Been thanked: 112 times

Re: iOS 3.5.1 official feedback thread

Postby seventotheone » Tue Nov 13, 2012 11:30 am

Not a specific bug report but a UI issue. The reports page in the app: the little bubbles make it impossible for me to read the numbers.
As a suggestion could you remove the background bubbles completely and make the digits slightly larger/Bolder. Also black on white will contrast a lot better and I wont crash my car trying to read an obscured "8" :) Thanks.
seventotheone
 
Posts: 1
Joined: Wed Oct 03, 2012 6:29 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby sillyblue9 » Wed Nov 14, 2012 6:44 am

Receiving a popup stating that I do not have an internet connection when tapping on my Work favorite. However I have use the search box to search and that works without error.
sillyblue9
 
Posts: 2
Joined: Fri Nov 27, 2009 9:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby SkodaRunner » Wed Nov 14, 2012 8:32 pm

Hi,
I'm using Waze 3.5.0.0 on iPhone 4s (iOS 6.0.1).
I'm using voice direction in spanish (Español LATAM (Paulina) or Español (Monica)).
When approaching the destination the voice feedback speaks in a freaky spanglish "Y-O-U are near your destination", instead of the corresponding spanish "Estás llegando a tu destino".

Thanks.

Marco.


I have same "problem". I´m using voice direction in German and hear that freakly "Y-O-U are near your destination".

I still have the problem with french-english parts "Y-O-U are near your destination" in german sound https://www.waze.com/forum/viewtopic.php?f=3&t=30575&start=270#p285205
SkodaRunner
 
Posts: 61
Joined: Sat Oct 30, 2010 10:08 am
Has thanked: 0 time
Been thanked: 3 times

Re: iOS 3.5.1 official feedback thread

Postby SkodaRunner » Tue Nov 20, 2012 7:43 am

Can you make WAZE louder? I think it´s much too low.
Other Navigation-Apps (e.g. Navigon) are much louder.

IPhone 3GS with OS 6.1
SkodaRunner
 
Posts: 61
Joined: Sat Oct 30, 2010 10:08 am
Has thanked: 0 time
Been thanked: 3 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: jjczon