iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.5.1 official feedback thread

Postby AlanOfTheBerg » Wed Dec 19, 2012 6:39 pm

perlin wrote:Red paved roads will disappear from the client after some time, regardless of map update process. Usually after an upgrade or a clean installation.

This should be fixed. In previous versions, they disappeared from the app once they were visible in the editor as a newly recorded road.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4607 times

iOS 3.5.1 official feedback thread

Postby AggieJM » Sat Dec 22, 2012 6:53 am

perlin wrote:
AggieJM wrote:1) Auto Day/Night switch isn't working. I drove Saturday for a couple of hours after dark and it never switched. I finally had to manually switch to night mode so it would stop blinding me.

Can you send logs that contain such a drive? Please mention the date and approximate hour of the drive, after you send.


I was able to recreate this tonight. I started a trip at 3:30p CT in the daylight and Waze was on Auto mode. My trip ended at 8pm CT, about 2 hours after dark. Waze stayed on day mode the entire time and never switched to night. After reaching my destination, I shut down Waze and started a new trip around 8:30p CT. When Waze launched, it went automatically to night mode. It seems to keep the setting that it launched in and won't switch unless Waze is shut down and restarted.

Debug logs were submitted for this trip. I also had a number of instances of the "Proceed to highlighted route" message on this same trip.



Sent from my iPhone using Tapatalk (blame my phone for any typos)
AT&T iPhone 6s iOS 9.3.2
AggieJM
Area Manager
Area Manager
 
Posts: 181
Joined: Mon Sep 26, 2011 10:15 pm
Location: Celina, Texas, USA
Has thanked: 5 times
Been thanked: 2 times

iOS 3.5.1 official feedback thread

Postby fvwazing » Sun Dec 23, 2012 2:49 am

Search "remove cams" on this forum and then read your statement again ;-)
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
Country Manager
Country Manager
 
Posts: 3593
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 415 times
Been thanked: 385 times

Re: iOS 3.5.1 official feedback thread

Postby AlanOfTheBerg » Sun Dec 23, 2012 4:24 am

Spazinbc wrote:The simple and free solution is for users to be able to add the speed limit (with a disclaimer or caveat) just like they add red light cameras.

Yeah, absolutely please no. I delete dozens of improperly added cameras every freaking day. I'd bet >50% of drivers have no idea what a red light camera looks like.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4607 times

Re: iOS 3.5.1 official feedback thread

Postby floppyrod84 » Sun Dec 23, 2012 12:05 pm

They're the small ones quite high up at traffic lights right?

Sent from my GT-I9100 using Tapatalk 2
floppyrod84
 
Posts: 2582
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: iOS 3.5.1 official feedback thread

Postby perlin » Sun Dec 23, 2012 2:07 pm

AlanOfTheBerg wrote:
perlin wrote:Red paved roads will disappear from the client after some time, regardless of map update process. Usually after an upgrade or a clean installation.

This should be fixed. In previous versions, they disappeared from the app once they were visible in the editor as a newly recorded road.

We will fix it, hopefully for the next release.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: iOS 3.5.1 official feedback thread

Postby br11183 » Wed Jan 02, 2013 6:52 pm

Every time I have opened Waze the past month or two it will "Encounter a bug" and I will submit the log every time. I have even gone into the Debug feature and submitted logs that way too, to see if the issue will be resolved or resolve it self. Is this a common occurrence with this version or is it just me? Also to be noted, I have an unjailbroken iPhone 4S with the most recent version of iOS and Waze. I have also reset my phone and restored it since I started having this issue.

Additionally, I should have had "First report of a map problem" bonus points over a year ago probably as I have reported (and edited/corrected) multiple issues over time. Any thoughts as to what I have done wrong to not receive them yet?

Thanks for any assistance or info that you can share!
Happy New Year!
B.R.
br11183
 
Posts: 2
Joined: Fri Mar 16, 2012 9:04 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby davipt » Wed Jan 02, 2013 8:56 pm

br11183 wrote:Additionally, I should have had "First report of a map problem" bonus points over a year ago probably as I have reported (and edited/corrected) multiple issues over time. Any thoughts as to what I have done wrong to not receive them yet?


known issue, ping waze via www.waze.com/support and ask them for the cookie.
ImageBruno D. Rodrigues | Global Champ
Coordinator for Portugal | Expert iPhone and others
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2737
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 558 times

iOS 3.5.1 official feedback thread

Postby AlanOfTheBerg » Thu Jan 03, 2013 12:52 am

br11183 wrote:Every time I have opened Waze the past month or two it will "Encounter a bug" and I will submit the log every time.

Do you stop Waze using the switch off button in the main menu?


iOS and Tapatalk have conspired to screw up this post.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4607 times

Re: iOS 3.5.1 official feedback thread

Postby AggieJM » Thu Jan 03, 2013 2:06 am

I was able to recreate the issue of day/night not automatically switching unless you switch off Waze and restart.

I also ran across a new issue with the "Add a Stop" functionality with respect to the mileage and time. I also had some issues with auto-zoom turning off automatically and not putting the focus on the current position. I have a new thread open here:

http://www.waze.com/forum/viewtopic.php?f=3&t=36100

I submitted debug logs for all of these issues over the weekend.
AT&T iPhone 6s iOS 9.3.2
AggieJM
Area Manager
Area Manager
 
Posts: 181
Joined: Mon Sep 26, 2011 10:15 pm
Location: Celina, Texas, USA
Has thanked: 5 times
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users