iOS 3.5.1 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iOS 3.5.1 official feedback thread

Postby sven-gross » Tue Nov 20, 2012 7:43 am

Can you make WAZE louder? I think it´s much too low.
Other Navigation-Apps (e.g. Navigon) are much louder.

IPhone 3GS with OS 6.1
sven-gross
 
Posts: 35
Joined: Sat Oct 30, 2010 10:08 am
Has thanked: 0 time
Been thanked: 2 times

Re: iOS 3.5.1 official feedback thread

Postby TigPT » Mon Dec 17, 2012 3:46 pm

I didn't found a topic or category for Feature request, so here it is.

Split this post if this is not the right place for it.

Feature Request: Simple speed limit indicator. Is always useful if not annoying and here is my suggestion.

If (waze know current road speed limit) and if (current speed is above current road speed limit) then (change the velocimeter image to one with the proibit sign or something like that).

Reverse this if speed is below or if enter a road of unknown speed limit.
iPhone 4 - iOS 6.1 - not Jailbreaked
TigPT
 
Posts: 12
Joined: Thu Jun 14, 2012 10:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby TigPT » Mon Dec 17, 2012 4:11 pm

Well the info is available based on map editor crowdsourced but yes, it can't be 100% reliable, but thats is true for maps and other info on waze.
iPhone 4 - iOS 6.1 - not Jailbreaked
TigPT
 
Posts: 12
Joined: Thu Jun 14, 2012 10:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby timesplitter88 » Sat Nov 17, 2012 3:05 am

iPhone 5 AT&T
iOS 6.0.1
Waze 3.5.1

When I was using 3.5, the app would crash sporadically, sometimes would claim there was no internet connection when the phone was already getting a signal. 2 days later 3.5.1 is released, i figure this would fix the problem. It in fact made the situation worse.
No matter what i am doing in Waze, the app crashes within a minute or two of being used. I can be navigating, I can just have it open to the map, no matter what, it just crashes and goes back to the springboard.
I have uninstalled it, reinstalled it, force closed it from the task manager, rebooted my phone several times... Heck the only thing i havent done is wipe out my phone and start over. This is incredibly frustrating. What bothers me the most is that i showed the app to my girlfriend which has the same setup as mine (except she has verizon), and Waze works 100% fine for her. Now she cant stop using it!

I love the concept of Waze, it would really help me with my commute to my job, i just wish it WORKED on my phone!!!! :cry: :cry: :cry: :cry: :cry: :cry: :cry:

**EDIT: Yes I have already submitted logs and emailed them. I just havent gotten a response yet.
timesplitter88
 
Posts: 3
Joined: Tue Oct 02, 2012 3:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby timesplitter88 » Thu Nov 22, 2012 6:14 pm

perlin wrote:
timesplitter88 wrote:iPhone 5 AT&T
iOS 6.0.1
Waze 3.5.1

When I was using 3.5, the app would crash sporadically, sometimes would claim there was no internet connection when the phone was already getting a signal. 2 days later 3.5.1 is released, i figure this would fix the problem. It in fact made the situation worse.
No matter what i am doing in Waze, the app crashes within a minute or two of being used. I can be navigating, I can just have it open to the map, no matter what, it just crashes and goes back to the springboard.
I have uninstalled it, reinstalled it, force closed it from the task manager, rebooted my phone several times... Heck the only thing i havent done is wipe out my phone and start over. This is incredibly frustrating. What bothers me the most is that i showed the app to my girlfriend which has the same setup as mine (except she has verizon), and Waze works 100% fine for her. Now she cant stop using it!

I love the concept of Waze, it would really help me with my commute to my job, i just wish it WORKED on my phone!!!! :cry: :cry: :cry: :cry: :cry: :cry: :cry:

**EDIT: Yes I have already submitted logs and emailed them. I just havent gotten a response yet.

Please send me iOS crash logs. See here "Sending Crash Reports to a Developer":
https://developer.apple.com/library/ios ... tions.html#//apple_ref/doc/uid/TP40007959-CH10-SW9

Send them to beta@waze.com


Crash reports have been sent! :)
timesplitter88
 
Posts: 3
Joined: Tue Oct 02, 2012 3:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby timesplitter88 » Thu Nov 22, 2012 9:12 pm

perlin,

I will be emailing you a significant amount of more crash logs. This morning on my way to work the app only crashed twice... That is better then how its been doing. Then on my way home, 40 minutes into my drive, the app crashed 5-6 times and was not usable anymore. I dont understand it. There isnt a consistent pattern to what is causing this. Sometimes it crashes after 30 seconds, sometimes 1 minute, sometimes 5 minutes.

Also I just noticed yesterday that under location services I have had "location based iAds" disabled. Would that affect Waze? After I reenabled them yesterday like i said, the app stability seemed to improve, but now it is acting up again. :(
timesplitter88
 
Posts: 3
Joined: Tue Oct 02, 2012 3:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.1 official feedback thread

Postby tomeddie78 » Thu Nov 15, 2012 4:52 pm

I am using 3.5.1 with an iPhone 4 on 6.0.1:

(I've been using the application for 3 yrs and this is my first major issue)...

When I launch the application it finds my current location. I select navigate and we're off to the races. Sometime within the first mile or so it loses the GPS signal and my current location stops updating, then the little status bar across the top of the application comes up and says "No GPS...." (something about not being able to find the signal. Eventually it finds the signal again after I've traveled 5 or 6 miles, updates the map, and then looses the signal again. This repeats over and over.

I've uninstalled Waze, rebooted, reinstalled. Turned location services off and then back on. Nothing seems to fix this problem. (It only started happening with whatever update added in all the ETA, facebook integration.) All my other GPS applications work just fine and can get a GPS signal during the time that Waze says that it cannot find the signal.
tomeddie78
 
Posts: 1
Joined: Thu Aug 06, 2009 9:04 pm
Has thanked: 0 time
Been thanked: 0 time

iOS 3.5.1 official feedback thread

Postby top_gun_de » Wed Nov 14, 2012 6:56 am

Made a trip of about 160km, it worked flawlessly. However, it was nt connected to my radio since the lightning adaptor was in the mail. I can test for the crashes with audio connection today.

Best regards,

Detlev
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3531
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1060 times
Been thanked: 1322 times

Re: iOS 3.5.1 official feedback thread

Postby top_gun_de » Tue Nov 20, 2012 9:22 am

sven-gross wrote:Can you make WAZE louder? I think it´s much too low.
Other Navigation-Apps (e.g. Navigon) are much louder.

IPhone 3GS with OS 6.1


That's a special issue for german-speaking users. The german TTS-voice is much quieter than the english version. Since it's not possible to turn TTS off in the current release, there is no option to get the louder non-TTS-voice back.

Best regards,

Detlev
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3531
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1060 times
Been thanked: 1322 times

Re: iOS 3.5.1 official feedback thread

Postby Trakr » Thu Nov 15, 2012 4:10 pm

Using an iPhone 4 5.1.1 and just loaded 3.5.1. Now I get no RLC warning.
It did fix the problem of not being able to select 'Minimal' for Navigation guidance though.

I am getting alot of 'Uh-Oh' windows though when starting the app that close and then it seems like everything is working fine. I always use 'Switch Off' in Waze when not using it.
Tampa, FL area, AM Level 4
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users

cron