Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Re: Android 3.5.1.4 official feedback thread

Postby the2rB » Tue Nov 27, 2012 6:11 am

noralf wrote:Where is the right place to post reports about typos and errors in the Norwegian language version? I spotted at least 3 typing errors on the cagegory page alone...

I have the latest version, just downloaded it 20 mins ago.

viewtopic.php?t=29635
Oversetting
Norway | Regional Manager for Hallingdal | Betatester | Norwegian Translator
Sony Xperia Z (original ROM) | HTC Desire HD (replacing screen) | iPad3
the2rB
Experts
Experts
 
Posts: 124
Joined: Thu Jul 19, 2012 4:11 pm
Location: Hallingdal, Norway
Has thanked: 56 times
Been thanked: 44 times

Re: Android 3.5.1.4 official feedback thread

Postby Twister-UK » Sat Dec 22, 2012 6:10 pm

Same in the UK between around 1730 and 1830GMT - Waze consistently reporting no network even after a few restarts on my phone, and the same on my wifes iPhone, yet Chrome, Google Maps and a few other network-using apps had no difficulty connecting throughout this period.
L4 AM for NW London and Shetland Islands - HTC One M8/Android 5.0.1
WME/Livemap enhancement scripts @ GreasyFork and Chrome Web Store
Image
Twister-UK
Area Manager
Area Manager
 
Posts: 1321
Joined: Sat Jan 07, 2012 12:00 am
Location: NW London
Has thanked: 153 times
Been thanked: 859 times

Re: Android 3.5.1.4 official feedback thread

Postby x2eFFe » Fri Dec 07, 2012 5:40 am

First, this app is amazing. I just report some bugs that occured to me.
Second, pardon my english.
1) I was just driving and at a certain point the app told me to turn right but i decided to go straight. (Note: I've enable the option in sound -> instruction level -> the 3rd one) Then waze goes sound loop 'to turn right in that specified street' with the 'please wait animation' that goes in and out. I've to close the app and launch it again.
2) Score updating is really buggy and sometimes profile page is not avaible (blank page) (I've checked my connection and I'm 100% sure everything on my side is ok)
3) Volume is generally pretty low compared to other apps.

My android terminal: arc s latest official sony firmware.
I hope this report will help you in some way.
Thanks for your time and patience and good luck with your projects ;-)
x2eFFe
 
Posts: 1
Joined: Mon Nov 19, 2012 11:13 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby zed_live » Tue Dec 18, 2012 4:45 pm

feature request:

in the popup for an upcoming hazard, some description of the hazard would be nice.... it's all well and good to say "weather ahead" or "hazard ahead" but "stopped car" and "construction" and "pothole" all require different things... and never mind the differences between "rain" and "fog" and "ice/snow".

is it possible to limit the "hazards in n mile radius" to things on the planned route and/or to disable them while stopped?

thanks
zed_live
 
Posts: 1
Joined: Tue Oct 09, 2012 3:57 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby zzemca » Mon Dec 03, 2012 9:58 pm

Howdy.

1) Getting the gps not available when 500m or so of destination. A small msg saying hiding location would be fine instead.

2) Had two occasions on long drives that map data does not load, looks like I'm driving in 'the void'. Other apps could exchange data. Thought of reinstalling but once I got wifi when I got home waze was able to download map data no problem. No 'no connection' msg appeared in waze on top.

Experimented with google maps. It sucked. Back on waze.
zzemca
 
Posts: 10
Joined: Wed Jan 04, 2012 7:50 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Waze App

Who is online

Users browsing this forum: No registered users