Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5.1.4 official feedback thread

Postby Olestas » Fri Nov 30, 2012 7:59 am

Lost GPS 3 times today. Forgot to put in to debug mode. Why betas are not in debug by default?
Olestas
Coordinators
Coordinators
 
Posts: 5902
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2925 times
Been thanked: 2105 times

Re: Re: Android 3.5.1.4 official feedback thread

Postby Olestas » Fri Nov 30, 2012 11:51 am

deeggo wrote:
olestas wrote:Lost GPS 3 times today. Forgot to put in to debug mode. Why betas are not in debug by default?

Actually, this one isn't beta

Yap, forgot it.
Olestas
Coordinators
Coordinators
 
Posts: 5902
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2925 times
Been thanked: 2105 times

Re: Android 3.5.1.4 official feedback thread

Postby Olestas » Tue Dec 18, 2012 11:58 am

In addition to all previously sent logs about GPS disappearance, I now can say, that waze starts losing gps after it is used 3-4 times a day. With 3rd or 4th time it begins to lose gps periodically. After restart of phone again 2-3 launches of waze are ok. So something seems to accumulate after closure of app..
Last edited by Olestas on Tue Dec 18, 2012 12:36 pm, edited 1 time in total.
Olestas
Coordinators
Coordinators
 
Posts: 5902
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2925 times
Been thanked: 2105 times

Re: Android 3.5.1.4 official feedback thread

Postby Olestas » Sat Dec 22, 2012 8:37 am

Yesterday at 21.00 GMT+2 waze too did not find the network... coincidence? Any other app could use network easily.
Olestas
Coordinators
Coordinators
 
Posts: 5902
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2925 times
Been thanked: 2105 times

Re: Android 3.5.1.4 official feedback thread

Postby Olestas » Tue Jan 01, 2013 10:58 am

Waze is free. They have to get money somehow.
Olestas
Coordinators
Coordinators
 
Posts: 5902
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2925 times
Been thanked: 2105 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Mon Nov 26, 2012 12:18 pm

MartVR6 wrote:Downloaded this morning the newest Waze 3.5.1.4 from Google Play and it gives me No Network connection and gets Waze closed.
So reinstalled it after removal and still No Network connection.
Cant use Waze anymore now, please help
Sony Ericsson Xperia X10i on Android 2.3.3

Did you try to delete the waze folder and clear cache before installing again?
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Mon Nov 26, 2012 12:19 pm

noralf wrote:Where is the right place to post reports about typos and errors in the Norwegian language version? I spotted at least 3 typing errors on the cagegory page alone...

I have the latest version, just downloaded it 20 mins ago.

translations@waze.com or orit@waze.com
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:08 pm

euleralves wrote:
pvaladares wrote:All bugs reported in last beta still exist :oops:

Again, again and again.

I can't report error maps anymore since first 3.5.
Nobody help me. I need go back to 3.2

viewtopic.php?p=296419#p296419

We are aware of this and working on a fix.
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Re: Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:09 pm

Autourdupc wrote:
darkneon wrote:
stuffhappens wrote:Yes, you are right... "Vehicle stopped in road" is a good text.
Please Perlin, could you consider our request ?

It will be added (or changed) in the next version.
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:11 pm

Jancruz wrote:Every time I stop, instead of the usual warnings and notices popups, the focus moves slightly away of where Im located, and the icon to get focus on my car appears.
When I begin to move again, the map stay in the place it was, instead of focus on my car again as before. I have to click on the icon to make the map follow me again, but everytime I stop It does the same again.

So it makes the navigator almost useles in town...

Im using android 2.3.4 on a LG Optimus 2x (p990).

Please send logs (in debug mode). Thanks.
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]