Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Tue Dec 18, 2012 11:09 am

Autourdupc wrote:In France, separator is not a comma... It is a space !
(in the picture, this means 1 integer and 3 decimals). It should be 1 928 and not 1,928.
Screenshot_2012-12-17-08-06-06.png

We are working on fixing it.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Tue Dec 18, 2012 11:37 am

CrackedLCD wrote:I believe I mentioned earlier that on my new Droid DNA that Waze has tiny unreadable fonts, but it also has some display issues. In portrait mode the speedometer is partially obscured by the alerts button:

waze portrait.png


In landscape mode, the problem is worse, with the speedometer and the zoom out button both obscured to some degree by the alerts button, and the "center map here" button almost completely hidden:

waze landscape.png

Thanks, we will fix it.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Tue Dec 18, 2012 12:30 pm

Suik wrote:Could you please enable "ice on road" weather hazard report (at least in the next beta)? also via waze menu, not only via voice command?...we got winter already here and it would be really useful ;)

Yes, it will be in one of the upcoming versions.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Tue Dec 18, 2012 1:39 pm

CBenson wrote:
CBenson wrote:
CBenson wrote:I also notice that the interstate freeway is not displaying on the map here.

In further looking at the interstate issue, the road displays fine. The freeway is further west. But the shield displays to the east of the road at times.

I'm seeing these misplaced shields more frequently now.
50shield.jpg

Permalink

We will check this issue. If you have more examples (including screenshots), I'll appreciate if you provide them too (here or to beta@waze.com). Thanks.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Dec 19, 2012 2:22 pm

gerben wrote:
gerben wrote:I have a small screen, so the apps zooms out very fast. At normal freeway speeds, not a single road is visible, only landmarks, city polygons and the route line.

Perlin, can you comment on this too?

Please provide more information: screen resolution, auto-zoom selection and a screenshot.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Dec 19, 2012 2:34 pm

Albinho77 wrote:Same problem here, using Galaxy S (i9000B), android 4.0.4.
Didn't try google Maps though but a while ago Waze stayed always on when running, now it locks the screen every a few blocks, really really annoying.

Please provide ROM information.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Sun Dec 23, 2012 2:16 pm

Instigater wrote:The combined "Sorry, there is no GPS reception" when updating gas prices and "Uh-Oh" when approaching destination bugs are not resolved yet. When will you fix that?

We've fixed the bug in which the GPS was lost when an alert popped (also when the nearing destination dropped). Does it still happen for you? In what scenarios exactly?
Please send debug logs the next time it will happen and mention the date & time it happened.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Sun Dec 23, 2012 2:46 pm

CrackedLCD wrote:
stuffhappens wrote:I started Waze while my phone had its rotation lock enabled. I then turned off the lock and Waze turned to landscape mode as expected, but the menu sliders wouldn't work. I had to exit and re-start to fix this.

Also, see screencap - Wazer info is below the navigation bar and not readable.


This happens to me, too.

I failed to reproduce (tried with different devices and OS).
Can you provide steps to reproduce this? Do you know of cases in which it doesn't happen?
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Sun Dec 23, 2012 3:06 pm

Den_in_USA wrote:To whom it may concern: I eat quite often at Taco Bell here in Southern California. As you know, several companies such as Ramada Inn, Target and Taco Bell are now paying Waze to insert
bubble icons on the Waze map to advertise a sale or promotion then has a "Go" navigate selection. the problem is that at least for Taco Bell, the "Go" does not get you all the way there. In Riverside it navigates you to down the street and on the opposite side of the street of where it is. In Yorba Linda, it navigates you to several blocks away where the Costco store is. However, when you do a regular "navigate to" Taco Bell, it takes you right up to the building. This is probably not the place to report this, but I am sure that this can be brought to the attention of someone who needs to know. Both of these "Taco Bell" bubble icons are not at the actual location, the "Go" takes you to the icon. I next checked bubble icons for "Wal-Mart" and "Target" stores. Both of these bubble icons were at the correct locations.

You can file a report for misplaced advertisement here (US only)
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Dec 26, 2012 1:05 pm

Whoever reported about seeing gibberish in the "About" screen - this text is in Japanese and if you're not seeing it correctly- it's because you don't have Japanese language installed on your device.
If it's critical to you- you can install it and the gibberish will turn to Japanese.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: manuxc, wolfsbane2k