Android 4.2 issues

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Android 4.2 issues

Postby mpawlicki » Mon Nov 26, 2012 12:55 am

I can't get Waze to launch in Jelly Bean 4.2. Not the current stable release nor any of the released betas. Can anyone else running 4.2 tell me if they have same issues or if it's just me? I'm on Galaxy Nexus.
Image
mpawlicki
 
Posts: 79
Joined: Thu Jul 12, 2012 3:16 pm
Location: Columbus, OH, USA
Has thanked: 2 times
Been thanked: 5 times

Re: Android 4.2 issues

Postby nswint » Mon Nov 26, 2012 3:12 am

It's worked for me on my Galaxy Nexus on upgrade from 4.1.2 and on a fresh install.

What problems are you having?
Waze 3.5.1.3 on Samsung Galaxy Nexus (Android 4.2)
nswint
 
Posts: 3
Joined: Sun May 13, 2012 9:37 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Android 4.2 issues

Postby mpawlicki » Mon Nov 26, 2012 12:59 pm

All I get is a Waze splash screen and then it quits, no errors and it does not show running in Recent menu. I tried reinstalling, wiping cache and wiping data, also manually removing the waze folder from SD card. Same result each time.
Image
mpawlicki
 
Posts: 79
Joined: Thu Jul 12, 2012 3:16 pm
Location: Columbus, OH, USA
Has thanked: 2 times
Been thanked: 5 times

Re: Android 4.2 issues

Postby stjohnh » Mon Nov 26, 2012 7:50 pm

Main navigation screen doesn't work on my Nexus 7 tablet, worked fine w Android 4.1
stjohnh
 
Posts: 1
Joined: Sun Aug 26, 2012 5:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby mpawlicki » Tue Nov 27, 2012 1:52 am

So, it's working for me now. I'm running a custom ROM and after released update everything works fine.
Hope your's will too soon, stjohnh.
Image
mpawlicki
 
Posts: 79
Joined: Thu Jul 12, 2012 3:16 pm
Location: Columbus, OH, USA
Has thanked: 2 times
Been thanked: 5 times

Re: Android 4.2 issues

Postby khaytsus » Tue Nov 27, 2012 2:40 am

No problems here on my Nexus 7, stock rooted 4.2.
USA Country Manager
Central Kentucky Area Manager
AT&T LG G2 (AOKP 4.4.4)
Nexus 7 2013 (Cm 13.1)
Image
khaytsus
 
Posts: 863
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 43 times
Been thanked: 84 times

Re: Android 4.2 issues

Postby jakemyster84 » Mon Dec 03, 2012 7:44 pm

I am having similar issues I currently have a Verizon Galaxy Nexus (Toro) and Waze will run just fine for me is I am running Bugless Beast. But it seams if I run any other custom rom Waze will show the splash screen then also quite on me. I have tried to fix permissions to see if that helps but it did not. I would love to be able to run one of the new 4.2.1 roms and have Waze also working. Seams as I am stuck on 4.1.2 until the new version of Bugless Beast comes out so I can use Waze. Crazy that this app is that good that I will hold off on updating my rom just so I can use Waze.
jakemyster84
 
Posts: 4
Joined: Wed Dec 30, 2009 12:19 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby a4bolek » Tue Dec 04, 2012 1:50 pm

Waze works for me on both Galaxy Nexus and Nexus 7 3G. It survived updates from 4.1.2 to 4.2 to 4.2.1. On Galaxy Nexus update to 4.2 fixed crashes while accessing scoreboard or paid adds.
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 91 times

Re: Android 4.2 issues

Postby Jbozlaw » Tue Dec 04, 2012 7:35 pm

Running well on Galaxy Nexus maguro/takju with rooted 4.2.1. Only problem is that occasionally the backlight dims for a few seconds then comes back on.
Galaxy Nexus [maguro/takju] 4.2.1
Jbozlaw
 
Posts: 2
Joined: Tue Oct 19, 2010 5:08 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby dmcconachie » Tue Dec 04, 2012 8:10 pm

Jbozlaw wrote:Running well on Galaxy Nexus maguro/takju with rooted 4.2.1. Only problem is that occasionally the backlight dims for a few seconds then comes back on.

I get the same thing running Modaco 4.2.1 (yakju). Do you use the Daydream feature on 4.2?
dmcconachie • Former Global Champ
OnePlus One • Android 6.0.1
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6124
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 309 times

Next

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider]