Loosing the GPS recepcion on HTC Legend

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Loosing the GPS recepcion on HTC Legend

Postby Mirarkitty » Thu Dec 20, 2012 7:03 pm

I have a lot of GPS fuzz on my Motola Atrix 4g.

Sometimes GPS goes on for a second, then off.
Sometimes GPS doesn't go on and break (??) so I have to reboot.

Starting GPS Status first, then Waze, and it works much better.

I'm not sure what Waze is doing with the GPS - I didn't know there were options, but I haven't tried coding Android - but it's not entirely right. No other app have any problem with the GPS.


Also, Waze refuses to read the phone's own old location. It only ever uses Waze' last recorded position, regardless.
Mirarkitty
 
Posts: 97
Joined: Tue Feb 21, 2012 6:02 pm
Has thanked: 0 time
Been thanked: 3 times

Re: Loosing the GPS recepcion on HTC Legend

Postby subnurbs » Sun Dec 02, 2012 4:02 pm

I always use "activegps" app on my htc desire hd before starting waze, it always get a lock on below 10 secs. Hope it helps!
subnurbs
 
Posts: 9
Joined: Sat Sep 15, 2012 2:48 am
Location: Singapore
Has thanked: 0 time
Been thanked: 0 time

Loosing the GPS recepcion on HTC Legend

Postby xxlogistics » Fri Nov 30, 2012 10:32 am

A problem what I cant understand. I set up Waze several times and all times everything the same - Waze was working properly until first start of navigation. After this Waze say that GPS receiver does not work. To get GPS signal back is to re-install Waze again. GPS receiver meanwhile on Google Maps works properly.
At the same place and the same time I have not any complains about Waze on iPhone 4S, GalaxySIII and even on older HTC Wildfire.
Any ideas? Thanx in advance!
xxlogistics
 
Posts: 4
Joined: Thu Mar 10, 2011 5:40 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Waze App

Who is online

Users browsing this forum: amc0069, Bing [Bot]