Waze not connecting

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Waze not connecting

Postby gerben » Fri Dec 28, 2012 9:46 pm

jeffjeff12 wrote:
Kuhlkatz wrote:In some cases incorrect APN settings or preferences can affect applications. Some may work, but others just refuse until the settings are fixed.
If you recently changed APN settings, it might help to re-request them from your provider.

[Edit] It should at least work when connected via Wi-Fi

Sent from my HTC Sensation Z710e using Tapatalk 2


At this moment I am connected to my wifi but Waze is saying "Failed to initialize. No network connection"
Any suggestions?

If you get the initialize message, your client has become corrupt. You'll need to reinstall...
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4757
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 31 times
Been thanked: 174 times

Waze not connecting

Postby jeffjeff12 » Fri Dec 28, 2012 4:37 pm

Waze keeps telling me that there is no network connection.
This occurs when other apps are able to connect using my wifi or my wireless service.
In my settings, "packet data" is checked and "use 2G" is not.
I am using a Samsung Ace.
I'd appreciate any suggestions about how to get Waze to connect.

J
jeffjeff12
 
Posts: 8
Joined: Tue Nov 08, 2011 2:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze not connecting

Postby jeffjeff12 » Fri Dec 28, 2012 5:46 pm

Kuhlkatz wrote:In some cases incorrect APN settings or preferences can affect applications. Some may work, but others just refuse until the settings are fixed.
If you recently changed APN settings, it might help to re-request them from your provider.

[Edit] It should at least work when connected via Wi-Fi

Sent from my HTC Sensation Z710e using Tapatalk 2


At this moment I am connected to my wifi but Waze is saying "Failed to initialize. No network connection"
Any suggestions?
jeffjeff12
 
Posts: 8
Joined: Tue Nov 08, 2011 2:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze not connecting

Postby jeffjeff12 » Fri Dec 28, 2012 7:31 pm

I appreciate your suggestion an I'll call my carrier about the APN settings.

But this is very confusing.

Waze works fine on my IPhone when I'm using our wifi. But not on my Samsung Ace on the wifi.

The other apps on my Samsung ACE work fine with my wireless carrier. Only Waze doesnt get a connection.
jeffjeff12
 
Posts: 8
Joined: Tue Nov 08, 2011 2:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze not connecting

Postby jeffjeff12 » Fri Dec 28, 2012 10:01 pm

It working fine now, with wifi, haven't tested it with wireless.

All I did was uninstall and reinstall.

Seems like the first thing to try with smartphones is reinstalling.
jeffjeff12
 
Posts: 8
Joined: Tue Nov 08, 2011 2:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze not connecting

Postby Kuhlkatz » Fri Dec 28, 2012 5:25 pm

In some cases incorrect APN settings or preferences can affect applications. Some may work, but others just refuse until the settings are fixed.
If you recently changed APN settings, it might help to re-request them from your provider.

[Edit] It should at least work when connected via Wi-Fi

Sent from my HTC Sensation Z710e using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: Waze not connecting

Postby mssusa » Fri Dec 28, 2012 8:47 pm

Happened to me recently (last couple of weeks). It connects on rare occasions, but mostly it keeps searching for network. I don't know if waze changed something, but I got over it by uninstalling, deleting waze folder then reinstalling. This solved the problem.

In my case it was very likely a problem of corrupt preferences file because when I tried to restore my old preferences file the problem returned. So I had to dump the old one and tweak the new one.

Sent from my GT-I9100 using Tapatalk 2
mssusa
 
Posts: 305
Joined: Wed Jul 27, 2011 7:27 am
Location: Riyadh, Saudi Arabia
Has thanked: 10 times
Been thanked: 1 time

Re: Waze not connecting

Postby TonyG-UK » Fri Dec 28, 2012 6:28 pm

Waze has never worked for me on wifi with two different phones, but works fine on a network data connection. So I would follow the previous advice about APN settings.
Image
UK Country Manager. Area manager: Wiltshire, UK
TonyG-UK
Beta tester
Beta tester
 
Posts: 525
Joined: Mon Aug 22, 2011 4:36 pm
Location: UK
Has thanked: 2 times
Been thanked: 49 times


Return to Waze App

Who is online

Users browsing this forum: aju105, ci2212, protatremy