iPhone 3.5.2 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.5.2 official feedback thread

Postby jmmo20 » Tue Jan 15, 2013 1:53 am

I really, really, REALLY, hate that recents have replaced favourites on the main navigation window. The friends button is utterly useless for me too.
It's ok waze is trying to be more social but my friends won't decide to use waze al lat once just because you put a huge button there.
jmmo20
 
Posts: 102
Joined: Fri Feb 11, 2011 4:24 pm
Has thanked: 0 time
Been thanked: 4 times

Re: iPhone 3.5.2 official feedback thread

Postby jasonh300 » Thu Jan 17, 2013 12:43 am

davipt wrote:Besides you need to test it with the same environment conditions. Charge it to 100%. kill all apps and wait some hours. check the battery. then charge it again and open/close waze, wait the same hours and compare the battery.
Draining first 2% then 20% is kind of expected. It's like the gas tanks on the cars, they have 110 to 120% to give you the impression that when the tank is full it takes ages before it the pointer starts dropping to 99%, but then it goes down to 50% and 25% way too fast for my €€€ :(


That's pretty much what I did. Yesterday, I found a huge drain after several hours. Killed Waze in the taskbar and there was no more drain (see my post from yesterday).

Tomorrow morning, I"ll repeat exactly what I did today...start from 100% at 9:00 am and see where the battery is at noon -- without killing Waze completely.

I did use a process monitor app just now to verify that when you "Switch Off" Waze, that process does stop.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 15136
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: iPhone 3.5.2 official feedback thread

Postby jasonh300 » Wed Jan 16, 2013 11:48 pm

robin1979 wrote:
jasonh300 wrote:When Waze has been closed using the "Switch Off" function, it consumes about 4% battery per hour. I tested this by double-clicking the home button and killing every other app.

After shutting down Waze using the double-click, battery consumption was less than 1% per hour.


There is no difference in 'Switch off' or killing it from the task bar. Both functions issue use the same system API to shut down the Waze process. The difference in battery use comes from something else, definitely not from Waze, because with both methods there are no longer any Waze processes running.


Well, today, when I arrived at work at 9:00, before unplugging the phone from the charger, I shut down Waze and manually killed every process in the taskbar...battery at 100%. At 1:00 pm, I checked and the battery was at 98%. At this point, I opened Waze and then closed it using the Switch Off function. At 5:00 pm, I checked and battery was at 80%.

All day long, I didn't use the phone, run any apps, receive or send any calls or texts or take the phone out of the sleep mode other than what I described here.

The logical conclusion is that Waze is draining the battery.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 15136
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: iPhone 3.5.2 official feedback thread

Postby jasonh300 » Wed Jan 16, 2013 12:43 am

When Waze has been closed using the "Switch Off" function, it consumes about 4% battery per hour. I tested this by double-clicking the home button and killing every other app.

After shutting down Waze using the double-click, battery consumption was less than 1% per hour.

(Don't confuse this with failure to "Switch Off" which consumes battery at more like 20-25% per hour.)
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 15136
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: iOS 3.5.2 official feedback thread

Postby jakudo » Mon Jan 14, 2013 2:52 pm

Hi,

I've created my thread before you created this one. Could you please move it here?
It was about problem with facebook connection/friends after updating.

Thanks:)
jakudo
 
Posts: 405
Joined: Mon Nov 08, 2010 3:03 pm
Has thanked: 2 times
Been thanked: 3 times

Re: iPhone waze version 3.5.2 Facebook problem

Postby jakudo » Mon Jan 14, 2013 10:57 am

Tried that. It does nothing. When I click on "Disconnect" it does nothing. It just shows the spinning wheel for a second and than shows the same as before, that I'm connected to Facebook:-/

EDIT: here is what it does: http://youtu.be/oP6G5O6yvvE
EDIT 2: when I check my Waze scoreboard on web, it shows all my friends correctly.
jakudo
 
Posts: 405
Joined: Mon Nov 08, 2010 3:03 pm
Has thanked: 2 times
Been thanked: 3 times

iPhone waze version 3.5.2 Facebook problem

Postby jakudo » Mon Jan 14, 2013 10:48 am

Hi,
I've just updated the waze client on my iPhone 4 (latest iOS) and the waze can't connect correctly to Facebook. It's still showing me the "Still adding friends" and It doesn't show any of them. Also it sometimes ask to connect to facebook again. Any idea? I've already tried to delete and install waze again, however, didn't help...

EDIT: From now, it shows that I have no Facebook friends to waze... It's nonsense, I have about 10 fb friends who use waze (and who appeared on my waze till today's update)
jakudo
 
Posts: 405
Joined: Mon Nov 08, 2010 3:03 pm
Has thanked: 2 times
Been thanked: 3 times

Re: iPhone 3.5.2 official feedback thread

Postby gerben » Tue Jan 15, 2013 7:30 pm

The recently used favorites also will appear in this list, mixed with the search results.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
 
Posts: 5850
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 196 times

Re: iPhone waze version 3.5.2 bug in favorites

Postby gerben » Mon Jan 14, 2013 11:09 pm

Stickied, and added the release notes to the first post.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
 
Posts: 5850
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 196 times

Re: iPhone 3.5.2 official feedback thread

Postby fabryx73 » Wed Jan 16, 2013 12:35 pm

From 3.5 update, the localization seem to be less precise: when I stop my car near a crossing, the speed keep more time to fall to "0" and the time spent to do this, take my car position too ahead than the correct position. When The speed become "0" on the display, the GPS become aware of the positioning error, but istead of correcting the position on the map, it assume that the car is doing an "u" turn and place my car on the opposite lane of the street in the opposite direction :( .
Of course, as soon as I start moving again, the correct position and direction is resumed :?
I never notice this kind of error with previous versions and other nav applications performs well.
I have an iPhone 4s 6.0.1

THX
Bye
fabryx73
 
Posts: 46
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]