iPhone 3.5.2 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: iPhone 3.5.2 official feedback thread

Postby AlanOfTheBerg » Tue Jan 15, 2013 5:42 pm

Functionality issue: The PM notification popup contains too little space to read, so one must use the Inbox to read the whole message. However, once you read the entire message, there's no way to reply. The PM functionality in Waze is severely lacking. I do not think it should have been released (months ago) until the functionality was actually there. As it is, it is only marginally useful.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23436
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1079 times
Been thanked: 4543 times

Re: iPhone 3.5.2 official feedback thread

Postby AlanOfTheBerg » Tue Jan 15, 2013 5:44 pm

BUG: Gas station search on the Main Menu shows a $ symbol, which is improper for all non-$$ countries in the world, which is most of them. Please use the same icon that is used in the Report menu. (Previously reported in beta testing.)
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23436
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1079 times
Been thanked: 4543 times

Re: iPhone 3.5.2 official feedback thread

Postby davipt » Tue Jan 15, 2013 5:55 pm

AlanOfTheBerg wrote:BUG: 500ft turn notification happens at 1000ft (reported multiple times in beta testing)


I have a feeling that every notification is happening before. I'm getting "turn right here at bla" around hundred or fifty meters before the real point, compared with some days/weeks ago. I haven't paid attention exactly when it started (on which beta), or if it's related to the client or just bad weather and GPS signal, but I think there is a setting on the preferences file that specifies the distance before the notification is stated, and it may have happened that it was changed from the server side and is not related to the codebase and the client. I hope.

PS: I may be wrong and confusing with the Alerts distance "Alerts.Alert Distance: 600" :( I'll pay attention later when going home about the exact time the notifications are happening.

PS2: it's not just the "turn right here", it's also the "in one km" and "in 400m" and etc. that feels like happening before.
ImageBruno D. Rodrigues | Global Champ
Coordinator for Portugal | Expert iPhone and others
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2731
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 553 times

Re: iPhone 3.5.2 official feedback thread

Postby chrischampion1 » Tue Jan 15, 2013 7:13 pm

davipt wrote:It's one of those things that first feels weird, but then one gets used and thinks it makes a lot of sense.


I'm not sure what you mean. For instance: on my Garmin, there is a "find" button that lets me choose "favorites" and "recently found". I estimate 2 out of 100 times I look at "recently found" (what is essentially on the Navigation screen in Waze. The other 98 times I choose something from favorites. If I travel to something more than once or twice, I favorite it.

The reason I like the Waze Navigation screen is because I often start off as I'm rolling down the street or parking lot. A swipe right, choose location and I'm done is all that's required. By moving the favorites to a third and fourth step doubles the time it takes me to select that location.

Meanwhile places I've searched for just to get turn-by-turn directions to (the nearest Staples) and haven't been back to since take precedence over my favorites. dumb.
chrischampion1
 
Posts: 2
Joined: Wed Jan 02, 2013 1:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.2 official feedback thread

Postby gerben » Tue Jan 15, 2013 7:30 pm

The recently used favorites also will appear in this list, mixed with the search results.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4779
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 194 times

Re: iPhone 3.5.2 official feedback thread

Postby jasonh300 » Wed Jan 16, 2013 12:43 am

When Waze has been closed using the "Switch Off" function, it consumes about 4% battery per hour. I tested this by double-clicking the home button and killing every other app.

After shutting down Waze using the double-click, battery consumption was less than 1% per hour.

(Don't confuse this with failure to "Switch Off" which consumes battery at more like 20-25% per hour.)
Image
New Orleans, Louisiana, USA
Regional Coordinator, South-Central Region
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7533
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 394 times
Been thanked: 961 times

Re: iPhone 3.5.2 official feedback thread

Postby MiltH » Wed Jan 16, 2013 1:17 am

Well, never mind then.
Last edited by MiltH on Wed Jan 16, 2013 3:32 pm, edited 1 time in total.
MiltH
 
Posts: 34
Joined: Tue Jul 24, 2012 3:05 pm
Location: Odessa-Midland, Texas
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.5.2 official feedback thread

Postby sillyblue9 » Wed Jan 16, 2013 6:22 am

MikeMcCollister wrote:I just installed Waze and created an account. I setup three favorites, which it found just fine. However, when I try to navigate to a favorite, I get the following error:

Search requires internet connection. Please make sure you are connected.



I have been getting the same error since the 3.5 update. I was working with perlin on the issues and sent some logs. I was hoping the 3.5.2 update would fix this issue.

@perlin, do you have any updates on this error?

Thanks!!
sillyblue9
 
Posts: 2
Joined: Fri Nov 27, 2009 9:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.2 official feedback thread

Postby AlanOfTheBerg » Wed Jan 16, 2013 6:59 am

MiltH wrote:Approaching the following permalinked right turn lane, I was instructed to "exit" rather than "keep right" or "turn right". I did edit it today (after the drive) to force a 'turn' rather than 'keep right' instruction (by simply increasing the angle at the entrance to the turn), but I saw nothing about it that would induce an 'exit' instruction. I assumed those only ever generated from 'ramp' road types.

https://www.waze.com/editor/?zoom=6&lat ... s=62661982

As mentioned in several other threads, any road type will say Exit when the parent is freeway or highway. It has been like this for a very long time.

Those at-grade connectors at the intersection are improperly typed. Should all be the same as the parent segment or at least the lower type of the two roads it connects. And all of the primary right turns are still enabled, which is wrong. http://www.waze.com/wiki/index.php/At-G ... or_routing
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23436
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1079 times
Been thanked: 4543 times

Re: iPhone 3.5.2 official feedback thread

Postby SkodaRunner » Wed Jan 16, 2013 8:51 am

Pick_Up-/ShareRoute-Function don´t reconnect. If you drive in a tunnel, the connection ist lost and will not be reconnected, do the other person see the "Cancelled-Screen" the rest of my route.
Is there any possibility to automaticly reconnect?

An other thing is that sometimes I see the red text "Connection lost"(or something like that), but the other smartphone still see my shared route and the phone still shows reception. If route share still work I still have receiption,haven`t I? So why I have that text?
SkodaRunner
 
Posts: 64
Joined: Sat Oct 30, 2010 10:08 am
Has thanked: 0 time
Been thanked: 3 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]