iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.5.3 official feedback thread

Postby jsavidge » Mon Jan 21, 2013 3:56 am

Dave2084 wrote:
ghost012 wrote:
...Can't search contacts on iOS 5.1.1

The same for me. I want the old feature back! Please - of course :)


Works fine on iOS 6.0.1. It must be something to do with iOS 6 privacy permissions which got a significant overhaul.

It is possible that in order for it to work under iOS 6 it cannot under previous versions of iOS. I guess only Waze (or maybe another developer) can answer that.


My iPod Touch 4th gen is on iOS 6.0.1 and my copy of Waze 3.5.3 also has problems searching my contacts, so I don’t think it is an iOS 6 issue. I was running the prior version of Waze 3.5.2 on it last week, and it didn’t have any problems finding any of my contacts.

Now it can’t find most of the ones I search for, so it must be something to do with this version.

CoPilot Live 9.4.0.146 doesn’t have any problems when I want to navigate to one of my contacts, (and frankly it has a better UI for picking one of my contacts,) and I’ve had to spend more of my time using it, rather than Waze.

I’d rather spend my time in Waze so I can report road conditions to help other Waze users, but since I can’t navigate using my contact list, the “help with directions” benefits to me are almost entirely gone with this version. :cry:

James T. Savidge, Sunday, January 20, 2013
jsavidge
 
Posts: 2
Joined: Wed Jan 18, 2012 3:18 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 5:17 am

I tested an concur that there is a significant issue with contact searching in 3.5.3. I get hits for which the name matches nothing I entered, and even full name, last and/or first don't produce hits at all. I have 9 entries with the first name 'Dan' and only one was returned.

The results which do work seem to most often be from my work Exchange/Active Sync account. What's also odd and perhaps telling, is that very often, multiple searches of different names always return the same name from my Exchange/Outlook Contacts.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23499
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1090 times
Been thanked: 4637 times

iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 5:31 am

I don't recall seeing this kind of alert before, with time instead of distance. I like it.

ImageUploadedByTapatalk1358746279.404360.jpg
ImageUploadedByTapatalk1358746279.404360.jpg (18.88 KiB) Viewed 2761 times



iOS and Tapatalk have conspired to screw up this post.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23499
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1090 times
Been thanked: 4637 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Mon Jan 21, 2013 5:55 pm

AlanOfTheBerg wrote:I don't recall seeing this kind of alert before, with time instead of distance. I like it.

ImageUploadedByTapatalk1358746279.404360.jpg



iOS and Tapatalk have conspired to screw up this post.


So you have solved your problem with popups report? How did you do it?
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 11:25 pm

fabryx73 wrote:So you have solved your problem with popups report? How did you do it?

No, that's different. It popped up while driving. My alerts are still set to 25 miles. When stopped, I still get nothing. This one is unique due to it giving time-to-hazard, not distance. And this isn't a group popup either.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23499
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1090 times
Been thanked: 4637 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Tue Jan 22, 2013 9:13 am

AlanOfTheBerg wrote:
fabryx73 wrote:So you have solved your problem with popups report? How did you do it?

No, that's different. It popped up while driving. My alerts are still set to 25 miles. When stopped, I still get nothing. This one is unique due to it giving time-to-hazard, not distance.

Today I tried to enable Group Reports and I was able to see the popups generated by other wazers joining my same group, but this is different from the general reports popups that no more appears when stopped.
I also checked the Preferences file into the iPhone file system and it seem ok; with all functions enabled.
In the Postmortem file there are al lot of TTS error related to the italian language, but I suppose that this could be a wrong text written somewhere... There are no indications about the report events.
I don't understand if this issue happend generally to everyone or if there are only some people suffering for it.
Any suggest from developers?
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

iPhone 3.5.3 official feedback thread

Postby jakudo » Tue Jan 22, 2013 7:09 pm

I just wanna let you know that the facebook connection works today:) that's great! :)
jakudo
 
Posts: 299
Joined: Mon Nov 08, 2010 3:03 pm
Has thanked: 2 times
Been thanked: 3 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Tue Jan 22, 2013 10:10 pm

mrgrumpy wrote:I can still set it to the monster, but when I switch Waze off and back on again I'm back to my old mood, currently Silver Wazer (UK). Maybe that's the problem. I don't know, or maybe its a bug. :?

It's a "feature" and has been brought up before. When you are one of the top 3, Waze selects that mood for you automatically and must set the monster mood each startup. If you aren't in the top 3, the monster mood sticks.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23499
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1090 times
Been thanked: 4637 times

Re: iPhone 3.5.3 official feedback thread

Postby perlin » Wed Jan 23, 2013 3:13 pm

Hi guys,
Everyone who's having a problem with the FB connection and it seems broken for him (not seeing friends or other kinds of problems), please provide me exact times at which the log-ins were attempted (login= opening waze).

Thanks.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: iPhone 3.5.3 official feedback thread

Postby iJewJitsu » Thu Jan 24, 2013 6:37 am

This version is still broken for me just as every version after 3.2.2 has been. iFunBox, here I come. :|
iPhone 4S - iOS 6.1.2 - jailbroken
Waze v3.7.2
iJewJitsu
 
Posts: 15
Joined: Fri Aug 07, 2009 5:22 pm
Location: USA
Has thanked: 0 time
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]