iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

iPhone 3.5.3 official feedback thread

Postby fvwazing » Tue Feb 26, 2013 9:00 am

fabryx73 wrote:Without reporting, waze is only a clone the ios nav :evil: .


Damn, all that trouble, and still just a clone.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 3589
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 412 times
Been thanked: 379 times

iPhone 3.5.3 official feedback thread

Postby fvwazing » Fri Feb 22, 2013 1:57 pm

renehasp wrote:I would love to see an auto share feature based on my (User) criteria.

As soon as I start a drive to work through Waze it automatically sends my Boss an email and a text with the estimated time of arrival and a link to follow me live.

or

As soon as I start a drive to Home through Waze it automatically sends my Wife an email and a text with the estimated time of arrival and a link to follow me live.

The above feature would be great.
I imagine it would live in...
Navigate- Work- More- Auto Share- Set automatic Share By email or phone.



Voluntarily???
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 3589
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 412 times
Been thanked: 379 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Tue Feb 26, 2013 11:15 am

fvwazing wrote:Damn, all that trouble, and still just a clone.


Did you check if the popup reporting is working fine?
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Mon Feb 25, 2013 8:35 pm

perlin wrote:
fabryx73 wrote:Anyway... from many weeks (at least on the last two releases of Waze for iPhone) the popup reports when stopped are never more shown on screen.

Only group report (useless) and marketing popups are shown.
Can you help me and the dozens of users are reporting this issue?

We've set up a new zero-speed popups mechanism, that displays up to 4 alert popups at stand-still, in relation to your location near events. If you select to see events on your route only, the popups will be displayed up to 100 km on your route. If you select otherwise (and it doesn't matter which radius you'll choose), they will be displayed up to 5 or 10 km. If you're not near any event, nothing will be displayed when standing still. (you're now probably asking "then why do you still have the old radius selecting if you ignore it". The answer is- we'll change that).


:!: :!: :!:
I understand that you would like to explain the new mechanism for reporting but I already known the new wanted feature and this not change the issue :!: :!: :!: .
The new Popup Mechanism doesn't work :( .
If you remember what I wrote on my last post and what is reported in other threads, the issue is presente even if:
- increase range of reporting (this make useless your statement about 5 - 10 Km, because reports are in the range of 2 km maximum in Turin - Italy)
- following a guided route (with navigation) with report on the route ahead (this is exactly what you say for having reports when the " on troute only" setup)
- staying stopped for minutes (of course)

Even if I set up a route with any radius, driving in a city with tents of reports (mainly traffic, street alerts and accidents), I never see a single report (except marketing ones); even if there are some of them immediaty ahead on the route.
I'm not the only one describing this wrong behaviour and, let me say, try for yourself and you'll discover that it doesnt work at all. If you see reports, there is some bug that happens only on some devices/configuratiuons and you have to support us in the same way you support people that are not able to see if their friends are on the street or in the bathroom (very usefull indeed)
Revert to the old reporting pls :evil: .
Without reporting, waze is only a clone the ios nav :evil: .
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Fri Feb 22, 2013 12:18 pm

perlin wrote:
fabryx73 wrote:Are you also aware about the no report issue?
This issue made Waze less usable when driving into cities.
Please give us a feedback.
Bye

If you could explain what exactly is the "no report issue", it would be great.

:evil: :evil: :evil:
It would be great if you read the "No report popup" thread viewtopic.php?f=3&t=38052 where me and other users described the problem weeks ago... ;)

Anyway... from many weeks (at least on the last two releases of Waze for iPhone) the popup reports when stopped are never more shown on screen.
The popups doesnt work even if:
- increase range of reporting
- following a guided route (with navigation) with report on the route ahead
- staying stopped for minutes
- triing to force the report with comments or photos (someone states that only this way the report has to be shown)
- triing to reinstall the app, restore and backup or restore as new the iPhone
- triing to modify the parameters in the config file increasing the minimum speed for popups

Only group report (useless) and marketing popups are shown.
Can you help me and the dozens of users are reporting this issue?
THX ;)
BYE
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Wed Feb 20, 2013 11:12 am

perlin wrote:
AlanOfTheBerg wrote:
pierino84 wrote:2) When pressing the "share your route" button (I don't know the exact English translation), if my mobile is currently searching for network, waze freezes with the "please wait" alert, and the spinning wheel. It remains so even after the phone is connected to the 3G network. I have to manually kill the app and restart it, in order to clear the screen form the pop-up.

Confirmed this happens in the current iOS beta as well. I will submit this as a bug.

We are aware of this and it will be fixed.

Are you also aware about the no report issue?
This issue made Waze less usable when driving into cities.
Please give us a feedback.
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Tue Jan 22, 2013 9:13 am

AlanOfTheBerg wrote:
fabryx73 wrote:So you have solved your problem with popups report? How did you do it?

No, that's different. It popped up while driving. My alerts are still set to 25 miles. When stopped, I still get nothing. This one is unique due to it giving time-to-hazard, not distance.

Today I tried to enable Group Reports and I was able to see the popups generated by other wazers joining my same group, but this is different from the general reports popups that no more appears when stopped.
I also checked the Preferences file into the iPhone file system and it seem ok; with all functions enabled.
In the Postmortem file there are al lot of TTS error related to the italian language, but I suppose that this could be a wrong text written somewhere... There are no indications about the report events.
I don't understand if this issue happend generally to everyone or if there are only some people suffering for it.
Any suggest from developers?
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.5.3 official feedback thread

Postby fabryx73 » Mon Jan 21, 2013 5:55 pm

AlanOfTheBerg wrote:I don't recall seeing this kind of alert before, with time instead of distance. I like it.

ImageUploadedByTapatalk1358746279.404360.jpg



iOS and Tapatalk have conspired to screw up this post.


So you have solved your problem with popups report? How did you do it?
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

POPUPS

Postby fabryx73 » Sat Jan 19, 2013 5:55 pm

Nothing about the absence of reports popup?
Are you only interested to (useless) Facebook issues?
Pls help...
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: No POPUP reports shown while stopped

Postby fabryx73 » Thu Jan 17, 2013 8:30 pm

iainhouse wrote:
fabryx73 wrote:Also with this release, the popup reports are not shown on my iPhone 4s display when I'm stopped (or when speed fall under the 10km/h speed value).
Event radius is set to ALL; other settings are the same.
Group report is set to "all group".
The issue become from 3.5.2

Please help. :( :(
Bye


I've also stopped getting pop ups, but I think it must be a server issue - I'm still on 3.5.1

If it were so, I suppose that one of the developers should confirm this issue, but I don't think that disabling popups could be a server issue; the reports are still stored in the reports menu, but they are not shown on display.
Checking preference file, all alerts related options are "on"; speed limit is "10" and alert timeout is "15". I think is should be a bug or a wrong config. file :( :(
Any help from developers???

THX
Bye
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot]