iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.5.3 official feedback thread

Postby jakudo » Sun Jan 20, 2013 8:56 pm

Dave2084 wrote:
mrgrumpy wrote:OK all fixed.
Found an older version of Waze (3.2.2) installed that, which worked perfectly, and then upgraded to 3.5.3, and all my friends are back!

Something wrong with 3.5.3 then. :roll:


I think there's something wrong with the way Waze,Apple or Facebook handles the single sign on.

I have in the past as part of my beta testing installed from fresh on some of the betas for v3.5.2 and it worked previously but now it seems to be broken.

I don't have the possibility to downgrade to the previous version, so I hope they will provide some fix. However, I've found out that if I click on my friend, it says that I have no friends with waze (but it thinks that I'm connected to facebook) and when I click on my scoreboard and then on my facebook friends scores, it says that I'm not connected to Facebook.
I would really appreciate any fix on that:-/
jakudo
 
Posts: 299
Joined: Mon Nov 08, 2010 3:03 pm
Has thanked: 2 times
Been thanked: 3 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sun Jan 20, 2013 12:18 pm

ghost012 wrote:
...Can't search contacts on iOS 5.1.1

The same for me. I want the old feature back! Please - of course :)


Works fine on iOS 6.0.1. It must be something to do with iOS 6 privacy permissions which got a significant overhaul.

It is possible that in order for it to work under iOS 6 it cannot under previous versions of iOS. I guess only Waze (or maybe another developer) can answer that.
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

Re: iPhone 3.5.3 official feedback thread

Postby acgggg » Sun Jan 20, 2013 8:02 am

Compass issue-the compass arrow reverses east and west. North/south is ok. Old problem going back a few versions.
Can't search contacts on iOS 5.1.1
acgggg
 
Posts: 8
Joined: Thu Jun 16, 2011 9:24 am
Location: New Jersey
Has thanked: 3 times
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby cpkendall » Sat Jan 19, 2013 9:25 pm

Seriously Waze, please fix the keyboard on Pioneer devices. It's ridiculous. It used to work a couple of versions ago, and I had high hopes for it being fixed in this version.

I have an AVH-8400BT, and, when it worked, Waze was the best thing on it. Now, and for the last 2 or 3 months - useless.
cpkendall
 
Posts: 2
Joined: Wed Sep 05, 2012 12:47 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby no1ne » Sat Jan 19, 2013 8:22 pm

why the hell did they set the buttons on one line only, to make it barely un-understandable?
(not enough place on the screen i guess :mrgreen: )
report.jpg
(25.61 KiB) Downloaded 1641 times
no1ne
Global Champs Localizers
Global Champs Localizers
 
Posts: 4474
Joined: Fri Jul 09, 2010 8:15 pm
Location: An Oriant, Breizh , France
Has thanked: 568 times
Been thanked: 475 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 4:32 pm

goonyxj wrote:Ok, I'm a big fan and user of Waze, but I'm a bit skeptical of updating to 3.5.3 based on the previous version nearly crashing every time I booted it up. I have an iPhone 4S. Before I update, I just wanted to know if that is still a probability.


From what I've seen so far and the beta testing of the last few betas the crash issue is fixed (for me anyway).
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

Re: iPhone 3.5.3 official feedback thread

Postby goonyxj » Sat Jan 19, 2013 4:26 pm

Ok, I'm a big fan and user of Waze, but I'm a bit skeptical of updating to 3.5.3 based on the previous version nearly crashing every time I booted it up. I have an iPhone 4S. Before I update, I just wanted to know if that is still a probability.
goonyxj
 
Posts: 1
Joined: Fri Nov 09, 2012 4:36 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Sat Jan 19, 2013 3:10 pm

mrgrumpy wrote:OK all fixed.
Found an older version of Waze (3.2.2) installed that, which worked perfectly, and then upgraded to 3.5.3, and all my friends are back!

Something wrong with 3.5.3 then. :roll:
[/quote]

I think there's something wrong with the way Waze,Apple or Facebook handles the single sign on.

I have in the past as part of my beta testing installed from fresh on some of the betas for v3.5.2 and it worked previously but now it seems to be broken.
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Sat Jan 19, 2013 12:16 pm

Dave2084 wrote:
g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.


I'm betting it won't pick up any new friends.

I recall we had a recent update just prior to 3.5.3. Was that around the 10th? If so, kinda points to that update as the one that broke it!

Unfortunately, I don't actively keep archived versions, although might have an old version on my laptop, as I rarely sync with PC, preferring OTA updates!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby nqjoe » Fri Jan 18, 2013 8:18 pm

Hi,
Previously I reported issue with older waze version on my phone - see this thread - viewtopic.php?f=3&t=32801&start=240#p333766

I did a clean install after that and it worked perfectly - the only difference I made was instead of actively using it, I either left waze ran in background or ran it with 2D view and lower screen brightness. It never crashed since. I would just go in to activate navigation then either go back to my home screen or shut the screen off.

After the latest update, everything works as usual until today when I attempted to change from 2D view to 3D view - it crashed right away and rebooted my phone.

I don't know technical stuffs about this issue but I know that if I want waze to work for me, I have to do these steps:
1. Lower my screen brightness down (never max!)
2. Start waze
3. Change to 2D view
4. Set the course/navigation
5. Pray it won't crash

If you have same issue of your phone keeps rebooting, you may try my solution - see if it works for you too.

Happy waze-ing!
nqjoe
 
Posts: 7
Joined: Tue Dec 04, 2012 5:15 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot]