Android 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5.3 official feedback thread

Postby CrackedLCD » Wed Jan 23, 2013 6:49 am

darkneon wrote:One more thing to add to the list...

Waze had trouble staying connected to foursquare, every morning when I launch Waze it has to reconnect to foursquare. I just need to press connect, press log in. Press the X to close, then wait and Waze will connect.

I don't even have to enter my login and password! So Waze has all it needs to connect to foursquare but it doesn't!

Verstuurd van mijn GT-N7000 met Tapatalk


That's been an issue for a long time. At first I thought it was Foursquare's fault. I was there when they went through their growing pains and it was horrible, not having access to them for hours at a time during "prime time" in the US. Then it got better but Waze still has issues.

Waze isn't connecting to Foursquare directly but to their own server first. I think the same server is used for Twitter integration and who knows what else. It has to be the weak point.
~CrackedLCD
AM for Baldwin-Mobile Cos., AL // Grenada-LeFlore-Carroll Cos., MS // Escambia-Santa Rosa Cos., FL // CM for the USA

Moto Droid Turbo (Android 5.1) on Verizon Wireless
Image
CrackedLCD
Area Manager
Area Manager
 
Posts: 423
Joined: Thu Aug 02, 2012 12:37 am
Location: LA (Lower Alabama)
Has thanked: 96 times
Been thanked: 63 times

Re: Android 3.5.3 official feedback thread

Postby autourdupc » Wed Jan 23, 2013 7:38 am

Still have a problem with baloon out of screen...
Screenshot_2013-01-23-08-04-40.png
Screenshot_2013-01-23-08-04-40.png (76.98 KiB) Viewed 981 times
France - French - Galaxy S3 - Android Version 4.1.2 - Stock ROM
Translator for french language - "Localization expert"
autourdupc
Localizers
Localizers
 
Posts: 728
Joined: Thu Dec 29, 2011 2:25 pm
Location: France - Lyon
Has thanked: 0 time
Been thanked: 3 times

Re: Android 3.5.3 official feedback thread

Postby world_msqy1rgs » Wed Jan 23, 2013 8:42 am

This mornig a freez of the phone while driving to Work. Same spot as 3 times before. This time in debug mode on. So log send ~20min ago
At this spot I also get the candy. not to day. (to less edits)
ImageImageImage
world_msqy1rgs
 
Posts: 172
Joined: Fri Nov 30, 2012 5:59 am
Location: Friesland
Has thanked: 2 times
Been thanked: 4 times

Re: Android 3.5.3 official feedback thread

Postby foxitrot » Wed Jan 23, 2013 9:24 am

CrackedLCD wrote:I have the same exact set of crashes, only I'm running an HTC Droid DNA with 4.1.1. The crashes are definitely related to the advertising pop ups that you get if a) you're stopped for more than six seconds and b) near one of the advertisers' pins on screen.
[...]
I was able to determine this by having a fellow Wazer ride with me for a few days. He has a Razr HD (not Maxx or Maxx HD) running 4.1.1 and no crash issues at all. At the exact moment mine crashed, his would display a pop up ad. But on his, the ad can be dismissed or go away and he won't see any more for a few days; on mine (ours) it keeps trying to serve the ad over and over and over which leads to constant crashing.


world_msqy1rgs wrote:This mornig a freez of the phone while driving to Work. Same spot as 3 times before. This time in debug mode on. So log send ~20min ago
At this spot I also get the candy. not to day. (to less edits)


One local wazer has been blaming a few previous (released) Android versions for repeated crashes when driving through one particular geographical position. (He even mentioned that his colleague's iPhone Waze client kept crashing there as well.) Since the current release, he has not observed these crashes anymore.

I've also been always observing 100% regular crashes with my previous Symbian version on one particular place, no idea whether it could be related. I've not yet driven the road with an Android client.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6797
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2071 times
Been thanked: 930 times

Re: Android 3.5.3 official feedback thread

Postby ramik79 » Wed Jan 23, 2013 9:45 am

Updated to the latest version since released, but the widget is not misaligned on my Galaxy S3: the Refresh and Drive button (right area) is a not centered anymore.

But I also noticed a bug in measuring the distance from a point, check the image:
waze_bug.jpg
bug
waze_bug.jpg (65.84 KiB) Viewed 986 times


I was driving from point 1, passing by 2, 3 and going to the north-west.
When I was at point 1, I got a notification of a danger at point A, saying it was at 400 meters.
by the time I reached point 2, distance from danger was 50 meters, when I continued to point 3, distance from danger increased again (300+ meters), then again decrease when I was on the same road.

So to give the distance you calculate absolute sight distance from the object and not the length of the road to it.

not a major issue, but an interesting one :)
Device: Samsung Galaxy S3 i9300 - Android 4.1.2
ramik79
 
Posts: 25
Joined: Tue Dec 07, 2010 3:24 pm
Location: Veneto, Italy
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby foxitrot » Wed Jan 23, 2013 10:44 am

ramik79 wrote:So to give the distance you calculate absolute sight distance from the object and not the length of the road to it.

not a major issue, but an interesting one :)

A design flaw, already there since... ever?
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6797
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2071 times
Been thanked: 930 times

Re: Android 3.5.3 official feedback thread

Postby jdeyoung » Wed Jan 23, 2013 2:45 pm

CrackedLCD wrote:
jdeyoung wrote:I am running on Android 4.1.1 on the Droid Razr Maxx HD. I upgraded from the latest beta and all seemed to have gone OK.
HOWEVER, now the app can't seem to run more than 10-15 minutes without crashing - and sometimes it stops after a couple of minutes. I have been both in navigation mode (to a specific destination) as well as simply having waze "on" while driving.
The "waze has stopped" message often coincides with Droid sensing a WiFi signal, or stopping at a stoplight. Can't seem to keep the app running.
Haven't always sent comments on "send report" option, but have always submitted reports.
Also, every single time I attempt to go to "MyWaze/Scoreboard" I get the message "Unfortunately, Waze has stopped."
Please let me know if there is something, anything I can do until a fix version becomes available.


I have the same exact set of crashes, only I'm running an HTC Droid DNA with 4.1.1. The crashes are definitely related to the advertising pop ups that you get if a) you're stopped for more than six seconds and b) near one of the advertisers' pins on screen. Mine also crashes on the Scoreboard and Coupons or whatever it's called now (My Specials?)

There are a couple of workarounds to keep Waze running when you're stopped. The easiest thing I've found is to turn the screen off before you stop. If it's off, the ads (and alerts, unfortunately) won't come up. Alternatively, you can just minimize Waze so it runs in the background while stopped, OR you can submit gas prices or checkin to Foursquare venues. As long as you're doing something or Waze is in the background, it won't crash. At least, that's been my experience.

I was able to determine this by having a fellow Wazer ride with me for a few days. He has a Razr HD (not Maxx or Maxx HD) running 4.1.1 and no crash issues at all. At the exact moment mine crashed, his would display a pop up ad. But on his, the ad can be dismissed or go away and he won't see any more for a few days; on mine (ours) it keeps trying to serve the ad over and over and over which leads to constant crashing.

It's still just a theory at this point but I'm 90% sure that ads are the culprit.

I know turning off the screen or minimizing Waze at intersections is a headache but it's worth trying just to see if it alleviates the problem. I'm interested to know if it works for you as it did for me.


I too am beginning to suspect ad servers, since I have actually not see any adds since upgrading to the new version. But I don't think I've seen waze cycle thru "reports" while stopped either. That COULD point to me having installed "lite free" to intercept notifications to flash the led in different colors based on the notification? I may try and de-activate that and see if the behavior improves...
Image
AM Chicago, NW Indiana, SW Lower MI
jdeyoung
 
Posts: 446
Joined: Tue Jun 07, 2011 10:04 pm
Location: Greater Chicago Metro area, NW Indiana, SW Lower MI, USA
Has thanked: 19 times
Been thanked: 178 times

Re: Android 3.5.3 official feedback thread

Postby DelNica » Wed Jan 23, 2013 4:04 pm

Hi everybody, Im Joel and im from Nicaragua.
Waze has been an amazing app since i become "android"
but since the last update im having problems.

Im using a LG L3.
Since the phone does'nt have enough "internal memory" for run big app i had to root the phone and
install Link2SD app
All the app have been working very nice a little slow but ok, that is how i was using WAZE
but since the new update the app crush time to time.
I already try turning off "Link2SD" and "Super administrator powers"
even try to install waze in the internal memory
and of course move waze to the SD (the extra memory of the phone, not the external that i use with the LINK 2SD )
and nothing, i also was thinking about a problem with my internet service but try other gps and was ok.
So i think this is a problem with the LG L3 or a little bug over there.
DelNica
 
Posts: 1
Joined: Fri Jan 18, 2013 4:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby autourdupc » Thu Jan 24, 2013 7:28 am

Trafic is according to arrow 2 (this is good)
Littles arrows on the road are according to traffic direction (this is good)
But visual effect is that trafic is according to arrow 1 (this is not good).
In all other roads, the visual effect is good.
Screenshot_2013-01-23-18-47-21.png
Screenshot_2013-01-23-18-47-21.png (127.09 KiB) Viewed 878 times
France - French - Galaxy S3 - Android Version 4.1.2 - Stock ROM
Translator for french language - "Localization expert"
autourdupc
Localizers
Localizers
 
Posts: 728
Joined: Thu Dec 29, 2011 2:25 pm
Location: France - Lyon
Has thanked: 0 time
Been thanked: 3 times

Re: Android 3.5.3 official feedback thread

Postby foxitrot » Thu Jan 24, 2013 8:33 am

I'm occasionally (noticed 3 times) seeing the speedometer empty (no digits and km/h below the line), sometimes with just the first digit displayed, sometimes just the second one, their visibility changes with increasing/decreasing speed. Seems to be random, if it happens, but I'd rather say that it appeared as if each speed had an assigned set of visible digits, which keeps across acceleration/deceleration (upper correct, below wrong):
A-3.5.3_speedometer missing digits.png
A-3.5.3_speedometer missing digits.png (32.14 KiB) Viewed 691 times


At the moment (I've noticed this just now at the screenshots), the Cities layer strings are also randomly missing some characters (upper correct, below wrong):
A-3.5.3_city layer missing chars.png
A-3.5.3_city layer missing chars.png (22.25 KiB) Viewed 691 times


The phone has some 100-200 MB free memory at the moment.
Client restart fixes that.
Last edited by foxitrot on Thu Jan 24, 2013 9:07 am, edited 1 time in total.
Reason: Posted screenshots
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6797
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2071 times
Been thanked: 930 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher