Android 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Re: Android 3.5.3 official feedback thread

Postby autourdupc » Sun Jan 20, 2013 5:41 pm

deeggo wrote:
Instigater wrote:What font I need to install?

Uhh, that would be Japanese. You can also try Creole, but I heard that only works when you tilt tour device 180 degrees.


;-)
autourdupc
Localizers
Localizers
 
Posts: 728
Joined: Thu Dec 29, 2011 2:25 pm
Location: France - Lyon
Has thanked: 0 time
Been thanked: 3 times

Re: Re: Android 3.5.3 official feedback thread

Postby deeggo » Sun Jan 20, 2013 5:09 pm

Instigater wrote:What font I need to install?

Uhh, that would be Japanese. You can also try Creole, but I heard that only works when you tilt tour device 180 degrees.
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4183
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 598 times
Been thanked: 622 times

Re: Re: Android 3.5.3 official feedback thread

Postby fotrik » Fri Jan 18, 2013 8:42 pm

deeggo wrote:
fotrik wrote:
deeggo wrote:Maybe because you put depuis before the number. In Dutch we've only put something behind it and it works.

No, we have also one word before and one behind for Czech and it works.

Ahw, I was just guessing. Do you have a screenshot how that looks?

Here you are but I am afraid that we went pretty much off the topic.
Attachments
Screenshot_2013-01-18-21-40-34.png
(62.11 KiB) Downloaded 1235 times
fotrik
Localizers
Localizers
 
Posts: 1746
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 111 times
Been thanked: 121 times

Re: Re: Android 3.5.3 official feedback thread

Postby deeggo » Fri Jan 18, 2013 8:24 pm

fotrik wrote:
deeggo wrote:Maybe because you put depuis before the number. In Dutch we've only put something behind it and it works.

No, we have also one word before and one behind for Czech and it works.

Ahw, I was just guessing. Do you have a screenshot how that looks?
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4183
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 598 times
Been thanked: 622 times

Re: Android 3.5.3 official feedback thread

Postby aigarslv » Tue Feb 26, 2013 5:43 pm

Try to clear Waze Data Cache, Reinstall application.
aigarslv
Experts
Experts
 
Posts: 380
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 90 times
Been thanked: 50 times

Re: Android 3.5.3 official feedback thread

Postby Knocik1 » Tue Feb 26, 2013 3:00 pm

I am using Waze daily in UK, however not doing long journeys (total around 25-30 miles). Recently (2-3 weeks ago), I've noticed that app is loosing GPS signal, however phone has that fixed. That was happening once or twice during 30-40 min drive for few minutes even. I tested other app for few days and noticed that it is not the case on other app - Navfree. Moreover, when I wanted to test Waze again, app is coming up with initialization failed - no network connection. The connection is there, and even tested at home with WiFi - no success. So I can't use app at all now (last 3 weeks). Anyone able to help?
I have Galaxy SII, Android 4.0.4.
Knocik1
 
Posts: 3
Joined: Wed Sep 26, 2012 7:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby twist3r » Tue Feb 26, 2013 9:28 am

I hope not, I'm pretty sure that some arrows wouldn't affect so hard the performance of an Android phone. And if they do, well, it's time to bring some serious Android developers to the team. But I still hope it's not the case.

Anyway, they can be seen in 2D mode so if they affect the performance so hard, it shouldn't be displayed in 2D either. One more reason to think that's not the reason.

Regarding the screen size, they are not available on 3.5 but not on 4.8 either. So .... 4.8 inch screen is big screen after my opinion :) And even on 3.5 the arrows in 2D mode are displayed just fine.
twist3r
Country Manager
Country Manager
 
Posts: 731
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 81 times
Been thanked: 126 times

Re: Android 3.5.3 official feedback thread

Postby davipt » Tue Feb 26, 2013 9:22 am

twist3r wrote:Can someone with a fresh mind explain me why on earth in 3D mode, oneway streets do not display those arrows ? In 2D mode at a certain zoom level they are displayed, but on 3D they are not displayed no matter what zoom level you have. What's the reason behind this ? I think those arrows are very important to be displayed in 3D mode.


I agree. I never saw them on the client - always used 3D -, but noticed that on the iPad they are seen on 3D, so maybe it was a decision based on screen size or CPU/GPU power?
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2789
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 287 times
Been thanked: 604 times

Re: Android 3.5.3 official feedback thread

Postby twist3r » Tue Feb 26, 2013 8:27 am

Can someone with a fresh mind explain me why on earth in 3D mode, oneway streets do not display those arrows ? In 2D mode at a certain zoom level they are displayed, but on 3D they are not displayed no matter what zoom level you have. What's the reason behind this ? I think those arrows are very important to be displayed in 3D mode.

They are not displayed in the stable version neither in latest beta version.
twist3r
Country Manager
Country Manager
 
Posts: 731
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 81 times
Been thanked: 126 times

Re: Android 3.5.3 official feedback thread

Postby pvaladares » Mon Feb 25, 2013 8:28 pm

MovingShadow wrote:Ever since I got the upgrade from Android to 4.1.2 Waze wont even start up anymore.

As soon as I click on the app it closes down again.

I'm using the Sony Xperia T


I had the same issue in the previous beta.
Check the size of preference file.
For some reason it was 0bytes. The solution was to restore a backup version (or reinstall the beta).
pvaladares
 
Posts: 954
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 80 times
Been thanked: 162 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users