Android 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5.3 official feedback thread

Postby paulkok_my » Thu Jan 24, 2013 4:52 pm

fotrik wrote:paulkok_my: This is not an official answer but my guess is that it's a hour from last comment or thank and not from the initial post.


Thanks fotrik. If your guess is correct, then the map chat could last more than the 7 hours shown.

Hope they can reduce the timing or better still something similar to the traffic jam warnings which you can set to pop only enroute.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1135
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 301 times
Been thanked: 242 times

Re: Android 3.5.3 official feedback thread

Postby autourdupc » Thu Jan 24, 2013 4:43 pm

paulkok_my wrote:How long does the mapchat stays before it expires?

I find that after 7 hours the mapchat still pops up is a bit too long.


I have disabled Map chat... They are so unusefull and very anoying... Giving again and again everydays the same screen report... A bad feature for me !
autourdupc
Localizers
Localizers
 
Posts: 728
Joined: Thu Dec 29, 2011 2:25 pm
Location: France - Lyon
Has thanked: 0 time
Been thanked: 3 times

Re: Android 3.5.3 official feedback thread

Postby fotrik » Thu Jan 24, 2013 4:32 pm

paulkok_my: This is not an official answer but my guess is that it's a hour from last comment or thank and not from the initial post.
fotrik
Localizers
Localizers
 
Posts: 1746
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 111 times
Been thanked: 121 times

Re: Android 3.5.3 official feedback thread

Postby paulkok_my » Thu Jan 24, 2013 4:20 pm

How long does the mapchat stays before it expires?

I find that after 7 hours the mapchat still pops up is a bit too long.
Attachments
2013-01-22 20.40.32.png
Map chat too long?
(238.13 KiB) Downloaded 844 times
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1135
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 301 times
Been thanked: 242 times

Re: Android 3.5.3 official feedback thread

Postby fotrik » Thu Jan 24, 2013 2:52 pm

I know that it's somehow going obsolete but if you get top weekly scoring gold/silver/bronze icon and then you set your mood manually to something else you want from the normal icons, on next start the top icon is back again. You can try it as often as you want and it set's the top icon always back on next start.
fotrik
Localizers
Localizers
 
Posts: 1746
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 111 times
Been thanked: 121 times

Re: Android 3.5.3 official feedback thread

Postby foxitrot » Thu Jan 24, 2013 8:33 am

I'm occasionally (noticed 3 times) seeing the speedometer empty (no digits and km/h below the line), sometimes with just the first digit displayed, sometimes just the second one, their visibility changes with increasing/decreasing speed. Seems to be random, if it happens, but I'd rather say that it appeared as if each speed had an assigned set of visible digits, which keeps across acceleration/deceleration (upper correct, below wrong):
A-3.5.3_speedometer missing digits.png
(32.14 KiB) Downloaded 736 times


At the moment (I've noticed this just now at the screenshots), the Cities layer strings are also randomly missing some characters (upper correct, below wrong):
A-3.5.3_city layer missing chars.png
(22.25 KiB) Downloaded 736 times


The phone has some 100-200 MB free memory at the moment.
Client restart fixes that.
Last edited by foxitrot on Thu Jan 24, 2013 9:07 am, edited 1 time in total.
Reason: Posted screenshots
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7156
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2487 times
Been thanked: 1132 times

Re: Android 3.5.3 official feedback thread

Postby autourdupc » Thu Jan 24, 2013 7:28 am

Trafic is according to arrow 2 (this is good)
Littles arrows on the road are according to traffic direction (this is good)
But visual effect is that trafic is according to arrow 1 (this is not good).
In all other roads, the visual effect is good.
Screenshot_2013-01-23-18-47-21.png
(127.09 KiB) Downloaded 923 times
autourdupc
Localizers
Localizers
 
Posts: 728
Joined: Thu Dec 29, 2011 2:25 pm
Location: France - Lyon
Has thanked: 0 time
Been thanked: 3 times

Re: Android 3.5.3 official feedback thread

Postby DelNica » Wed Jan 23, 2013 4:04 pm

Hi everybody, Im Joel and im from Nicaragua.
Waze has been an amazing app since i become "android"
but since the last update im having problems.

Im using a LG L3.
Since the phone does'nt have enough "internal memory" for run big app i had to root the phone and
install Link2SD app
All the app have been working very nice a little slow but ok, that is how i was using WAZE
but since the new update the app crush time to time.
I already try turning off "Link2SD" and "Super administrator powers"
even try to install waze in the internal memory
and of course move waze to the SD (the extra memory of the phone, not the external that i use with the LINK 2SD )
and nothing, i also was thinking about a problem with my internet service but try other gps and was ok.
So i think this is a problem with the LG L3 or a little bug over there.
DelNica
 
Posts: 1
Joined: Fri Jan 18, 2013 4:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.3 official feedback thread

Postby jdeyoung » Wed Jan 23, 2013 2:45 pm

CrackedLCD wrote:
jdeyoung wrote:I am running on Android 4.1.1 on the Droid Razr Maxx HD. I upgraded from the latest beta and all seemed to have gone OK.
HOWEVER, now the app can't seem to run more than 10-15 minutes without crashing - and sometimes it stops after a couple of minutes. I have been both in navigation mode (to a specific destination) as well as simply having waze "on" while driving.
The "waze has stopped" message often coincides with Droid sensing a WiFi signal, or stopping at a stoplight. Can't seem to keep the app running.
Haven't always sent comments on "send report" option, but have always submitted reports.
Also, every single time I attempt to go to "MyWaze/Scoreboard" I get the message "Unfortunately, Waze has stopped."
Please let me know if there is something, anything I can do until a fix version becomes available.


I have the same exact set of crashes, only I'm running an HTC Droid DNA with 4.1.1. The crashes are definitely related to the advertising pop ups that you get if a) you're stopped for more than six seconds and b) near one of the advertisers' pins on screen. Mine also crashes on the Scoreboard and Coupons or whatever it's called now (My Specials?)

There are a couple of workarounds to keep Waze running when you're stopped. The easiest thing I've found is to turn the screen off before you stop. If it's off, the ads (and alerts, unfortunately) won't come up. Alternatively, you can just minimize Waze so it runs in the background while stopped, OR you can submit gas prices or checkin to Foursquare venues. As long as you're doing something or Waze is in the background, it won't crash. At least, that's been my experience.

I was able to determine this by having a fellow Wazer ride with me for a few days. He has a Razr HD (not Maxx or Maxx HD) running 4.1.1 and no crash issues at all. At the exact moment mine crashed, his would display a pop up ad. But on his, the ad can be dismissed or go away and he won't see any more for a few days; on mine (ours) it keeps trying to serve the ad over and over and over which leads to constant crashing.

It's still just a theory at this point but I'm 90% sure that ads are the culprit.

I know turning off the screen or minimizing Waze at intersections is a headache but it's worth trying just to see if it alleviates the problem. I'm interested to know if it works for you as it did for me.


I too am beginning to suspect ad servers, since I have actually not see any adds since upgrading to the new version. But I don't think I've seen waze cycle thru "reports" while stopped either. That COULD point to me having installed "lite free" to intercept notifications to flash the led in different colors based on the notification? I may try and de-activate that and see if the behavior improves...
jdeyoung
 
Posts: 465
Joined: Tue Jun 07, 2011 10:04 pm
Location: Greater Chicago Metro area, NW Indiana, SW Lower MI, USA
Has thanked: 29 times
Been thanked: 194 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Yahoo [Bot]