Android 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.5.3 official feedback thread

Postby perlin » Thu Jan 17, 2013 12:13 pm

All of the translations for "What's new" will be uploaded in a short time. No worries.
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.3 official feedback thread

Postby fotrik » Thu Jan 17, 2013 12:06 pm

- I translated the 3.5.2 news to Czech on Transifex but see them in English on Google Play store for 3.5.3. Waste of my time. :(

- Installed 3.5.3 over previous beta 3.5.1.909 and when started it froze over a minute during splash screen and when finaly started all my setting including registration are gone!!! :( :( :(

EDIT:
- I had "shortcut" on the main screen, this is also gone.

EDIT2: Also all my history is gone. Thanks a lot, Waze! :evil:
Last edited by fotrik on Thu Jan 17, 2013 12:22 pm, edited 1 time in total.
fotrik
Localizers
Localizers
 
Posts: 1746
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 111 times
Been thanked: 121 times

Phone Runs Supper Hot with Latest Version

Postby TheTomTom » Fri Jan 18, 2013 3:16 pm

Hello all,

This version of waze, 3.5.3.0, is causing my AT&T Samsung SGH-I727 ( skyrocket ) to run so hot that I can't hold it in my hand.
A 30 minute drive with the phone plugged into the car charger used up 30% of the batter life.

Some of the first versions of Wazed I used had similar issues, but recent versions ( the last two at least ) really seemed to cut this effect down.

Has any one else noticed similar issues?

Thanks!

-Tom
TheTomTom
 
Posts: 1
Joined: Tue Jan 17, 2012 3:17 pm
Has thanked: 0 time
Been thanked: 0 time

Keeps force closing after update

Postby Douffer » Mon Jan 21, 2013 6:37 pm

I'm currently on Sprint service using Motorola Photon 4g. I'm on gingerbread 2.3.5 stock rom. Ever since the latest update to 3.5.3.0 waze force closes every time I try to search for an address or add in a favorite address. I tried uninstalling the app, then rebooting my phone and reinstalling but the problem persists. The previous version worked great. Is there a way I can get back to the version before the update?


Thanks!
Douffer
 
Posts: 1
Joined: Mon Oct 15, 2012 9:42 pm
Has thanked: 0 time
Been thanked: 0 time

Android 3.5.3 official feedback thread

Postby AndyPoms » Thu Jan 17, 2013 11:48 am

What's New in Version 3.5.3

- New share my drive and share location interface
- Pick up from navigate screen
- Gas search in main menu
- Recent places shown in main navigate screen
- Preloads route when connected to WiFi
- New "beep" feature for Facebook friends
- New alerts show friends online, who's connected, and new friend driving to your destination
- Bugs, stability and design fixes
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7174
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1315 times

Previous

Return to Waze App

Who is online

Users browsing this forum: No registered users