cannot start up after installing

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: cannot start up after installing

Postby baguspus » Fri May 10, 2013 7:34 am

Try this one,

Waze 3.0 support only official ROMs version 2.2 and up, devices lower than 2.2 please use the previous version:You can download version 2 from here: http://bit.ly/yVJGDo

To check the version of your device: Start >>>>Settings >>>>>System >>>Device Information



If you have ROM 2+ and still unable to find it on the Market try to download it from: m.waze.com
baguspus
 
Posts: 1
Joined: Fri May 10, 2013 1:23 am
Has thanked: 0 time
Been thanked: 0 time

Re: cannot start up after installing

Postby darmagd » Sat Apr 13, 2013 11:59 am

Same with me here.. it doesn't work on lenovo s880, please help!!!! I love this app so much...
darmagd
 
Posts: 2
Joined: Sat Nov 17, 2012 4:43 am
Has thanked: 0 time
Been thanked: 0 time

Re: cannot start up after installing

Postby darmagd » Sat May 11, 2013 9:50 am

Thank you very much Baguspus. You are a lifesaver...It works now.....love it so much!!!!
darmagd
 
Posts: 2
Joined: Sat Nov 17, 2012 4:43 am
Has thanked: 0 time
Been thanked: 0 time

Re: cannot start up after installing

Postby sasha_sh » Sun May 05, 2013 2:53 pm

Exactly the same issue on my Lenovo s880
sasha_sh
 
Posts: 3
Joined: Tue Sep 28, 2010 8:54 pm
Has thanked: 0 time
Been thanked: 0 time

Re: cannot start up after installing

Postby umopapisdn » Mon May 06, 2013 5:11 pm

if you have already tried deleting and reinstalling the app on your device, you may have to open a troubleshooting case. try http://www.waze.com/support and see what help can be found there before contacting them directly.
--
umopapisdn
armchair cartographer
Bloomington, Indiana, USA
AM for most of Southern Indiana, and a few other random locales.
Image
umopapisdn
 
Posts: 49
Joined: Fri Dec 23, 2011 2:33 pm
Location: Bloomington, Indiana, USA
Has thanked: 11 times
Been thanked: 3 times

cannot start up after installing

Postby yoewono » Tue Jan 29, 2013 9:04 am

hi.... i am using a lenovo s880 android phone...android version 4.0.3...i have download and install waze on my iphone and it works fine..and loving it....but now..when i stall it on my lenovo..after finish installing...when i opened it...after running for a few seconds it will prompt me "unfortunately, waze has stopped" have been emailing to the developers email but never seems to get a respond....please anyone help me...what should i doo? thankss
yoewono
 
Posts: 1
Joined: Mon Jan 28, 2013 11:43 am
Has thanked: 0 time
Been thanked: 0 time


Return to Waze App

Who is online

Users browsing this forum: No registered users