Issues with latest ver on Android 4.0.4 and Samsung SII

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Issues with latest ver on Android 4.0.4 and Samsung SII

Postby Crisek » Fri Feb 08, 2013 12:41 pm

Hi,

I am using Waze daily in UK, however not doing long journeys (total around 25-30 miles). Recently, I've noticed that app is loosing GPS signal, however phone has that fixed. That was happening once or twice during 30-40 min drive for few minutes even. I tested other app for few days and noticed that it is not the case on other app - Navfree. Moreover, when I wanted to test Waze again, app is coming up with initialization failed - no connection. The connection is there, and even tested at home with WiFi - no success. So I can't use app at all now. Any one able to help?
Crisek
 
Posts: 2
Joined: Wed Sep 26, 2012 7:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issues with latest ver on Android 4.0.4 and Samsung SII

Postby fotrik » Mon Feb 11, 2013 2:18 pm

Please specify the Waze version you use (official or beta?) and report in the relevant thread. I have SGS2 with 4.0.4 too, latest beta, drove ~140 km this morning and no problem.

For latest official version report here:
viewtopic.php?f=3&t=37578

For latest beta report here, if you really have the latest:
viewtopic.php?f=373&t=39683
ImageImage
fotrik
 
Posts: 1724
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 104 times
Been thanked: 92 times

Re: Issues with latest ver on Android 4.0.4 and Samsung SII

Postby packman2008 » Fri Feb 08, 2013 2:53 pm

I'm seeing weird things too, e.g.

Drive home from work. Turn Waze off at the end of the journey and phone is inside until the next morning. In the morning open Waze, get location lock within 30 seconds and drive to work without losing lock. Get to work and turn Waze off. The phone is inside the building all day (probably with more sky visibility than at home). In the evening, open Waze and start driving home. It takes 3-4 miles (or more) before Waze gets a lock onto the road I'm on.

This is repeatable...does this pretty much every day so I don't know why it's so much more difficult to get a lock at work. Roads from work are pretty flat rural roads, home is urban (flat too).

Phone is Samsung Galaxy Nexus (rooted) with Jelly Bean 4.2.1.
packman2008
 
Posts: 5
Joined: Wed Apr 11, 2012 10:00 am
Has thanked: 0 time
Been thanked: 0 time


Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher