iPhone 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.6 official feedback thread

Postby perlin » Sun Mar 03, 2013 9:46 am

WeeeZer14 wrote:Inconsistent UI: Menu > My Waze > My Nickname does not have a Back button, only a Close button.

Known issue, will be fixed.
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Sun Mar 03, 2013 9:27 am

AlanOfTheBerg wrote:The details I posted earlier in this thread contradict what Perlin has written. I, and others, have pretty clearly proven that popups are not working per this information. In fact, they aren't working at all.

We're are currently checking this issue. I will report back with findings.
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Sun Mar 03, 2013 9:23 am

stickytree wrote:Still no fix for auto day/night for Australia.

Correct, haven't been fixed yet.
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Sun Mar 03, 2013 9:21 am

kentsmith9 wrote:BUG: When starting or restarting navigation guidance, the initial distance shown on the screen (which also shows the road reports and ETA) is incorrect (short) by the amount of distance from the current location to the first turn in the navigation.

Known issue. Haven't been fix yet.
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Wed Feb 27, 2013 2:19 pm

JohnDoe75 wrote:Hi

Still problems with pop-ups on iPhone 5

Image

Image

Thanks for reporting. Can you say exactly what kind of popup are these? What do they say (don't understand the language..)?
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

iPhone 3.6 official feedback thread

Postby perlin » Wed Feb 27, 2013 1:19 pm

What's New in this Version

✓ Report road closures in real time. Waze will close off the road and route others around it
✓ Report pins tilted on map to better indicate direction of event
✓ Reduced map clutter by showing only relevant road names
✓ New moods!
✓ New inbox with multiple message selection
✓ Update gas prices popup: When in gas station users prompted to update price (Europe only)
✓ Optimized performance and multiple bug fixes
Image
Join Waze. We have cookies..
perlin
 
Posts: 858
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 44 times

Re: iPhone 3.6 official feedback thread

Postby pablobetes » Tue Mar 12, 2013 1:09 pm

davipt wrote:Have you tried other apps to make sure it's not a limitation on the iOS location api? (I miss my years in Deutschland and the autobahns and my BMW)


Yes. I tried TomTom app and it worked perfectly. I think the problem is in the Waze app. It is not very important to solve it because it is not frequent to find it, but it is a bug...
Image
Pablo Betés [pablobetes(3)]
www.pablobetes.com
Twitter: @pablobetes
Waze 4.2.9901 on iPhone 6s (iOS 9.3)
pablobetes
 
Posts: 44
Joined: Fri Oct 19, 2012 10:11 pm
Location: Madrid (Madrid, ES)
Has thanked: 16 times
Been thanked: 7 times

Re: iPhone 3.6 official feedback thread

Postby pablobetes » Tue Mar 12, 2013 10:42 am

I think there is a bug in Waze 3.6 on iPhone 5 (probably in other phones): the speedometer does not show a speed exceeding 235 km/h. I guess, in miles, the problem is the same.

It shows the right speed up to 235 km/h, then the number doesn't increase.
Image
Pablo Betés [pablobetes(3)]
www.pablobetes.com
Twitter: @pablobetes
Waze 4.2.9901 on iPhone 6s (iOS 9.3)
pablobetes
 
Posts: 44
Joined: Fri Oct 19, 2012 10:11 pm
Location: Madrid (Madrid, ES)
Has thanked: 16 times
Been thanked: 7 times

Re: iPhone 3.6 official feedback thread

Postby orbitc » Mon May 20, 2013 12:08 pm

I haven't had that issue. It's been fine for me. I able to search even with a single place name and that Waze cleverly comes back with a location suggestion. ;)
Regional Coordinator for Northeast (DE, NJ, NY, PA) & New England (CT, ME, MA, NH, RI, VT)
• ßeta Tester
• iOS ßeta: Always the latest version
• WME ßeta

Image
WME | USA | MapRaid!
orbitc
Master Raider
Master Raider
 
Posts: 6350
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2445 times
Been thanked: 6359 times

Re: iPhone 3.6 official feedback thread

Postby orbitc » Mon Apr 29, 2013 6:04 pm

Watch the guided tour -----> video won't play

I've tried many things to get this video working, but no luck...

I get this instead:
Uh-oh!
Video could not start


Any ideas?
Regional Coordinator for Northeast (DE, NJ, NY, PA) & New England (CT, ME, MA, NH, RI, VT)
• ßeta Tester
• iOS ßeta: Always the latest version
• WME ßeta

Image
WME | USA | MapRaid!
orbitc
Master Raider
Master Raider
 
Posts: 6350
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2445 times
Been thanked: 6359 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: crusdepelos, Google [Bot]