iPhone 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.6 official feedback thread

Postby jasonh300 » Sun Apr 14, 2013 6:51 pm

I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7566
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 971 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Sun Apr 14, 2013 6:53 pm

jasonh300 wrote:I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?

I've reported that in the past, too. That the sound for the candy keeps changing from the trumpets to the softer tinkling one.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.1.1 | Waze v4.14
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1090 times
Been thanked: 4640 times

Re: iPhone 3.6 official feedback thread

Postby jasonh300 » Sun Apr 14, 2013 6:55 pm

AlanOfTheBerg wrote:
jasonh300 wrote:I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?

I've reported that in the past, too. That the sound for the candy keeps changing from the trumpets to the softer tinkling one.


I thought that the softer tinkling one was a new sound that came out (probably with 3.5). The past few days was the first time I'd heard the trumpets in months.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7566
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 971 times

Re: iPhone 3.6 official feedback thread

Postby invented » Sun Apr 14, 2013 8:19 pm

davipt wrote:
invented wrote:I'm not talking about a manual stop point, only normal usage. I provided an example of a circuitous route earlier; it's basically an unusable feature in this version now.


Well, I apologize if it doesn't work for you and Alan, but I basically ignored your confusing "circuitous route" because I couldn't even see any stop point or end point, and also couldn't parse your english sentence, my fault most probably, just may have understood some part with the answer from Alan.
I just meant the usual "works for me™", as I've tried right now more than a dozen combinations, short distances (<5km), average daily (~25km) and long ones (~100Km) and all is "perfect" and I can't see the behavior Alan reported that the route will try to reach the end point and then go back to the stop point, whatever this means.

So not discounting that you might really have some problem, for the question you provided "So we're all in agreement that the Add a Stop is completely borked right?", the answer is no, not all agree.

On the other hand maybe you are perfectly right and the Add Stop is completely borked *in the USA*? ;)

No problem, it could very well be in the NA server entirely.
HTC one, GPE, Android 4.4
invented
 
Posts: 618
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 11 times

Re: iPhone 3.6 official feedback thread

Postby jasonh300 » Sun Apr 14, 2013 8:40 pm

I've used the Add A Stop feature a few times in recent weeks and had no problem with it. A couple of short trips and one long trip (40+ miles with a stop about 1/2 way).


Via my iPhone 4S.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7566
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 971 times

Re: iPhone 3.6 official feedback thread

Postby invented » Sun Apr 14, 2013 8:49 pm

jasonh300 wrote:I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?

I think the trumpet is awesomer.
HTC one, GPE, Android 4.4
invented
 
Posts: 618
Joined: Sat Mar 10, 2012 8:03 am
Location: Port Colborne, ON
Has thanked: 5 times
Been thanked: 11 times

Re: iPhone 3.6 official feedback thread

Postby jasonh300 » Sun Apr 14, 2013 8:59 pm

invented wrote:
jasonh300 wrote:I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?

I think the trumpet is awesomer.


I really don't care one way or the other. But I remember a lot o complaints about the trumpet in the forums and they changed it shortly afterwards. I don't know if that was the reason.


Via my iPhone 4S.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7566
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 971 times

Re: iPhone 3.6 official feedback thread

Postby kentsmith9 » Mon Apr 15, 2013 3:05 am

jasonh300 wrote:I've used the Add A Stop feature a few times in recent weeks and had no problem with it. A couple of short trips and one long trip (40+ miles with a stop about 1/2 way).

I also tried the "add a stop" and it appeared to work much better from nearly the same spot as when I first reported it was broken.

As for the trumpets, my wife hates the trumpet and barely put up with the softer tone we have had for months. I hope the softer tones come back.
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5127
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 1303 times
Been thanked: 1536 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Mon Apr 15, 2013 7:53 am

kpouer wrote:A minor bug, I don't know if it is new but with Waze 3.6, if I try to share my destination with someone (by mail or sms), but instead of sending the message I cancel, nobody has the link but the sharing mode is enabled anyway. I suppose if you can detect that the message was not sent it should not enable the sharing mode.

Actually we can't detect if the message/email was sent successfully or failed/cancelled (the OS doesn't provide us that info once you get directed to the sending screen).
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

Re: iPhone 3.6 official feedback thread

Postby l0keman » Mon Apr 22, 2013 2:09 am

palmerit wrote:Had another instance where waze wouldn't connect to appradio.

This time, turning the setting off - restart - on - restart didn't work. Force quiting the app didn't work. Had to fully restart the phone.

Debug logs uploaded at 5:38pm eastern time.

Sent from my Kindle Fire using Tapatalk 2


I get this EVERYTIME on my appradio 2 unless I close waze before turning off my car. It's really anoying. Also, I can't input text. I think it's the random "you are trying to use a feature that is not supported while connected to an external device" warning. Other things, will let me input text, even while driving as long as I choose passenger. A lot of things just out right do not let me input text whether I am moving or not.
l0keman
 
Posts: 1
Joined: Sat Apr 20, 2013 11:06 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: gquittet