iPhone 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

iPhone 3.6 official feedback thread

Postby seriousarsonist » Thu Feb 28, 2013 11:38 pm

Not sure if it's client related or my operator (O2) but I have had lots of searching network since the RC and official release. Another thing is lots if weird routing, couldn't get any screen caps though. Could be a server side or map issue but has only started since the new clients.

Logs randomly sent as there's been a few short and long drives

Pip


NI area manager
Waze Beta - iPhone 4s iOS 6.0.1 not jail broken
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 567
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iPhone 3.6 official feedback thread

Postby seriousarsonist » Fri Mar 08, 2013 1:23 pm

Dave2084 wrote:I'm sorry to say that there is a critical flaw in iOS6 which Waze suffers from ... Apple Maps.

Under iOS6 the GPS position passed to it by iOS is stickied to roads on apple maps, so where they are out of date Waze has problems :cry:

Full details of my investigation and discussion here:
iOS6 Does Not Provide True GPS Location to Waze


Would explain quite a few of the weird and wonderful routing oddness I come across almost daily on newer bits of roads over here in NI, shall be waiting for baited breath for the update that fixes it.
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 567
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iPhone 3.6 official feedback thread

Postby seriousarsonist » Fri Mar 08, 2013 1:27 pm

Over the past week and a bit I've been having a lot of bother with the loss of network nonsense both while on 3G or from Wifi to 3G. I don't know if anything has changed server side but my iphone and client are both up to date and the problem appears to be getting worse. I know it isn't my service as I'm still able to use safari/mail while the no network in waze persists.

Logs sent just now, just in case.

Pip
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 567
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iPhone 3.6 official feedback thread

Postby seriousarsonist » Wed Apr 10, 2013 9:41 pm

Managed to crash the app! Go me!

Had a message that wasn't showing in messages, tapped the all button and wham!

Logs just sent, it's log 97 of 97


NI area manager
Waze Beta - iPhone 4s iOS 6.1.2 not jail broken
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 567
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iPhone 3.6 official feedback thread

Postby simonhowes » Wed Feb 27, 2013 10:17 pm

They still haven't fixed voices, distances, map colour scheme, facebook and foursquare login, moods etc resetting to default after updating.

Plenty complaining on Facebook, me included.

:cry:
AM for West Midlands (UK)
Image
http://audioguy.co.uk/
simonhowes
 
Posts: 248
Joined: Mon Nov 28, 2011 7:12 pm
Has thanked: 4 times
Been thanked: 2 times

Re: iPhone 3.6 official feedback thread

Postby sketch » Thu Mar 21, 2013 6:07 pm

My nav bar disappeared today, after I updated a couple gas prices this morning.

Image

Waze still gave me audio nav instructions. Leaving the app (using the home button) and returning did not restore it, nor did rotating between landscape and portrait.

Ten minutes later, after I tried to report a Closure, the nav bar showed up again:

Image

(Incidentally, the Closure feature did not allow me to close the next segment along my route, even though I was not on that segment.)

I sent logs around 9:30 CDT this morning and again a few moments ago (this time at Debug level).
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3499
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 455 times
Been thanked: 521 times

Re: iPhone 3.6 official feedback thread

Postby sketch » Mon Mar 25, 2013 4:46 pm

The feature that only displays road names when they intersect with the current route should be expanded to include the names of any street that is connected to the current route by a ramp.

Image

I see three such roads in this example.
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3499
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 455 times
Been thanked: 521 times

Re: iPhone 3.6 official feedback thread

Postby sketch » Tue Mar 26, 2013 7:13 pm

invented wrote:So we're all in agreement that the Add a Stop is completely borked right?

It's pretty bad. The routes are sometimes really far from optimal, and only when using the add a stop feature. I've stopped using it entirely at this point. It's a problem known to many.
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3499
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 455 times
Been thanked: 521 times

Re: iPhone 3.6 official feedback thread

Postby sketch » Mon Apr 01, 2013 2:49 pm

davipt wrote:So not discounting that you might really have some problem, for the question you provided "So we're all in agreement that the Add a Stop is completely borked right?", the answer is no, not all agree.

On the other hand maybe you are perfectly right and the Add Stop is completely borked *in the USA*? ;)

Maybe it's a US vs. The World issue, but it's definitely an issue on the US routing server. And I doubt it's client-specific, more likely a problem with the routing server. But it's definitely happening.

I've heard a number of stories from others, and I've told my own. Here is one glaringly obvious example: viewtopic.php?f=6&t=38078&start=10#p360243
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3499
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 455 times
Been thanked: 521 times

Re: iPhone 3.6 official feedback thread

Postby sketch » Mon Apr 22, 2013 2:12 am

kentsmith9 wrote:
jasonh300 wrote:I've used the Add A Stop feature a few times in recent weeks and had no problem with it. A couple of short trips and one long trip (40+ miles with a stop about 1/2 way).

I also tried the "add a stop" and it appeared to work much better from nearly the same spot as when I first reported it was broken.

As for the trumpets, my wife hates the trumpet and barely put up with the softer tone we have had for months. I hope the softer tones come back.

I had a problem with the add a stop feature a few days ago. Same behavior as before. I think it's safe to say it isn't fixed.

I also would prefer a return to the softer tone.
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3499
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 455 times
Been thanked: 521 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: DynamoJAMMA, renatavitachovic