iPhone 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Sun Apr 14, 2013 6:53 pm

jasonh300 wrote:I've noticed over the past 2 or 3 days, that when I pick up editing candy, the old blaring trumpet sound is back, rather than the much more pleasant sound that we've had for the past few months. What's the deal with that?

I've reported that in the past, too. That the sound for the candy keeps changing from the trumpets to the softer tinkling one.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Sat Mar 23, 2013 7:53 pm

Dave2084 wrote:Why would anyone want that? :?

Totally do not know. It's never been explained. I had it happen to me yesterday. Very annoying.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Fri Mar 22, 2013 10:14 pm

Confirmed.
perlin wrote:
Shorty-CM wrote:How long had it been running before it crashed? I've noticed it sometimes doesn't change to night mode, and usually it has been open for quite a while when it doesn't switch. It's been doing that for quite a few versions, now.

It won't change to night mode if you started the drive over 30 minutes before sunset.


From the ios 3.5.1.993 beta thread, posted Dec 31, 2012.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Fri Mar 22, 2013 10:02 pm

I thought I read that from Perlin a few versions ago.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Fri Mar 22, 2013 6:02 am

I really really dislike the non-switch of day/night mode when Waze has been running for more than 30 minutes before the time to switch. The way this is currently set up makes no sense to me.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Fri Mar 15, 2013 1:30 pm

Here's an example of a jumbled screen. Too many objects in a small space. We need some more design thought put into how to decided not to show some elements/objects so things are easier to see.

There's wazers, red light cams, two ads and street labels trying to use the same space.

Image


Tapatalk made me do it.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Fri Mar 15, 2013 1:26 pm

davipt wrote:Here is a screenshot of a road label on the wrong segment (the jam is correct)

I don't think the label is actually on the other street, but is "floating" in the wrong spot. I've seen this happen once and have a screenshot as well, but wanted to see it happen again, which it hasn't for me. I'll attach it now.

Image



Tapatalk made me do it.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Thu Mar 14, 2013 3:47 pm

Here are more examples of jams being reported on streets connected to the jammed street. These were not on my route, but I was able to easily find these by going to the Traffic Reports.

Cirrus Dr continues to the left and connects to Hall Blvd which is where the jam is showing as starting.
Image

Jam reported on 152nd, but really is on Farmington Rd.
Image

Jam reported on 121st, but really is on Walker Rd.
Image

EDIT: logs uploaded after these screenshots were taken at 1:27 GMT 2013-03-14
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Tue Mar 12, 2013 3:28 am

kentsmith9 wrote:
AlanOfTheBerg wrote:
invented wrote:When I use Add a Stop, the routing goes completely to shit. Now it has me going as far out of the way as possible to get to my stop point, alternatively it has me going quite far out of the way to get to my end point.

If it's not doing that, it's telling me to drive in circles...

The routing server seems to be strongly preferring to get us very close to our final destination, then routing to the stop point, then back to the final destination again. They need to work on this.

Alan, do you know if this was added to the list of open items? (Don't currently have access.) I see this a lot and I can add some examples if we need more.

I believe so.

EDIT: Yes, line 169.

Tapatalk made me do it.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Sat Mar 09, 2013 11:34 pm

invented wrote:When I use Add a Stop, the routing goes completely to shit. Now it has me going as far out of the way as possible to get to my stop point, alternatively it has me going quite far out of the way to get to my end point.

If it's not doing that, it's telling me to drive in circles...

The routing server seems to be strongly preferring to get us very close to our final destination, then routing to the stop point, then back to the final destination again. They need to work on this.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users