iPhone 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Wed Feb 27, 2013 5:37 pm

db869 wrote:If it's all or none, I will just take none and stop using Waze. Please return the old sound functionality.

Waze made this change due to community/users outcry complaining that Mute didn't actually mute anything. The only option we have now is to turn off navigation prompts under Sound settings.

In beta testing, I asked for a tri-state mute option: Mute All, Mute Nav, Off (mute none). We may or may not get this.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Wed Feb 27, 2013 5:35 pm

fabryx73 wrote:Also with 3.6.0 the non popup issue is present.

Agreed. As noted above in my post in red text, since December, traffic alert popups have not appeared for me at all. Not one except for friends online.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: iPhone 3.6 official feedback thread

Postby db869 » Wed Feb 27, 2013 5:35 pm

The audio controls have changed significantly and not in a good way. For example, in the previous version I would mute navigation, but it would still tell me about police, accidents, traffic, etc. With the new version I had an extremely quiet drive to work, but not in a good way. I unmuted Waze, but was inundated with "Turn left..." prompts. I know how to get to work and don't want to hear these prompts.

If it's all or none, I will just take none and stop using Waze. Please return the old sound functionality.
Last edited by db869 on Wed Feb 27, 2013 5:36 pm, edited 1 time in total.
db869
 
Posts: 7
Joined: Tue May 01, 2012 12:01 am
Has thanked: 3 times
Been thanked: 0 time

Re: iPhone 3.6 official feedback thread

Postby fabryx73 » Wed Feb 27, 2013 5:32 pm

Also with 3.6.0 the no popup issue is present.
As already reported in a previous post, even with a route with several traffic reports and police reports, no popups are shown while stopped. Neither one of them...
Only gas price update popups appears on screen while standing in a gas station proximity, but these report last for 10 seconds and doesn't disappear when running again, becoming annoying.
Street names are too invasive in my opinion.
GPS precision seem to be lower than the first 3.0 releases, but this is hard to check without doubts in a city.
Solve the popup issue pls, becouse it is from December that we are reporting this issue and there was no feedback from any developer.

Thx
Bye
Last edited by fabryx73 on Wed Feb 27, 2013 5:44 pm, edited 1 time in total.
fabryx73
 
Posts: 23
Joined: Thu Feb 18, 2010 12:38 pm
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Wed Feb 27, 2013 5:28 pm

General display bug/issue

I have seen this happen at this location every day for years, but never bothered to report it because it is minor. However, I don't understand how it happens.

The road segment in question is here: https://www.waze.com/editor/?zoom=6&lat ... s=40457442

In the app, when driving along this road, the personal indicator (arrow) has never tracked on the road itself. Never. Ever.

Now, with the new purple route road name indicators, I see that they too are offset from the road location. There is a lack of GPS arrows on that segment despite the fact that I and several other Wazers drive this street every day.

How is this happening?
Attachments
IMG_0789.PNG
(78.4 KiB) Downloaded 3095 times
IMG_0798.PNG
(69.79 KiB) Downloaded 3095 times
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Wed Feb 27, 2013 5:19 pm

BUG/Continuing issue with non-optimal decisions being made in determining which street names to display. Yesterday, I ran into the following, which, despite driving this road nearly every single day, I have never seen before.

The road highlighted in green is a private drive and is almost never driven on by Wazers. It is into a private area (equestrian center) and so would never be used for routing. This is an example of a poor choice of segment name to display on the app. Not to mention, the name is very long and goes nearly all the way across the (portrait orientation) screen:
IMG_0804.PNG
(72.6 KiB) Downloaded 3116 times


Location: https://www.waze.com/editor/?zoom=5&lat ... s=40464531
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: iPhone 3.6 official feedback thread

Postby AlanOfTheBerg » Wed Feb 27, 2013 5:16 pm

BUG (likely not app-specific, but a problem in the server queries): I ran into an occurence of Waze showing a traffic slowdown on a street connected to the slowdown. This was brought up previously in another thread.

Here's how the Report list looks for On Route in the menu. The issue is with the Spaniel Ct report:

[ img ]

Here is how it looks after I tap on the report from the Reports menu (NOT A POPUP!):

[ img ]

NOTE: THIS IS NOT A POPUP. Despite that these alerts were on the route I am on, and within 5km away or so, I received NO POPUPS. This is clear evidence of the significant and long-term bug with missing popup alerts users have been complaining about since December.

Here is how the view looks at the the location of the street. Note that there is no slowdown on Spaniel Ct, but it is on Murray Blvd, which is connected to Spaniel Ct.:

[ img ]

Debug logs were uploaded 2013-02-27 1AM GMT.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: iPhone 3.6 official feedback thread

Postby WeeeZer14 » Wed Feb 27, 2013 4:32 pm

Still have extra floating rounded corners on my screen. Been like this for a few versions and I've reported it once before...
client_screen_3_6_0_0.png
Screen shot
(133.44 KiB) Downloaded 3013 times
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 316 times

Re: iPhone 3.6 official feedback thread

Postby JohnDoe75 » Wed Feb 27, 2013 2:25 pm

When i installed the update it asked me to DL the language.
I couldn't press the Yes button so I had to turn the phone.
JohnDoe75
Local Champ Mentor
Local Champ Mentor
 
Posts: 3134
Joined: Sun Dec 25, 2011 10:06 am
Location: Paris, France
Has thanked: 130 times
Been thanked: 515 times

Re: iPhone 3.6 official feedback thread

Postby perlin » Wed Feb 27, 2013 2:19 pm

JohnDoe75 wrote:Hi

Still problems with pop-ups on iPhone 5

[ img ]

[ img ]

Thanks for reporting. Can you say exactly what kind of popup are these? What do they say (don't understand the language..)?
perlin
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot]