Android 3.6 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android 3.6 official feedback thread

Postby khaytsus » Sun Mar 03, 2013 1:57 am

petervdveen wrote:
khaytsus wrote:Getting really sick of the client crashing at every stop from ads. Really, really sick of it.

Sent dozens of logs both in client and android reports.

You were in debug mode?
If you are, please post the time and date it happend and also time and date when you've send the logs.
Thanks! ;)

8:40, 8:43, 8:49 pm EST 3/2/2013
khaytsus
 
Posts: 863
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 43 times
Been thanked: 84 times

Re: Android 3.6 official feedback thread

Postby petervdveen » Sat Mar 02, 2013 10:16 pm

khaytsus wrote:Getting really sick of the client crashing at every stop from ads. Really, really sick of it.

Sent dozens of logs both in client and android reports.

You were in debug mode?
If you are, please post the time and date it happend and also time and date when you've send the logs.
Thanks! ;)
petervdveen
Coordinators
Coordinators
 
Posts: 9924
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 545 times
Been thanked: 1404 times

Re: Android 3.6 official feedback thread

Postby khaytsus » Sat Mar 02, 2013 10:13 pm

Getting really sick of the client crashing at every stop from ads. Really, really sick of it.

Sent dozens of logs both in client and android reports.
khaytsus
 
Posts: 863
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 43 times
Been thanked: 84 times

Re: Android 3.6 official feedback thread

Postby hebermc » Sat Mar 02, 2013 9:09 pm

When trying to update fuel prices I had a full phone crash (had to reset holding the power button) and on a second attempt it sayd it was sending but nothing happened, I pressed the back button and was able to continue to use Waze.
hebermc
Local Champ Mentor
Local Champ Mentor
 
Posts: 1149
Joined: Fri Apr 06, 2012 2:17 am
Location: Recife, PE, Brasil
Has thanked: 515 times
Been thanked: 662 times

Re: Android 3.6 official feedback thread

Postby paulkok_my » Sat Mar 02, 2013 9:34 am

Not sure whether anybody reported this.

With waze running, I noticed there are 3 push notifications, foursquare, hotmail & yahoo mail.

After checking both foursquare or Hotmail, when I press the back button, waze will come back.

However after checking yahoo mail, upon pressing the back button, I will be back to my home screen with waze running in the background.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1029
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 248 times
Been thanked: 216 times

Re: Android 3.6 official feedback thread

Postby Nacron » Sat Mar 02, 2013 8:11 am

Reinstalled beta, traffic colours work, something was changed between the last beta and play store release that borked it.
[ img ]

Sent from my SPH-L710 using Tapatalk 2
Nacron
Map Raider
Map Raider
 
Posts: 371
Joined: Fri Sep 25, 2009 9:08 pm
Location: Waipahu, HI
Has thanked: 16 times
Been thanked: 12 times

Re: Android 3.6 official feedback thread

Postby YtwoL » Sat Mar 02, 2013 8:01 am

danohi wrote:Did this release cause us to lose the ability to delete a favorite? Would love to gain that back, as will as the ability to sort the favorites like the Iphone folks.


i found that favorites are still able to delete.. if you go to 'navigate' then 'favorites' then the 'blue info icon to the right' of the favorite.. there's a 'remove' button there..
but I think this is referring to navigation history that is unable to delete.. it shows an 'add' button instead..
YtwoL
 
Posts: 18
Joined: Wed Jun 08, 2011 3:11 am
Has thanked: 2 times
Been thanked: 0 time

Re: Android 3.6 official feedback thread

Postby usa_sldgjple » Sat Mar 02, 2013 4:44 am

The loss of the foursquare check-in is pivotal to me. Without it, Waze has lost much of it's functionality for me.
usa_sldgjple
 
Posts: 1
Joined: Sat Mar 02, 2013 4:24 am
Has thanked: 7 times
Been thanked: 1 time

Re: Android 3.6 official feedback thread

Postby PopeJay » Sat Mar 02, 2013 1:57 am

don-quijote wrote:Hello

Today I report police twice, and both time after I get "you helped" message - map was faded to black, only bottom menu button stays active. All others working but map was black. When i press left menu button - main menu appeared and map became visible.


I am experiencing the same issue. Using Galaxy N7000

everything works just fine as long as you dong press that Report button at the lower right corner, pressing it will show the usual Report Menu but once you go back to the map itself, it will just be BLANK, pressing the menu/report button will let you see the map (dimmed) with the menu on top but will just do the exact same thing when going back to the map. the only solution is to restart the app to see the map again.

[ img ]
[ img ]
[ img ]
[ img ]
this is frustrating.
PopeJay
 
Posts: 8
Joined: Tue Jan 17, 2012 5:26 am
Has thanked: 0 time
Been thanked: 1 time

Re: Android 3.6 official feedback thread

Postby foxitrot » Fri Mar 01, 2013 10:53 pm

davipt wrote:What do you have on the auto-zoom setting? I has this issue on the iPhone with auto-zoom off.

Exactly! Thanks for the hint, I could not trigger it on iOS until setting the auto-zoom off.
Which reminds me to check the Android version (I've always been using the distance zoom there). ... I'm back. Distance, I could trigger it once more with it, and suddenly not anymore with any of the three settings :shock:
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7065
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2353 times
Been thanked: 1074 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users