Waze 3.6: black screen after reporting

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Waze 3.6: black screen after reporting

Postby PopeJay » Sun Mar 17, 2013 8:18 am

seLarsen wrote:I'm om stock LSZ on the galaxy note N-7000 and I have the exact same problem.
I love waze, but this renders the entire app unusable.


Exactly

Sent from my GT-N7000
PopeJay
 
Posts: 8
Joined: Tue Jan 17, 2012 5:26 am
Has thanked: 0 time
Been thanked: 1 time

Re: Waze 3.6: black screen after reporting

Postby bugjargal » Sun Apr 07, 2013 10:22 am

Did anybody have a chance to test it against the latest Omega releases (44.2 or 44.3)?

I'm happy with this ROM and would like to stick with it for now. But I did not find time to go through the wipe data process again to be able to test with these versions...

Thanks
bugjargal
 
Posts: 7
Joined: Tue Apr 19, 2011 7:00 am
Has thanked: 1 time
Been thanked: 0 time

Re: Waze 3.6: black screen after reporting

Postby freezee26 » Fri May 03, 2013 9:49 pm

Same thing for me on gnote :black screen after selecting alerts :evil: :evil:
freezee26
 
Posts: 1
Joined: Sun Apr 07, 2013 12:36 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6: black screen after reporting

Postby spammetje » Sat Jun 01, 2013 8:45 pm

Same for me. After making a report and go back to the map the screen flickers to black and only the 2 buttons are visible. When the screen is black and i press the report or menu button again the map is visible behind the menu but jumps black after leaving the menu. Closing and starting is the only option to use waze again. = Grmbl

I am using Waze 3.7.2.0 on a Galaxy Note ;
Rom Ultimate n7000 XXTL4 Jellybean 4.1.2 v6
Kernel 3.0.31-1103517 se.infra@sep-126#3

I already tried to remove app completely and re-install but nothing helped so far.

edit 13-6-2013 Updated problem and also post this in "Android v3.7.2 Official Feedback Thread" .
Last edited by spammetje on Thu Jun 13, 2013 8:27 pm, edited 2 times in total.
spammetje
 
Posts: 3
Joined: Fri Oct 15, 2010 8:04 am
Has thanked: 1 time
Been thanked: 1 time

Re: Waze 3.6: black screen after reporting

Postby Chewee91 » Tue Jun 04, 2013 5:52 pm

Same for me on S4 (I9505), waiting for a new update to fix this.... :(
Last edited by Chewee91 on Fri Jun 07, 2013 1:03 pm, edited 1 time in total.
Waze, où comment rouler en toute sérénité ;)
ImageImageImageAndroid béta testeur
Chewee91
 
Posts: 255
Joined: Mon Nov 28, 2011 7:29 pm
Location: 91
Has thanked: 13 times
Been thanked: 2 times

Re: Waze 3.6: black screen after reporting

Postby stevie0 » Tue Jun 04, 2013 6:12 pm

Still the same problem for me after the update to 3.7...

Gesendet von meinem Nexus 10 mit Tapatalk 2
stevie0
 
Posts: 7
Joined: Tue Jul 26, 2011 2:22 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6: black screen after reporting

Postby seLarsen » Wed Jun 05, 2013 2:51 pm

Its weird, seems like the culprit here is Samsung framework or something... Im on galaxy Note, and as far I can see, its all Samsung phones experiencing this issue...
seLarsen
 
Posts: 2
Joined: Sun Mar 18, 2012 10:42 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6: black screen after reporting

Postby stevie0 » Wed Jun 05, 2013 3:15 pm

Confirmed from a Galaxy Note

Gesendet von meinem GT-N7000 mit Tapatalk 2
stevie0
 
Posts: 7
Joined: Tue Jul 26, 2011 2:22 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6: black screen after reporting

Postby Chewee91 » Fri Jun 07, 2013 1:03 pm

Not a real solution but....

After flashing a wrong zip fil through my recovery, i get bootloop so i had too flash back a firmware (MDM on S4 I9505), then do a factory reset before restore my data with titanium and....

Waze it's working again, no black screen at all.... I have not find the real origin for this bug, but now all works fine (independantly of app update)....
Waze, où comment rouler en toute sérénité ;)
ImageImageImageAndroid béta testeur
Chewee91
 
Posts: 255
Joined: Mon Nov 28, 2011 7:29 pm
Location: 91
Has thanked: 13 times
Been thanked: 2 times

Re: Waze 3.6: black screen after reporting

Postby GMBash » Wed Jun 12, 2013 1:07 pm

Me too!

Sweet ROM 4.1.2 and I've tried stock kernels so don't fob us off with a no support for custom roms.

Thing is I like the app so much I still report and then switch off and relaunch :mrgreen:

Maybe Google will fix it now they've bought you? :ugeek:
GMBash
 
Posts: 4
Joined: Tue May 07, 2013 1:48 pm
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]