Drives still not appearing online

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

WAZE Dashboard having issues all week. (5/12/2014)

Postby I-hate-traffic » Fri May 16, 2014 12:16 pm

WAZE Dashboard has been having issues all week.

~ Monday (5/15/2014), drove 62 miles, credited with 0 miles.

~ Tuesday, drove 121 miles, credited with 121 but still missing Mondays drive.

~ Wednesday drove 69 miles, credited with 31 miles. Now missing 100 miles in just three days.

~ Thursday drove 302 miles, credited with 44 miles. A total of 358 miles not credited so far this week.

I know WAZE says don't worry, you'll get the miles later but that isn't true. Usually when you're having issues like this I get about half of them back.
I-hate-traffic
 
Posts: 130
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 16 times
Been thanked: 21 times

Re: Editor Problem for NA?

Postby sjtall » Sun Mar 24, 2013 1:27 pm

Since Mar 21, no drives being posted to my account. They're not on my dashboard and not in the editor. Drives from Mar 20 and before are there, but when I click on them, the routes are not displayed on the map. Very frustrating. The fact that I even have to be on a user blog to report this problem is not good for Waze.
sjtall
 
Posts: 1
Joined: Fri Mar 22, 2013 11:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby I-hate-traffic » Thu Aug 14, 2014 12:39 pm

WAZE dashboard did not update last night.
I-hate-traffic
 
Posts: 130
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 16 times
Been thanked: 21 times

Re: Drives still not appearing online

Postby jasonh300 » Tue Jun 24, 2014 1:17 am

Note that the North America dashboard hasn't updated in several days so if you're in NA, your mileage may be 5 or 6 days behind.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Drives still not appearing online

Postby rdnnk » Mon Jun 23, 2014 8:18 pm

After my previous post I had further contact with support and on Jun 12th they confirmed the problem was fixed. From that date on all my drives appeared in the history as they should, also on 3.8.0. (however, the missing ones seem to be lost for ever)

So, yours may be a different issue if you still face this problem.
If it persist I would recommend to log a case with support by email so they can dig into it.
rdnnk
Country Manager
Country Manager
 
Posts: 1136
Joined: Fri Nov 23, 2012 7:03 am
Location: The Netherlands
Has thanked: 266 times
Been thanked: 393 times

Re: Drives still not appearing online

Postby drwmv » Mon Jun 23, 2014 7:10 pm

I'm having similar issues. I started a week or 2 back and have been logging the miles. Should have over 750 by now but the device still shows 91 miles to go. I go on the dashboard and it shows only very small sections of my route traveled. I drove a to and from of 40 miles each direction yesterday and got 9 miles one way, and 38 miles on the return? I had alerts of hazards, cops etc ENTIRE route, which I answered Thumbs up or not there. But no change on my device scoreboard and as I mentioned Dashboard shows sections.

Any thoughts? Looks like many have same complaint. I have the 3.8 version. I'm not worried about not being the top 1%, but would like to add gas prices or small map edits
drwmv
Map Raider
Map Raider
 
Posts: 17
Joined: Sat Jun 21, 2014 3:43 pm
Location: Orange County,Ca and surrounding counties
Has thanked: 11 times
Been thanked: 3 times

Re: Drives still not appearing online

Postby rdnnk » Mon Jun 02, 2014 6:24 pm

I-Hate-Traffic wrote:Yesterday I drove almost 400 miles including my normal 31 mile one way commute. My dashboard credited me with 0 (zero) miles for yesterday.


Same issue here since beginning of May. Missing over 2450 km so far.
I have had contact with support and they are aware of it. Latest message is from last week: "We have a problem with updating drives from the beginning of May. We are working to fix it as soon as possible - but we don't have an estimation about when it will be fixed. Sorry for the inconvenience."

Unfortunately no points from drives... and as history is fading away, the editable area shrinks as well :(
rdnnk
Country Manager
Country Manager
 
Posts: 1136
Joined: Fri Nov 23, 2012 7:03 am
Location: The Netherlands
Has thanked: 266 times
Been thanked: 393 times

Re: Drives still not appearing online

Postby IndovinaVI » Mon Jun 02, 2014 5:56 pm

dashboard seems to be working now
IndovinaVI
 
Posts: 46
Joined: Sun Apr 13, 2014 5:05 pm
Location: Playa Del Rey, CA
Has thanked: 19 times
Been thanked: 16 times

Re: Drives still not appearing online

Postby IndovinaVI » Mon Jun 02, 2014 2:34 pm

yea, although this is happening, the points still seem to be accumulating. has been like this for the weekend, Friday being the last day I saw it work.


IndovinaVI
Sent via Tapatalk
IndovinaVI
 
Posts: 46
Joined: Sun Apr 13, 2014 5:05 pm
Location: Playa Del Rey, CA
Has thanked: 19 times
Been thanked: 16 times

Re: Drives still not appearing online

Postby MoodZy » Mon Jun 02, 2014 2:14 pm

I-Hate-Traffic wrote:Logged in okay.

Went to:

https://www.waze.com/dashboard/

Got:

Oops!
Something went wrong.

We're working on it right now. Please try again later.


It is like this since 1 or 2 days, you are not alone ;)
Let's hope it will be solved soon.
MoodZy
Area Manager
Area Manager
 
Posts: 356
Joined: Mon Apr 14, 2014 3:04 pm
Location: Brussels
Has thanked: 33 times
Been thanked: 66 times

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Duchess044, hieuiee