Drives still not appearing online

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Drives still not appearing online

Postby distantsoil » Wed Mar 20, 2013 11:52 pm

AlanOfTheBerg wrote:We haven't heard of any drive processing problems, but those do crop up from time-to-time. Short drives always process first. Very long drives sometimes take days to process. Most 1-2hr drives, which are commute-length, are processed within a few hours. Are you sure you had data network connectivity at the time of shutting down the app?


Thanks for the quick response. Absolutely certain that I had data connectivity for them as well given the area and updates etc as other apps were working straight away
distantsoil
 
Posts: 4
Joined: Thu Mar 14, 2013 8:39 pm
Has thanked: 0 time
Been thanked: 1 time

Drives still not appearing online

Postby distantsoil » Wed Mar 20, 2013 9:49 pm

I'm having intermittent issues with my drives appearing online. Nothing from today has shown up and two rather long, rather extensive drives from yesterday still haven't appeared at all (Yet the 30 second one where I accidentally closed the app, are showing up).

Account was created in the US, and was on the US server. Weirdly it keeps asking me if I want to restore my favorites . Nothing appears on my dashboard short of some points, so I'm very confused indeed. Any ideas?
distantsoil
 
Posts: 4
Joined: Thu Mar 14, 2013 8:39 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Drives still not appearing online

Postby combatflyer » Sun Mar 24, 2013 1:59 pm

Me too!...no drive points since Tuesday night! Never "dug" into the system 'til now...busy place!
combatflyer
 
Posts: 2
Joined: Fri Aug 10, 2012 10:32 pm
Location: Franklin, NH
Has thanked: 1 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby cincdriver » Fri Sep 06, 2013 7:17 pm

I'm having the same issues as of sept 5th. No recorded drives or points and I went from a warrior back to a baby with a one day join date. What gives? When I joined I drove from Illinois to Washington state and back in 5 days, totaling over 4700 miles. I only got partial credit. As one member stated in another thread, it's a good thing you don't run my bank account. Sheesh


Sent from my iPhone using Tapatalk - now Free
cincdriver
 
Posts: 1
Joined: Fri Sep 06, 2013 6:55 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby chimokama » Fri Oct 25, 2013 5:12 pm

When I logged in today, I cannot see any drives after the 15th of October in the Editor.
I have checked that I am logged in, in the phone, and can see my points there.
I have been driving both in Sweden and Finland this week and I log in to the editor
according to
"For maps covering all other countries excluding Israel, use https://world.waze.com/editor/"

Any ideas?
chimokama
 
Posts: 1
Joined: Tue Oct 09, 2012 8:47 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby CBenson » Thu Mar 28, 2013 10:30 am

I'm fairly certain that the general problem has been fixed. So if you have an individual issue, you'll likely need to contact support individually.
That being said waze frequently doesn't upload all segments of long trips at the same time, so I wouldn't consider a drive that you made yesterday that is not yet uploaded a problem.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1055 times
Been thanked: 2353 times

Re: Drives still not appearing online

Postby AndyPoms » Mon Oct 28, 2013 2:14 pm

marcelomontemmf wrote:I'm having the same problem with my drives... the last one was from 22nd October. I use Waze everyday and I got no drives from days 23-26... Today I logged in the Map Editor and I saw one drive from 27th October but no drives from previous days... this means those data are lost? Or they are still being processed?

Still being processed.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7220
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1323 times

Re: Drives still not appearing online

Postby AndyPoms » Mon Mar 25, 2013 4:01 pm

abbailey1981 wrote:I am missing all drives from the 20th and 21st. And they were quite different drives I normally do. I actually did this with purpose of adding to my area of edit privilege. I am going to have to make my way out there again on my way home tonight. But it is mildly annoying.
Don't make a special trip, the drives are processing again, but it will take some time to clear the backlog. Waze has said that the backlog should be clear by this coming weekend.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7220
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1323 times

Re: Drives still not appearing online

Postby AndyPoms » Fri Mar 22, 2013 3:27 pm

Mine are coming in VERY slowly, just give them time... This happens every so often...
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7220
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1323 times

Re: Drives still not appearing online

Postby AndyPoms » Thu Mar 21, 2013 12:58 pm

dotthei79 wrote:
AndyPoms wrote:
dotthei79 wrote:I have not been receiving my points either. I have driven over 1,000 miles so far this week, but have received only 200 or so points. Something is going on...
Have your drives processed? You won't get the points until the drive processes.



I drove from Ohio to Chicago, and back, on Tuesday, them to Michigan and back yesterday. I usually receive my points each night around midnight. Nothing. I also drove on Monday but received zero points come Tuesday morning. I've been a daily user since December. This seems out of the ordinary.

Yes, drives typically process quickly (within a few hours tops), but as you can see above there is apparently a delay. You can tell if each drive has processed by going into the editor and seeing if it appears in the "Drives" tab. If it's not there, it hasn't processed yet and you haven't been given the points for it yet.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7220
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1323 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]