Drives still not appearing online

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Drives still not appearing online

Postby jasonh300 » Sat Mar 23, 2013 3:47 pm

As of this morning, all of my drives are there through the 19th, which is a day later than it was yesterday, so the drives are processing...just very slowly.


Via my iPhone 3GS.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Drives still not appearing online

Postby pwrslider » Sat Mar 23, 2013 4:07 am

I just checked my drives in editor...looks like a 360 mile drive...only caught 200 km...then the next day...a 400 mile drive caught only 2.9 km
pwrslider
 
Posts: 6
Joined: Tue Jan 17, 2012 6:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby pwrslider » Sat Mar 23, 2013 3:37 am

Mine as well... All points stopped on the 19th. I drove 800 miles in 2 days...then about 50 miles a day since.. and nothing is being added to my points.
pwrslider
 
Posts: 6
Joined: Tue Jan 17, 2012 6:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby distantsoil » Fri Mar 22, 2013 7:58 pm

AndyPoms wrote:Mine are coming in VERY slowly, just give them time... This happens every so often...


Ok well still nothing since the 19th for me, but okay!
distantsoil
 
Posts: 4
Joined: Thu Mar 14, 2013 8:39 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Drives still not appearing online

Postby AndyPoms » Fri Mar 22, 2013 3:27 pm

Mine are coming in VERY slowly, just give them time... This happens every so often...
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7150
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 128 times
Been thanked: 1312 times

Re: Drives still not appearing online

Postby tnvolfan38 » Fri Mar 22, 2013 12:33 pm

I am experiencing the same problems. I now have 1 drive on March 20th that has posted, but several others are not showing up as of yet.
tnvolfan38
 
Posts: 17
Joined: Thu Jul 05, 2012 12:45 am
Has thanked: 5 times
Been thanked: 0 time

Re: Drives still not appearing online

Postby millerok98 » Thu Mar 21, 2013 6:45 pm

I'm having the same problem. Online it says the last time I drove was on March 17th, but I've driven everyday from the 18th on. I haven't done anything different and my drives usually range from 10 to 20 miles, so there's got to be a problem somewhere. As a side note, I do get points for reporting events and updating gas prices.
millerok98
 
Posts: 15
Joined: Tue Aug 16, 2011 10:46 pm
Location: salt lake city, UT
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby AlanOfTheBerg » Thu Mar 21, 2013 3:03 pm

DistantSoil wrote:It would be good if we could have a "force" button in the app to force data uploads. I assume it wouldn't be an issue with data reconciliation

The data is already uploaded and no need for a "force" button. The servers just haven't processed it.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23590
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4773 times

Re: Drives still not appearing online

Postby AndyPoms » Thu Mar 21, 2013 12:58 pm

dotthei79 wrote:
AndyPoms wrote:
dotthei79 wrote:I have not been receiving my points either. I have driven over 1,000 miles so far this week, but have received only 200 or so points. Something is going on...
Have your drives processed? You won't get the points until the drive processes.



I drove from Ohio to Chicago, and back, on Tuesday, them to Michigan and back yesterday. I usually receive my points each night around midnight. Nothing. I also drove on Monday but received zero points come Tuesday morning. I've been a daily user since December. This seems out of the ordinary.

Yes, drives typically process quickly (within a few hours tops), but as you can see above there is apparently a delay. You can tell if each drive has processed by going into the editor and seeing if it appears in the "Drives" tab. If it's not there, it hasn't processed yet and you haven't been given the points for it yet.
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7150
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 128 times
Been thanked: 1312 times

Re: Drives still not appearing online

Postby dotthei79 » Thu Mar 21, 2013 12:52 pm

AndyPoms wrote:
dotthei79 wrote:I have not been receiving my points either. I have driven over 1,000 miles so far this week, but have received only 200 or so points. Something is going on...
Have your drives processed? You won't get the points until the drive processes.



I drove from Ohio to Chicago, and back, on Tuesday, them to Michigan and back yesterday. I usually receive my points each night around midnight. Nothing. I also drove on Monday but received zero points come Tuesday morning. I've been a daily user since December. This seems out of the ordinary.
dotthei79
 
Posts: 2
Joined: Fri Nov 30, 2012 2:33 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users