Drives still not appearing online

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Drives still not appearing online

Postby I-Hate-Traffic » Thu Mar 28, 2013 6:39 am

Yesterday I drove 2 legs 64 miles each not counting a Starbucks and gas station stop. 128 miles of driving and I was credited with 74.9 miles. The problem isn't fixed.

For the record I was on SoCal freeways with good cell reception at all times. Ontario to Simi Valley.
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Thu Mar 28, 2013 1:21 pm

CBenson wrote:I'm fairly certain that the general problem has been fixed. So if you have an individual issue, you'll likely need to contact support individually.
That being said waze frequently doesn't upload all segments of long trips at the same time, so I wouldn't consider a drive that you made yesterday that is not yet uploaded a problem.


Because I expense most of my miles I keep a spread sheet of my daily drives. It was simple to add columns for Waze. I check my Waze account most mornings and record what's there. Some simple calculations built into the spread sheet show what I've driven vs Waze credits. I've done this for almost a year. When I say Waze isn't working correctly I am very sure of it. I know how it normally works and it's not working normal now.
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Wed Apr 17, 2013 12:56 pm

Just wanted to drop a note and let you know we aren't getting credit for miles driven again this week.
~On Monday I drove 64 miles and was credited with zero.
~On Tuesday I drove 77 miles and was credited with 82.
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Wed May 08, 2013 10:21 pm

Yesterday (Tuesday) I WAZED about 177 miles. Not only was I not credited for the miles my total miles WAZED is 14 miles less than I had 5:00am Tuesday.

Makes me think you restored data to a server from a Sunday backup and those miles are lost?
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Thu May 23, 2013 12:34 pm

mattbhame wrote: But I still love Waze. Unless Facebutt buys you out.


I thought you were kidding! There goes a good app...

Facebook negotiating to buy Waze for $1 billion
http://www.jpost.com/Business/Business- ... ion-312690
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Wed Sep 04, 2013 2:19 pm

Drives not appearing on website again. Last update was 9-1
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Thu Sep 05, 2013 4:01 am

jasonh300 wrote:
heymoe wrote:
I-Hate-Traffic wrote:Drives not appearing on website again. Last update was 9-1

Please be sure you're looking at the correct server: http://www.waze.com/wiki/index.php/FAQ# ... s_wrong.3F


Same server I look at everyday. Has something changed?
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Fri Sep 06, 2013 12:18 pm

Haydenray wrote:Thank-you Jason, for reporting this!
My dashboard just updated this morning ..9/5


Mine updated yesterday AM too. Thanks.
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Sat Sep 07, 2013 1:22 pm

Guys,
My miles updated for only 2 days then nothing again today.
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

Re: Drives still not appearing online

Postby I-Hate-Traffic » Tue Oct 08, 2013 1:01 pm

My dashboard has been incorrect since 24 September. Often less miles than I've driven and sometimes no credit at all. No business still in business is allowed to be wrong 15 days in a row. What gives?
I-Hate-Traffic
 
Posts: 53
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 2 times
Been thanked: 4 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher