Drives still not appearing online

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Drives still not appearing online

Postby I-hate-traffic » Thu Mar 28, 2013 1:21 pm

CBenson wrote:I'm fairly certain that the general problem has been fixed. So if you have an individual issue, you'll likely need to contact support individually.
That being said waze frequently doesn't upload all segments of long trips at the same time, so I wouldn't consider a drive that you made yesterday that is not yet uploaded a problem.


Because I expense most of my miles I keep a spread sheet of my daily drives. It was simple to add columns for Waze. I check my Waze account most mornings and record what's there. Some simple calculations built into the spread sheet show what I've driven vs Waze credits. I've done this for almost a year. When I say Waze isn't working correctly I am very sure of it. I know how it normally works and it's not working normal now.
I-hate-traffic
 
Posts: 134
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 16 times
Been thanked: 22 times

Re: Drives still not appearing online

Postby CBenson » Thu Mar 28, 2013 10:30 am

I'm fairly certain that the general problem has been fixed. So if you have an individual issue, you'll likely need to contact support individually.
That being said waze frequently doesn't upload all segments of long trips at the same time, so I wouldn't consider a drive that you made yesterday that is not yet uploaded a problem.
CBenson
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: Drives still not appearing online

Postby I-hate-traffic » Thu Mar 28, 2013 6:39 am

Yesterday I drove 2 legs 64 miles each not counting a Starbucks and gas station stop. 128 miles of driving and I was credited with 74.9 miles. The problem isn't fixed.

For the record I was on SoCal freeways with good cell reception at all times. Ontario to Simi Valley.
I-hate-traffic
 
Posts: 134
Joined: Fri Apr 06, 2012 2:42 pm
Location: SoCal Freeways!
Has thanked: 16 times
Been thanked: 22 times

Re: Drives still not appearing online

Postby jasonh300 » Wed Mar 27, 2013 4:35 am

vistapuri wrote:i just checked my dashboard, n ive got zero for everything. points or distance driven. ive been using waze for at least 2 months. but this is the 1st tume i opened my dashboard.


You're probably logged into the wrong server. Click on the FAQ link in my sig and you'll find more info there.


Via my iPhone 3GS.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Drives still not appearing online

Postby vistapuri » Wed Mar 27, 2013 3:58 am

i just checked my dashboard, n ive got zero for everything. points or distance driven. ive been using waze for at least 2 months. but this is the 1st tume i opened my dashboard.
vistapuri
 
Posts: 1
Joined: Mon Mar 04, 2013 8:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Drives still not appearing online

Postby orbitc » Tue Mar 26, 2013 4:26 pm

That would be great. I miss that feature a lot.
orbitc
Master Raider
Master Raider
 
Posts: 6097
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2343 times
Been thanked: 5324 times

Re: Drives still not appearing online

Postby jasonh300 » Tue Mar 26, 2013 4:22 pm

orbitc wrote:I always thought, that was the last recorded miles. Learnt something new today. Thanks Jason.

Dashboard still isn't accurate though. It would not update my forum posts count for a while.


The dashboard doesn't update forum post count as of the upgrade of phpBB.

The only way to know how many miles you drove in a day is to keep track of the mileage on the dashboard every day.

FWIW, Waze has given me about 160 miles over the past two days, and I haven't really gone anywhere, so that covers the backlog from the weekend.

Now if we could just get the drives clickable again, everything would be back to normal.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Drives still not appearing online

Postby orbitc » Tue Mar 26, 2013 4:18 pm

I always thought, that was the last recorded miles. Learnt something new today. Thanks Jason.

Dashboard still isn't accurate though. It would not update my forum posts count for a while.
orbitc
Master Raider
Master Raider
 
Posts: 6097
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2343 times
Been thanked: 5324 times

Re: Drives still not appearing online

Postby jasonh300 » Tue Mar 26, 2013 4:01 pm

I-Hate-Traffic wrote:I did get a credit for some back miles but yesterday I drove about 84 miles (Ontario CA to downtown Los Angeles) and WAZE says New Recorded Miles: 7.4


Recorded miles are for paved roads, not regular drives.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Drives still not appearing online

Postby orbitc » Tue Mar 26, 2013 1:51 pm

I-Hate-Traffic wrote:I did get a credit for some back miles but yesterday I drove about 84 miles (Ontario CA to downtown Los Angeles) and WAZE says New Recorded Miles: 7.4


That could be a separate issue. My dashboard always showed as 7.3 miles, but my drives always updated. you can verify that by going to WME and look at left. You'll see your drives on the map, when you click on them.
orbitc
Master Raider
Master Raider
 
Posts: 6097
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2343 times
Been thanked: 5324 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot]