Waze on Blackberry Z10

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Waze on Blackberry Z10

Postby DonSarlo » Fri Apr 05, 2013 6:26 pm

I have a BB Z10 (Model STL100-3, OS release 10.0.10.85, v10.10.10.672) running Waze 1.101.9655.0 obtained from Blackberry World.

I have 2 issues:

1. Waze clock is incorrect. Example: Z10 time is 11:53am (Time Zone = Eastern Time (-5)). Waze navigation to home says 45 minute drive, with arrival time at 4:38pm. Whereas the arrival time should be 12:38pm (11:53+00:45=12:38)

I cannot find anything in settings to correct this.

2. Twice while using Waze navigation, my connection to the mobile network was turned off, requiring a battery pull to reconnect to mobile network (Bell Mobility). This has not happened in the 4 weeks I've had the Z10, until I started using Waze. There were no other apps running at the time.

Any help would be appreciated as other than the above issues I really like your app.

Don
DonSarlo
 
Posts: 1
Joined: Thu Apr 04, 2013 8:31 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby AlanOfTheBerg » Fri Apr 05, 2013 7:47 pm

DonSarlo wrote:1. Waze clock is incorrect. Example: Z10 time is 11:53am (Time Zone = Eastern Time (-5)). Waze navigation to home says 45 minute drive, with arrival time at 4:38pm. Whereas the arrival time should be 12:38pm (11:53+00:45=12:38)

Could you post a screenshot? I wonder if there are characters squished together here. It's happened in other versions before.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Re: Waze on Blackberry Z10

Postby freighter1 » Tue Apr 09, 2013 3:06 pm

I just started using the Waze app on BB Z10 last weekend, it looks great, but I did have it freeze and reset my phone once...I see that it might be more stable in 2D nav, so I will try this.
Looks like this could be a great app once the bugs are worked out, as good as the android port is, I hope that there is a native version in the works.
Thanks
freighter1
 
Posts: 1
Joined: Fri Apr 05, 2013 5:30 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Fun2drive10 » Thu Apr 11, 2013 7:38 pm

I love Waze but I have also noticed that the arrival time is off by 4 hours (in the future).

I am in the Central time zone.

I am using Waze version 3.6.0.0
My Z10 details:
Model #:STL100-3
Software release 10.0.10.88, OS Version 10.0.10.684
Fun2drive10
 
Posts: 5
Joined: Thu Apr 11, 2013 7:29 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby NevynPA » Mon Apr 15, 2013 2:16 pm

I'm in Eastern Time, and I too suffer from the 4 hour offset. I'll see if I can get a screenshot on my way home today.
NevynPA
Area Manager
Area Manager
 
Posts: 4
Joined: Wed Mar 14, 2012 12:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Fun2drive10 » Mon Apr 15, 2013 3:47 pm

I have updated the OS to 10.0.10.116 but still the ETA to destination is 4 hours in the future from where it should be.
Fun2drive10
 
Posts: 5
Joined: Thu Apr 11, 2013 7:29 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby leto13 » Mon Apr 15, 2013 7:01 pm

Hi, I also the trouble with the ETA.
The waze app is absolutely wonderful if you could do it in native for Blackberry 10 it would be amazing.
leto13
 
Posts: 2
Joined: Tue Oct 19, 2010 9:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby OrinokoMatt » Wed Apr 17, 2013 10:09 pm

Same problem on the Z10 here, it works great apart from gobbling the battery and the ETA is off.
OrinokoMatt
 
Posts: 1
Joined: Mon Mar 25, 2013 9:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby talsworthy » Thu Apr 18, 2013 9:58 pm

OrinokoMatt wrote:Same problem on the Z10 here, it works great apart from gobbling the battery and the ETA is off.


Re the gobbling the battery - is this just a factor of the GPS being not efficient rather than Waze?
talsworthy
 
Posts: 6
Joined: Tue Feb 19, 2013 6:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Fun2drive10 » Fri Apr 19, 2013 4:22 pm

talsworthy wrote:
OrinokoMatt wrote:Same problem on the Z10 here, it works great apart from gobbling the battery and the ETA is off.


Re the gobbling the battery - is this just a factor of the GPS being not efficient rather than Waze?


The power consumption is probably related more to the screen being on.

I use my Z10 while I am running to track my runs and the battery lasts pretty well. I allow the screen to go to sleep but the GPS is still active.
Fun2drive10
 
Posts: 5
Joined: Thu Apr 11, 2013 7:29 pm
Has thanked: 1 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: LuisBonano