Waze on Blackberry Z10

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Waze on Blackberry Z10

Postby belidzs » Sat Oct 05, 2013 11:33 am

I can confirm the ETA bug and an issue with voice prompts on my STL-100-1, running OS 10.1.0.4181.

Voice prompts are working through loudspeaker, but it is mute if the phone is connected to a bluetooth speakerphone.

The startup screen shows the logo a little streched vertically.

Sometimes waze asks to send bug report even if there was no error in the previous session.

Apart from these, I must tell this version works surprisingly well. Thanks for porting!
belidzs
 
Posts: 5
Joined: Sun Nov 28, 2010 9:32 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby bigstyler » Mon Sep 02, 2013 4:04 pm

Hi,

Is there any way to install Waze on my Torch (9860) please ?

On the wiki, it is written that we can but I dont find any way to download it :-/

Thank you
bigstyler
 
Posts: 6
Joined: Mon Sep 02, 2013 2:18 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby blackout626 » Tue Aug 06, 2013 9:35 pm

Hi,

I use Waze on my Z10 and it's actually running quite well. My question is whether there is any consideration at all being put towards developing a native version on BlackBerry 10. Perhaps with Cascades or something? Thanks!
blackout626
 
Posts: 1
Joined: Wed May 05, 2010 8:34 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby boudin69 » Mon May 13, 2013 1:43 pm

Any status changes on the horizon re the time issue and the contacts issue? Just wondering if an update is in the works, as I am having the same problem (ETA 4 hours off, and Waze won't search my contacts).
boudin69
 
Posts: 1
Joined: Mon May 13, 2013 12:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby bri999 » Wed Jul 10, 2013 6:22 pm

I forgot my password for my userid. when I tried to recover it, Waze didn't recognize any of my email addresses. I removed Waze from my BB10 and reloaded it. Now Waze will not open. I get an error message " Sorry, Activity Waze (in application Waze) is not responding" and I can choose force close or wait, If i wait i get the same message again. I then choose force close. I've reinstalled numerous times and this continues.
I am loading version 1.101.9655.0 of Waze on to my Z10 STL100-3 using software 10.1.0.2014
Please help.
bri999
 
Posts: 1
Joined: Fri Jul 05, 2013 6:45 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby brkdncr » Wed Aug 07, 2013 10:00 am

Waze does not work when screen locked. For instance, I use blue tooth. After setting my destination and starting the route I put my phone in its holster, screen locking the device. Waze does not provide voice navigation from this point.

The native blackberry Maps app does provide voice navigation when screen locked, and also attenuates all other apps that may be playing sounds such as the Music app.
brkdncr
 
Posts: 1
Joined: Mon May 27, 2013 2:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby ChicagoBlackHawks » Wed Jul 31, 2013 3:30 pm

Hey guys,

My Z10 is still suffering from the dreaded "Searching network..." bug.

I am running a Z10 STL100-3 OS 10.1.0.2050 with Waze 1.101.9655.0.

I can only get it to run 10% of the time but most of the times I just give up. I've been a baby Wazer forever! I've tried:

1) Closing Waze and restarting
2) Resetting BB and restart Waze
3) Remove battery on BB and restart Waze
4) Using 2D maps only
5) Jumping up and down with a paper aluminum hat on while saying 3 hail Mary's ...

Does anyone have advice for me? Does anyone know if the new OS10.1.0.4181 will fix it (I just got it today and will download tonight at home and try it out).

This app is awesome and I am addicted. I just wish it would run better on the Z10!

Oh yah, I get no sound alerts when I approach a speed camera which would be very useful. I am almost thinking of getting an Apple just so I can use this app problem free! Any input would be much appreciated.
ChicagoBlackHawks
 
Posts: 1
Joined: Tue Jul 30, 2013 4:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Colinwu58 » Thu May 02, 2013 2:24 pm

I've noticed another problem: I am not able to search my contacts for an address. I've checked application permissions and Waze is allowed to access my Contacts (actually all of the permission controls for Waze are greyed out so I can not change them even if I wanted to, which is another problem).

I go into Navigate, type in a contact's name and swipe over to the contacts tab. It immediately returns with "No results found", whereas any of the other tabs at least shows an attempt to search before either returning something.

I am using Waze from Blackberry AppWorld (v 1.101.9655.0) on STL-100-3 hardware and OS 10.0.10.85
Colinwu58
 
Posts: 8
Joined: Sat Mar 16, 2013 2:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Colinwu58 » Wed May 15, 2013 3:05 pm

Upgraded to OS 10.1 yesterday but that has not had any effect on the contact search issue. Didn't expect it to but thought I'd report it anyway.

Thanks Waze team. Really like Waze and want to help improve it.
Colinwu58
 
Posts: 8
Joined: Sat Mar 16, 2013 2:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze on Blackberry Z10

Postby Colinwu58 » Mon Jun 10, 2013 1:37 pm

@ShwartzBerry: I've had the "Searching Network" issues a few times but restarting Waze usually fixes it.
Colinwu58
 
Posts: 8
Joined: Sat Mar 16, 2013 2:39 am
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher