Missing chunk out of M5 motorway just west of Bristol

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Missing chunk out of M5 motorway just west of Bristol

Postby danieldurrans » Tue Apr 16, 2013 7:57 am

I have driven down the M5 just west of Bristol a number of times now and keep seeing this glitch in the app:

photo.PNG
photo.PNG (129.47 KiB) Viewed 361 times


When I look in the map editor online, the motorway is whole. I assume it is some sort of rendering issue. Either way it is a bit odd when you are driving along and suddenly there is no motorway on the map!

Thanks :)
danieldurrans
 
Posts: 1
Joined: Tue Feb 19, 2013 9:04 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Missing chunk out of M5 motorway just west of Bristol

Postby Dave2084 » Thu Apr 18, 2013 1:28 pm

It was there for me at the weekend.

You can also force Waze to refresh tiles by doing the following:

Menu > Settings > Advanced > Data Transfer > Refresh map of my area
iPhone 4S 32GB (Jailed) • iOS 8.1.1 • Waze 3.9.3.920 Beta
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2146
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 286 times
Been thanked: 277 times

Re: Missing chunk out of M5 motorway just west of Bristol

Postby dmcconachie » Tue Apr 16, 2013 8:08 am

Looks like it's just missed a tile when loading. Manually scrolling should force it to reload.
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6107
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 103 times
Been thanked: 301 times


Return to Waze App

Who is online

Users browsing this forum: No registered users