No sound

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: No sound

Postby linewalker » Sun Apr 03, 2016 8:05 am

When this happens to me, I reboot my phone and the sounds come back.
linewalker
 
Posts: 1
Joined: Sun Apr 03, 2016 8:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby ozrider » Tue Jun 24, 2014 7:14 am

have had an ongoing problem where sound alerts for cameras never work and also voice commands just not working at all!

It seems all the things that made Waze great are no longer working :(
ozrider
 
Posts: 21
Joined: Mon Jun 23, 2014 2:29 pm
Has thanked: 5 times
Been thanked: 2 times

Re: No sound

Postby jhvanripet » Tue Jun 24, 2014 2:17 am

Same for me. Turn off phone and after it comes on there is a small bit of sound. Later no sound at all. Please WAZE remove all sound controls from the app. I only need the iPhone sound control. You just dont seem to be able to get this right....
jhvanripet
 
Posts: 2
Joined: Thu Apr 24, 2014 12:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby honkhonkDino » Wed Mar 19, 2014 8:48 pm

With all this issue being there of No Sound for millions of users, here is what they have to blow trumpet of..

http://blog.waze.com/search/label/crowdsourcing
honkhonkDino
 
Posts: 1
Joined: Wed Mar 19, 2014 8:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby bocceboy » Mon Dec 30, 2013 11:28 pm

It appears that the latest update has resolved the sound issue through the phone speaker but it still won't work with bluetooth.
bocceboy
 
Posts: 2
Joined: Thu Nov 21, 2013 4:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby AlanOfTheBerg » Fri Dec 20, 2013 8:07 pm

krotow wrote:
AlanOfTheBerg wrote:The only way to "fix" the sound files not completely downloaded problem is to delete the app (including from the card for Android), reinstall. There has been a long-standing bug which will not resume partially downloaded voice prompts.

This wasn't help at all...

Your situation isn't a surprise based on what we've read from users in the forum lately. I've escalated it to Waze directly.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: No sound

Postby Krotow » Fri Dec 20, 2013 5:55 pm

AlanOfTheBerg wrote:The only way to "fix" the sound files not completely downloaded problem is to delete the app (including from the card for Android), reinstall. There has been a long-standing bug which will not resume partially downloaded voice prompts.

This wasn't help at all. At first I uninstalled application as you say and deleted Waze data directory in phone (.../sdcard0/waze). Connected to WiFi. Then installed Waze back. To be clear, latest Android version in Play - 3.7.7.0). Changed language to Latvian (my native). Language files loaded until 84% and stalled. Repeated uninstalling and directory deleting with the same result. Then closed Waze and deleted Waze directory. Started Waze back, logged in and realized, that all points is lost :cry: Even better - now language selection list menu has only Hebrew, English and Chinese languages. And English language voice files is loading only until 19% (on good WiFi connection!). Uninstalled Waze and deleted directory again. Installed Waze back. Same situation - no points, cropped language list and English voices are loading until 19% then - Uh-oh! Please try again. Then after 20 minutes points was restored, but language list are not. Only 3 languages available and live with it. And voice files are stalling on 19% as usual. Now what? I hope that Waze developers are reading this forum and particulary - this chapter. To them - please fix voice downloading. If you can't support reliable voice downloading from Waze itself, put voice files in your site support page for free downloading and add a new possibility in Waze to install those files manually from SD card.
Krotow
 
Posts: 13
Joined: Thu Jan 06, 2011 4:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby AlanOfTheBerg » Wed Dec 18, 2013 4:59 am

The only way to "fix" the sound files not completely downloaded problem is to delete the app (including from the card for Android), reinstall. There has been a long-standing bug which will not resume partially downloaded voice prompts.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: No sound

Postby Ozzoo » Tue Dec 17, 2013 8:06 pm

I have the same problem, but with HTC.

Reinstalled several times, no changes at all. All the time download stays at 0 % and after some time it ends with error.

Really no way to fix it ? Developers give back old Waze which worked so smooth and perfect!
Ozzoo
 
Posts: 1
Joined: Tue Dec 17, 2013 8:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby bradbort » Mon Dec 16, 2013 9:29 pm

I'm having the same problem with my iphone 5 and ios 7. I'll uninstall and reinstall and then it works for a while, and then the voice is gone. Very frustrating.
bradbort
 
Posts: 4
Joined: Mon Oct 14, 2013 3:38 pm
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]