No sound

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: No sound

Postby bocceboy » Mon Dec 30, 2013 11:28 pm

It appears that the latest update has resolved the sound issue through the phone speaker but it still won't work with bluetooth.
bocceboy
 
Posts: 2
Joined: Thu Nov 21, 2013 4:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby bocceboy » Thu Nov 21, 2013 4:17 am

Same issue here: reinstalled on iPhone. It worked on the first "Let's Go!" after that no sound. I have tried both "speaker" and "prefer bluetooth." Please help or I won't be able to use the app. Thanks.
bocceboy
 
Posts: 2
Joined: Thu Nov 21, 2013 4:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound

Postby bjnh » Thu Nov 21, 2013 8:43 am

I have the same issue for a few days now. Reinstalled the app twice as per the instructions. The sound worked for about 1/2 hour then stopped again. Once upon a time it was possible to post a support question to the Waze team and they responded. They don't offer that option anymore? Is anyone from Waze monitoring these posts? I have not seen any reply from them. At least they should offer on the post of common problems the ability to indicate if it solved the problem or not. How do we give them feedback and get this solved?
bjnh
 
Posts: 1
Joined: Thu Nov 21, 2013 8:29 am
Has thanked: 0 time
Been thanked: 2 times

Re: No sound

Postby AlanOfTheBerg » Fri Dec 20, 2013 8:07 pm

krotow wrote:
AlanOfTheBerg wrote:The only way to "fix" the sound files not completely downloaded problem is to delete the app (including from the card for Android), reinstall. There has been a long-standing bug which will not resume partially downloaded voice prompts.

This wasn't help at all...

Your situation isn't a surprise based on what we've read from users in the forum lately. I've escalated it to Waze directly.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23618
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4826 times

Re: No sound

Postby AlanOfTheBerg » Wed Dec 18, 2013 4:59 am

The only way to "fix" the sound files not completely downloaded problem is to delete the app (including from the card for Android), reinstall. There has been a long-standing bug which will not resume partially downloaded voice prompts.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23618
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4826 times

Re: No sound

Postby AlanOfTheBerg » Thu May 09, 2013 7:07 pm

Okay, so if you have it set to full navigation, sound to speaker, and mute button on main menu is set to allow sound, then there are two more options:

1) Have the sound settings open when Waze is running and you are driving, when Waze should make an announcement, does the "Device Volume" slider change? Like slides nearly or all the way to zero? If so, then the fast-fix is to do the 3-finger tap or hover to activate voice commands and adjust the sound volume up with the physical volume buttons.

2) Reinstall the app.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23618
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4826 times

Re: No sound

Postby AlanOfTheBerg » Thu May 09, 2013 1:43 am

Sound settings: do you have navigation set to minimal or full? Set for speaker out or prefer bluetooth?
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23618
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4826 times

Previous

Return to Waze App

Who is online

Users browsing this forum: No registered users